Clips verschoben

  • Version 7.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Clips verschoben

    Halllo liebe User,
    Ich stehe im Moment auf dem Schlauch !
    Habe ein Projekt begonnen und Clips und Photos aus einem Ordner importiert. Leider habe ich nicht aufgepasst und nach dem Erstellen des Projektes die Ordnerstruktur auf dem Harddisk verändert, so dass Edius nun die Clips nicht wiederfindet. Kein Problem, im Bin klicke ich auf den entsprechenden Clip und weise den neuen Ordner zu. Das funktioniert auch. Leider weiss ich nicht mehr, wie ich das für alle Clips gleichzeitig mache.
    Wenn ich alle Clips in der Bin markiere und dann auf den ersten klicke, ist die Markierung weg und es wird immer nur dieser eine Clip zur erneuten Zuweisung angezeigt, anstatt alle 59 anderen auch.
    Es ist bestimmt nur eine Kleinigkeit wie man das für alle Clips macht, aber ich komme einfach nicht drauf.
    Danke für eine Antwort.
    Was mich nicht umbringt, macht mich stärker.
  • Siehe Screenshot (roter Pfeil):

    In der Statuszeile wird die Anzahl der zwar benutzten, aber nicht gefundenen Clips angezeigt.
    Mittels Doppelklick auf diese Anzahl wird die Wiederherstellung gestartet.
    // Falls einige Clips in unterschiedlichen Win-Ordnern untergebracht sind, kann man in Edius immer alle für die Wiederherstellung markieren; die im angegebenen Win-Ordner werden wiederhergestellt, der Rest muss halt auf die gleiche Art behandelt werden.
    Gruß kurt
    Bilder
    • Screenshot-1.jpg

      102,41 kB, 422×484, 34 mal angesehen
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.40(5106), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools
  • Hallo Kurt,
    Vielen Dank für deine Hilfe. Mittlerweile habe ich auch eine Möglichkeit gefunden und zwar unter "Datei" Offline Clips wiederherstellen.
    Das hat geklappt.
    Deinen Tipp werde ich beim nächstenmal auch ausprobieren.
    Schönen Tag noch !
    Was mich nicht umbringt, macht mich stärker.
  • gunman schrieb:

    Vielen Dank für deine Hilfe. Mittlerweile habe ich auch eine Möglichkeit gefunden und zwar unter "Datei" Offline Clips wiederherstellen.
    Das hat geklappt.
    Nur zur Info:
    Die Datei-Methode hat den Vorteil, dass sie alle Offline-Clips anzeigt, also auch diejenigen, die zwar in einer BIN irgendwo existieren, aber (noch) nicht in einer Timeline/Sequenz untergebracht sind!
    Meine o.a. "Doppelklickmethode" zeigt nur die in einer Timeline/Sequenz untergebrachten Offline-Clips zum Wiederherstellen an.
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.40(5106), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools