Export Batch generiert falsche MP4-Dateien

  • Version 8.0x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Export Batch generiert falsche MP4-Dateien

    Hallo, ich hänge aktuell an folgendem Problem und hoffe, dass mir hier jemand weiterhelfen kann. Ich habe mit Edius 8.0.77 ein neues Projekt erstellt, einen Clip geladen, den ich mit meiner Sony RX100iii erstellt habe. Dann habe ich daraus eine Sequence ausgeschnitten und daraus dann per "in Datei ausgeben" und H.264/AVC erfolgreich eine MP4-Datei erstellt. Alles prima, nur dauert der Export verständlicherweise sehr lange. Deshalb habe ich dann anstatt "Exportieren" "zu Batch-Liste hinzufügen" ausgewählt und alle Exports auf eine Batch-Liste gebracht. Für mich hat auch dies funktioniert. Dann ruf ich Batch-Export auf und sehe alle Exports der Liste, klicke dann auf Exportieren und wie der Wind sind alle Exports fertig. Nur sind die entstandenen MP4-Dateien alle unter 1 MB groß und funktionieren dadurch natürlich nicht. Was mach ich falsch ? Wäre super, wenn mir da jemand einen Tipp geben könnte. In der Batch-Liste sehen die Zeilen für mich vernüftig aus, also: Exportprogramm: H.264/AVC; Dateigröße: zwischen 400 und 1800 MB; Dateinamen passen auch; In Out wie vorgewählt; Viele Grüße, Buschi
  • Hi,

    das ist jetzt nur mit diesen Informationen etwas schlecht zu beantworten. Aber ich würde zunächst vermuten, dass Du bei der Auswahl der Exportparameter irgendeinen Fehler gemacht hast.

    Insoweit würde ich an Deiner Stelle zunächst einmal die Batch-Exportliste bereinigen = Rechtsklick > Alles auswählen > löschen
    Dann den Batch-Export schritt für Schritt vorbereiten und ausführen.

    Wenn es dann wieder zu dem Problem kommt, erstelle bitte mal Screenshots von den Projekteigenschaften, den Exporteinstellungen, bis hin zur Batch-Liste.
    Das hilft uns dann vielleicht weiter.

    Gruß
    Peter

    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • zuerst einmal viiielen Dank für die schnelle Antwort.
    Na klar, kann gut sein, dass ich einen Fehler gemacht habe.
    Ich versuche jetzt nochmal das ganze besser zu beschreiben.

    Für die Projekteinstellungen habe ich in zwei Bilder eingefügt. Mit denselben Projekteigenschaften kann ich sowohl erfolgreich eine Sequenz exportieren, als auch eine Batch-Export mit dem beschriebenen Fehler.

    Jetzt wähle ich via Menü "Datei - Exportieren - In Datei ausgeben" an. Für die Exporteinstellungen wieder ein Bild angehängt.

    Dann "könnte" ich auf Exportieren klicken und würde nach 20-30 Minuten die MP4-datei erfolgreich exportieren. Für den Test jetzt klicke ich aber auf "zu Batch-Liste hinzufügen". Das jetzt erscheinende Bild mit den Einstellungen "Batch auf Liste" habe ich wieder mit zwei Bilder festgehalten.

    dann Dateiname angegeben und auf speichern geklickt. Damit wurde erfolgreich der Export zur batch-Liste hinzugefügt.

    Jetzt ruf ich die batch-Liste auf mit "Datei - exportieren - Batch-export". Der Export befindet sich jetzt auch in der zuvor geleerten Liste, siehe Bild "Batch Export".

    wenn ich in der Liste mir nochmal die Einstellungen ansehe, erkenne ich auch keinen Fehler, siehe "Batch Export Ändern"

    Und wenn ich jetzt auf exportieren klicke, erhalte ich ohne fehlermeldung eine "fehlerhafte" Datei.

    Seht ihr meinen Fehler ?

    Viele Grüße,
    :O) Buschi
    Bilder
    • Projekteinstellungen_1.jpg

      30,52 kB, 807×318, 23 mal angesehen
    • Projekteinstellungen_2.jpg

      31,73 kB, 807×318, 23 mal angesehen
    • Exporteinstellungen.jpg

      53,51 kB, 660×723, 23 mal angesehen
    • Batch Auf Liste 1.jpg

      104,18 kB, 1.307×706, 23 mal angesehen
    • Batch Auf Liste 2.jpg

      101,4 kB, 1.307×706, 23 mal angesehen
    • Batch Export.jpg

      33,87 kB, 2.225×457, 19 mal angesehen
    • Batch Export Ändern.jpg

      48,67 kB, 655×720, 20 mal angesehen
  • Buschi schrieb:

    Seht ihr meinen Fehler ?
    Ja, :D

    bei In Datei ausgeben wählst Du die Rubrik Zuletzt verwendet > Voreinstellungen aus (Bild 3 und Bild 5).

    Da dieser Export aber offenbar aus irgendwelchen Gründen korrupt ist, schleppst Du den Fehler jedesmal mit, wenn Du ihn verwendest.

    Deshalb bitte in der linken Fensterhälfte wieder direkt auf H.264/AVC gehen und im rechten Fenster dann unter Exportprogramm (also nicht Voreinstellungen!!) den Eintrag H.264/AVC - Plug-In …. auswählen.



    So erhältst Du wieder einen sauberen Export, der funktionieren sollte. Dies aber am besten erstmal als einzelnen Export ausführen und überprüfen.
    Solle das nämlich auch nicht klappen, dann ist irgendwo in Deinem System ein Fehler.

    Wenn Du später aus dem Projekt weitere Exporte vornehmen willst (sonst würde Batch-Export ja keinen Sinn machen), kannst Du auch wieder die funktionierende Zuletzt verwendet > Voreinstellung nutzen, denn die ist jetzt "sauber".



    Unabhängig von Deinem Problem noch folgendes zu den Projekteinstellungen:
    • Du hast ein HDV-Projekt (1440x1080) angelegt, vermutlich, da Du HDV-Quellmaterial hast;
      das ist zwar nicht unbedingt falsch, ist aber nur dann notwendig, wenn Du den fertigen Film auch wieder auf ein HDV-Band ausspielen willst - was ja offenbar nicht der Fall ist;
      bei einer geplanten Ausgabe in eine Datei (oder auch auf BD) ist es besser ein FHD-Projekt 1920x1080 anzulegen, denn spätestens bei der Wiedergabe auf einem TV-Gerät werden ja sowieso quadratische Pixel dargestellt,
      arbeitet man in einem FHD-Projekt gibt es eine merkliche Verbesserung bei der Darstellung von Standbildern, Grafiken und Titeln, ohne dass das HDV-Quellmaterial dadurch schlechter wird;
    • das Renderformat solltest Du auf GV HQX - SuperFine umstellen;
      Grass Valley Lossless AVI ergibt nur größere Dateien, ohne dass dadurch die Qualität verbessert würde, die richtet sich nämlich nach dem (hier MPEG-2) Quellmaterial;
    • die Overscan-Größe bitte auf 0% setzen;
    • als Resampling-Methode ist Lanczos 3 (Hohe Qualität) zu empfehlen.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Hallo Peter,
    (schon) wieder viiielen Dank für deine Zeit ! und die schnelle Antwort.

    Egal ob via Voreinstellungen oder neu ausgewählt, das Ergebnis ist stets dasselbe.

    "irgendwo in Deinem System ein Fehler" stimmt zwar, aber ich habe die (für mich neue) Version 8 erst vor einer Woche installiert und danach nix. einfach eine Neuinstallation wird vermutlich nix bringen und Windows neu installieren - Puh - klar wenn nix hilft. Ob der Fehler mit Edius 9 wohl verschwinden würde ???

    Die projekteinstellungen habe ich schon geändert. Vielen Dank - hab ich, glaube ich, verstanden.

    :O) Buschi
  • Hm,

    da der Einzelexport ja funktioniert (so habe ich es jedenfalls verstanden) kann es eigentlich kein Codec-Problem sei.
    Komisch dass da die Listenabarbeitung dann nicht funktioniert.

    Aber dennoch - (leider ist in Deinem Profil nichts über Dein(e) System(e) ausgesagt)
    • Sind sowohl Edius 8 (.53) als auch Windows (welche Version?) und die Treiber aktuell?
    • Welche Firewall und Antivirus werden laufen?
    • Hat Dein Rechner QuickSync (Inter-Grafik) und funktioniert das auch?
    • Welche sonstige GraKa?
    • Sind die QuickTime Codecs (also nicht der Player) installiert?
    • Ist in Edius in Einstellungen > Systemeinstellungen > Import/Export > QuickTime der Haken bei QuickTime-Import aktivieren gesetzt?


    Mach bitte mal, wenn möglich, folgende Tests mit jeweils vorher komplett geleerten Batch-Liste:
    • wie gehabt als H.264/AVC, aber über den Weg Datei > Exportieren > Zum Batch-Export hinzufügen gehen, also nicht über In Datei ausgeben (F11);
    • Batch-Export über das Exportprogramm QuickTime > H.264/AVC MOV;
    • Batch-Export über das Exportprogramm AVI > GV HQX AVI
    Sinn dahinter ist festzustellen, ob es generell auftritt, oder ob die Art der Einbindung, das Exportprogramm, oder nur MPEG-4 eine Rolle spielen.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Hallo Peter,

    Profil habe ich aktualisiert.
    Windows 7 Professional Version 6.1 Build: 7601: Service Pack 1
    Grafikkarte nVidea Geforce GTX1050TI Palit passiv 4GB GDDR5
    Mainboard Gigabyte 1155 GA-Z68X-UD3H-B3
    Proz: Intel i7-4910MQ 4x3,4GHz
    4 x 4GB Kingston DDR3 1333 MHz
    2 x Seagate ST32000641AS
    Antivirus F-Secure Internet Security Version 17.7

    Edius 8.00.77

    QuickSync hat er wohl, zumindest lt Intel Beschreibung, aber ob es funktioniert... ???

    Quicktime-player hab ich, welche Quicktime-codecs schau ich demnächst nach.

    Ist in Edius in Einstellungen > Systemeinstellungen > Import/Export > QuickTime der Haken bei QuickTime-Import aktivieren gesetzt?.
    -->option habe ich nicht, siehe anhang.

    wie gehabt als H.264/AVC, aber über den Weg Datei > Exportieren > Zum Batch-Export hinzufügen gehen, also nicht über In Datei ausgeben (F11);
    --> funktioniert genauso wenig

    Batch-Export über das Exportprogramm QuickTime > H.264/AVC MOV;

    --> funktioniert, ergebnis ist allerdings nur Ton ohne Video.

    Batch-Export über das Exportprogramm AVI > GV HQX AVI
    -->funktioniert auch, Ergebnis ist ok.
    Bilder
    • Einstellungen importexport.jpg

      34,06 kB, 678×632, 14 mal angesehen
  • Buschi schrieb:

    Quicktime-player hab ich
    Der sollte aber NICHT installiert sein/werden!
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.40(5106), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools
  • Buschi schrieb:

    Ist in Edius in Einstellungen > Systemeinstellungen > Import/Export > QuickTime der Haken bei QuickTime-Import aktivieren gesetzt?.
    -->option habe ich nicht, siehe anhang.
    Vermutlich weil die Codecs offensichtlich nicht installiert sind (bloß der Player, der aber eben nicht installiert sein sollte).
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.40(5106), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools
  • Buschi schrieb:

    Grafikkarte nVidea Geforce GTX1050TI Palit passiv 4GB GDDR5
    Proz: Intel i7-4910MQ 4x3,4GHz
    QuickSync hat er wohl, zumindest lt Intel Beschreibung, aber ob es funktioniert... ???
    Meine Ferndiagnose: Wir reden hier offenbar über ein Notebook. Ein Notebook hat ganz grundlegend erstmal nur einen Bildschirm. In Deinem stecken aber zwei Grafikkarten. Da die Extra-Grafikkarte (also die nVidia) nominell die bessere ist (daher wurde sie da extra eingebaut), es aber ohnehin nur einen Bildschirm gibt, ist die Intel-Grafik aller Wahrscheinlichkeit nach deaktiviert (z.B. im BIOS/UEFI oder evtl. im Windows Gerätemanager).

    Wenn Du die Intel-Grafik wegen des Quicksyncs benutzen möchtest, wirst Du auf die nVidia-Grafik verzichten müssen. Oder aber Du brauchst einen zusätzlichen Monitor und die korrekte Zuweisung der Grafikkarten zu den Monitoren - dann gibt es evtl. die Möglichkeit, die Vorteile beider Grafikkarten zu nutzen.

    Buschi schrieb:

    Edius 8.00.77
    Wenn Du über eine Edius8-Lizenz verfügst, kannst Du kostenfrei bis zur letzten entwickelten 8er-Version updaten. Dies ist Edius 8.53 - und damit hast Du etwas mehr Funktionsumpfang und Stabilität, weil hier noch ein paar Kleinigkeiten verbessert wurden gegenüber Edius 8.0. Vor allem gab es während der Zeit des Releases der ersten 8er-Versionen das große Quicktime-Dilemma. In Quicktime wurden Sicherheitsprobleme gefunden, und alle Software-Entwickler, die Quicktime nutzten, mussten reagieren. Daher würde ich in jedem Falle empfehlen, auf 8.53 upzudaten.

    Buschi schrieb:

    Quicktime-player hab ich, welche Quicktime-codecs schau ich demnächst nach.
    Stell sicher, dass es sich um die Quicktime-Version 7.7.9 handelt. Es wird auch geraten, nicht den Player zu installieren, sondern nur die "Essentials" (siehe oben).
    Intel Core i7-7820X ---- Noctua NH-D15S ---- MSI X299 GAMING M7 ACK ---- 64GB RAM 2666-15 Corsair Dominator Platinum ---- 500GB Samsung 960 EVO M.2 (system SSD) ---- 512GB Samsung 960 PRO M.2 (data SSD) ---- Aorus Nvidia GTX 1080 Ti ---- be quiet! SILENT BASE 600 Case ---- be quiet! Dark P. Pro P11 850W ---- Win10 Pro ---- Edius WG 8.53.2808
  • Captain schrieb:

    Es wird auch geraten, nur den Player zu installieren und nix anderes (siehe oben).
    Hallo Captain:
    Eine Frage - es wird doch immer geraten, Quicktime OHNE den PLAYER zu installieren ????? // Siehe z.B. Beitrag #6 von Peter!
    // Also die Codecs, aber den als "gefährlich" apostrophierten Player eben nicht.
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.40(5106), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools
  • kpot11 schrieb:

    Captain schrieb:

    Es wird auch geraten, nur den Player zu installieren und nix anderes (siehe oben).
    Hallo Captain:Eine Frage - es wird doch immer geraten, Quicktime OHNE den PLAYER zu installieren ?????
    // Also die Codecs, aber den als "gefährlich" apostrophierten Player eben nicht.
    kurt
    Ja, hab ich verkehrt herum getippt - meine Finger waren wieder schneller als mein Hirn. Aber ich habe es oben bereits verbessert.
    Intel Core i7-7820X ---- Noctua NH-D15S ---- MSI X299 GAMING M7 ACK ---- 64GB RAM 2666-15 Corsair Dominator Platinum ---- 500GB Samsung 960 EVO M.2 (system SSD) ---- 512GB Samsung 960 PRO M.2 (data SSD) ---- Aorus Nvidia GTX 1080 Ti ---- be quiet! SILENT BASE 600 Case ---- be quiet! Dark P. Pro P11 850W ---- Win10 Pro ---- Edius WG 8.53.2808
  • Ok,

    das sieht doch sehr nach einem QuickTime Problem aus.

    Wie von @Captain schon geschrieben, aktualisiere bitte zunächst auf Edius 8.53 und QuickTime 7.7.9

    In den Edius Systemeinstellungen musst Du auf das kleine Dreieck vor Import/Export klicken, damit sich die Liste öffnet. Dort findest Du dann auch QuickTime und (ab Version 8.32) den Haken.

    Zur richtigen Installation von QuickTime ohne Player findest Du eine Anleitung auf Edius.de als Podcast (#29).


    Ich denke, dass dann Deine Probleme behoben sein dürften.





    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Vielen Dank für die Tipps und die investierte Zeit !!!

    Natürlich mache ich die beschriebenen Updates, komm vermutlich aber erst am kommenden WE dazu.

    Quicktime war zeitlich weit vor Edius auf dem Rechner, drum hatte Quicktime keine Aufmerksamkeit.

    Der Rechner ist in der Tat kein Notebook, sondern ein "normaler" PC, allerdings einer ohne Lüfter von Silentmaxx und drum mit einigen Notebook-Komponenten.

    @gurlt Ja, der Einzelexport funktioniert prima. Drum wäre ich selbst auch nie auf ein Quicktime-Problem gekommen.

    @Captain Ja, Edius 8 ist lizenziert, nur leider bis jetzt wenig genutzt worden.

    Danke nochmal. Ich melde mich nach dem Update wieder.

    Grüße,
    :O) Buschi