Speichern dauert zu lange

  • Version 8.5x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Speichern dauert zu lange

    Seit kurzem dauer dauert der Speichervorgang wesentlich länger als gewohnt. Bei einem 2 min. Projekt dauert das Speichern 12 sek! Zunächst tut sich am Monitor für ca. 5 sek. gar nichts, damm erscheint plötzlich die Meldung, dass Edius wartet bis ein Vorgang abgeschlossen sei. Siehe Screenshot. Diese ist neu und verlangsamt die Arbeit erheblich. Kennt jemand den Grund?



    Markus
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional
  • Das Speichern ist gar nicht mal von der Timeline-Länge abhängig, sondern eher von anderen Faktoren:
    1) Anzahl der Assets - also ins Projekt geladene Clips, Bilder, Tonschnipsel etc.
    2) Komplexität der Timeline: zwei Minuten Timeline vollgepackt mit zwölf Spuren unterschiedlichster Assets und Effekte dauern länger als eine Stunde mit nur einer Spur Hartschnitt ohne Effekte.
    3) Kapazität der Festplatte: Gern vergessen wird auch, dass die Geschwindigkeit, mit der auf/von eine/r Festplatte zugegriffen wird, sich merkbar verringern kann, wenn diese zu voll ist. Ab 2/3 kann das durchaus schon zutage treten bei großen Dateien. Wenn jetzt noch Punkt 1 dazu kommt...
    Intel Core i7-7820X ---- Noctua NH-D15S ---- MSI X299 GAMING M7 ACK ---- 64GB RAM 2666-15 Corsair Dominator Platinum ---- 500GB Samsung 960 EVO M.2 (system SSD) ---- 512GB Samsung 960 PRO M.2 (data SSD) ---- Aorus Nvidia GTX 1080 Ti ---- be quiet! SILENT BASE 600 Case ---- be quiet! Dark P. Pro P11 850W ---- Win10 Pro ---- Edius WG 8.53.2808
  • Hi,

    das dürfte ein Problem mit dem Zugriff auf das Speichermedium sein. Da kommt es dann halt darauf an, wohin gespeichert wird.

    Eine interne Platte könnte z. B. zu voll (mehr als 80/85%) sein. Ober es gibt Fehler, die man mit den entsprechenden Bordwerkzeugen reparieren muss. Im schlimmsten Fall hat die Platte einen Defekt und muss getauscht werden.

    Bei einem externen Anschluss ist meist dieser verantwortlich. Also z.B. USB-Treiber, Auslastung durch andere Geräte, etc.
    Und dann natürlich zusätzlich das schon zur internen Lösung gesagte.
    Auf einen Stick, oder eine Karte wirst Du ja hoffentlich nicht speichern.

    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Diese Meldung erscheint bei mir, wenn im Projekt ein Clip mit Route Genarator oder eine Goggle-Map Animation verwendet wird. Auch nach Umwandlung der Clips in HQX dauert die Speicherung immer einige Sekunden und obige Meldung erscheint.
    Vermute, dass es an den den vielen erzeugten Bildern der Animation liegt.
    Grüße
    Hans
  • Klar, hier könnte auch das Format, oder die Auflösung der Standbilder eine Rolle spielen.

    Evtl. diese Clips mal als z.B. HQX exportieren und diese Datei dann auf der TL verwenden.

    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Hans, deine Erklärung ist genau richtig. Ich habe ein Projekt begonnen, in dem Bildsequenzen aus Google Earth verarbeitet sind. Jetzt habe ich zum Test ein altes Projekt geöffnet und da funktioniert das Speichern wie gewohnt!

    Danke
    Markus
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional
  • gurlt schrieb:

    Klar, hier könnte auch das Format, oder die Auflösung der Standbilder eine Rolle spielen.
    Bildgröße ist FHD 1920x1080 als Forma ist .jpg eingestellt.


    gurlt schrieb:

    Evtl. diese Clips mal als z.B. HQX exportieren und diese Datei dann auf der TL verwenden.
    Habe die Clips ja wie oben beschrieben in HQX umgewandelt und in die Timeline eingefügt (sonst ruckelt die Wiedergabe sehr stark). Meldung erscheint beim Speichern trotzdem für ca 5 sec.
    Grüße
    Hans
  • D-KASN schrieb:

    Bildgröße ist FHD 1920x1080 als Format ist .jpg eingestellt.
    Ich würde - um auch diesen Punkt auszuschließen - die jpg in TIFF umwandeln.
    // Ist zumindest kleiner als HQX.
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.51(5532), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools
  • Richtig, manche .jpg bereiten teilweise Probleme.
    Da sind andere Formate, wie TIFF, besser geeignet und bieten zudem auch noch den Alpha-Kanal (für Transparenzen).
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • In meinem Fall handelt es sich um UHD. Die Sequenz hebe ich in eine HQX Datei umgewandelt.

    Markus
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional