Quick Titler

  • Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Guten Tag,
    habe einen Titel erstellt mit "Rollen von unten", kann den Titel aber nur bis zu einem gewissen Punkt weiter bearbeiten, siehe Anhang. Bis dahin kann ich klaglos den Text bearbeiten, dann geht nichts mehr. Muss ich da eine besondere Einstellung vornehmen, kann aber dazu nichts finden.
    Gruß Käferl
    Betriebssystem
    Microsoft Windows 7 Professionel
    Blackmagic Intensity pro 4K


    PC 1
    Mainboard: GIGABYTE GA-Z87X-D3H
    Prozessor: INTEL Core i7-4771 inkl. Hochleistungskühler
    Arbeitsspeicher: Kingston 8 GB DDR3-1600Ram (2x4)
    Grafikkarte: Verwendung der Chip Grafik
    Systemfestplatte: Samsung SSD 840 EVO 250 GSCSI Disk Devise
    Datenfestplatte 1: Seagate ST2000DM001 2TB HDD
    Datenfestplatte 2: WD- WD2003FZEX Black 2TB 3,5"
  • Hi,

    da gibt es eigentlich keine weitere Einstellung.
    Dein zweites Bild zeigt eigentlich, dass Du den Textblock richtig angewählt hast und der Textcursor (senkrechter "Strich") am Anfang der 2. Zeile von unten 'Musikgruppe' steht.


    Willst Du jetzt eine andere Zeile bearbeiten, dann klicke entweder mit der linken Maustaste auf die betreffende Stelle im Text, oder benutze die Pfeiltasten der Tastatur.

    Wenn Du den Text oberhalb der Zeile 'Die Musikgruppe' sehen willst, kannst Du diesen mit dem Scrollrad der Maus erreichen, oder auch wieder mit den Pfeiltasten den Textcursor dorthin verschieben, um diese auch zu bearbeiten.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Es ist so, dass ich bis "Musikgruppe Swamp" normal arbeiten kann, neues Wort oder Absatz bestimmen kann, aber nur bis "Musikgruppe Swamp", dann geht nichts mehr. Habe den Titler ein paar mal neu gestartet, immer wieder dasselbe Spiel, keine Ahnung was da schief läuft.
    Gruß Käferl
    Betriebssystem
    Microsoft Windows 7 Professionel
    Blackmagic Intensity pro 4K


    PC 1
    Mainboard: GIGABYTE GA-Z87X-D3H
    Prozessor: INTEL Core i7-4771 inkl. Hochleistungskühler
    Arbeitsspeicher: Kingston 8 GB DDR3-1600Ram (2x4)
    Grafikkarte: Verwendung der Chip Grafik
    Systemfestplatte: Samsung SSD 840 EVO 250 GSCSI Disk Devise
    Datenfestplatte 1: Seagate ST2000DM001 2TB HDD
    Datenfestplatte 2: WD- WD2003FZEX Black 2TB 3,5"
  • Kannst Du den Textcursor wie oben beschrieben (mit Klick oder Pfeiltaste) an hinter das 'P' von 'SWAMP' setzten?

    Dann dort mehrfach die Entfernentaste drücken, bis die leere Teile unter 'SWAMP' weg ist und ein Signalton abgespielt wird. Dann ist alles was hinter dem 'P' kommt gelöscht und Du solltest normal arbeiten können.


    Wenn das nicht geht, dann schreibe an der Stelle, an der Du Dich jetzt befindest (vor dem 'M' von Musikgruppe) einfach nochmal 'Musikgruppe SWAMP' und dann den weiteren Text.
    Hast Du alles weitere geschrieben, dann zur Sicherheit noch eine Leerzeile und danach dann auch wieder die Entfernentaste solange drücken, bis alles dahinter gelöscht ist und er Ton kommt.
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Servus Peter,
    wie du es mir beschreibst, habe alles versucht, es geht nichts. Wenn ich den Textcursor vor das P setze oder vor das M der Musikgruppe, es funktioniert nicht. Wenn ich alles lösche und neu beginne, dann kann ich alles machen, löschen, neu schreiben, so wie es sein soll, ganz normal, aber nur bis zur Musikgruppe "SWAMP", dann geht nichts mehr. Wenn es mir gelingt, den Textcursor exakt vor einen Buchstaben zu platzieren, und ich will die Zeile oder den Buchstaben bearbeiten, dann erscheint der Querraster und es scrollt der ganze Text in schwarz/weiß negativschrift über meinen geschriebenen Text herunter. Also, da kann ja was nicht in Ordnung sein! Ich habe ja den PC erst neu bekommen, werde mit m.m.m. über Fernwartung kommunizieren, der kann sich das genau ansehen.
    Gruß Käferl
    Betriebssystem
    Microsoft Windows 7 Professionel
    Blackmagic Intensity pro 4K


    PC 1
    Mainboard: GIGABYTE GA-Z87X-D3H
    Prozessor: INTEL Core i7-4771 inkl. Hochleistungskühler
    Arbeitsspeicher: Kingston 8 GB DDR3-1600Ram (2x4)
    Grafikkarte: Verwendung der Chip Grafik
    Systemfestplatte: Samsung SSD 840 EVO 250 GSCSI Disk Devise
    Datenfestplatte 1: Seagate ST2000DM001 2TB HDD
    Datenfestplatte 2: WD- WD2003FZEX Black 2TB 3,5"
  • OK,

    so wie Du das jetzt beschreibst - Text scrollt in Negativschrift durch - ist der Text den Du siehst nicht die Texteingabe, sondern das Videobild. Und das kannst Du natürlich nicht ändern.

    Bitte beachte folgendes - auch im Fenster des QuickTitlers wird Dir natürlich der Zustand angezeigt, der auf der Timeline herrscht, bestimmt durch die Position des Timeline-Cursor!!!
    Wenn also der TL-Cursor nicht am Anfang des Clips steht, sondern z.B. eher zum Ende, dann wird Dir auch in dem Fenster der Text angezeigt, der zu diesem Zeitpunkt auf dem Bildschirm zu sehen ist, wenn das Video abspielt.
    Dies Bild wird dann bei geöffnetem Textwerkzeug des QuickTitlers durch den eingegebenen Text überlagert. Was dann aussehen kann wie "Doppelbilder", oder eben dazu führen kann, dass der Text als Negativ durchläuft.

    Setzte also den TL-Cursor auf den Anfang des Clips, dahin wo es noch keine Texteinblendung im Bild gibt (also nur ein schwarzes Bild), damit Du das Bild nicht mit der Texteingabe verwechselst.

    Dann die Texteingabe auswählen und dort sollte die Bearbeitung auch klappen.
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • käferl schrieb:

    wie du es mir beschreibst, habe alles versucht, es geht nichts.
    Hallo Otto:
    Wenn Dir der Tipp von Peter noch immer nicht helfen sollte (spätestens so müsste es funktionieren!), maile mir den Titel-Clip (Endung etl).
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.51(5532), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools
  • Das Problem wurde Dank eurer Hilfe gelöst, da kann man froh sein, dass es solche Fachleute wie euch gibt, die einem helfen können.
    Gruß Käferl
    Betriebssystem
    Microsoft Windows 7 Professionel
    Blackmagic Intensity pro 4K


    PC 1
    Mainboard: GIGABYTE GA-Z87X-D3H
    Prozessor: INTEL Core i7-4771 inkl. Hochleistungskühler
    Arbeitsspeicher: Kingston 8 GB DDR3-1600Ram (2x4)
    Grafikkarte: Verwendung der Chip Grafik
    Systemfestplatte: Samsung SSD 840 EVO 250 GSCSI Disk Devise
    Datenfestplatte 1: Seagate ST2000DM001 2TB HDD
    Datenfestplatte 2: WD- WD2003FZEX Black 2TB 3,5"
  • Max Besser schrieb:

    Und?
    Was war schuld?
    Welcher Tip hats dann gebracht?
    Ich antworte für Käferl interemistisch und stellvertretend:
    1) Er hat im QT eine Reihe von "Verstauchungen" gehabt:
    - Im Hintergrund war Video aktiviert (siehe Vorschlag Gurlt). // Wurde auf Black geändert; damit wurden weitere "Verstauchungen" erst sichtbar.
    - Die Zeilenhöhe des "Text-Gitters/-Rahmens" und die Zeichengröße stimmten nicht überein!! // Wurden angepasst.
    - Die Zeichenhöhe und -weite waren nicht fix gekoppelt, was bei Änderungen auch zu Irritationen führte.
    Danach war - scheinbar - alles wieder OK.

    2) Scheinbar deswegen, weil Käferl mich vor kurzem per Email informiert hat, dass er mit diesem Rolltitel trotzdem schon wieder Probleme hat.
    // Ich hatte ihn, da ich ihn ja schon längere Zeit unterstütze (er wohnt in meiner Nähe), gebeten (siehe weiter oben), mir den ominösen Titel zu senden, den ich dann (im Telefonkontakt mit ihm) solange verbessert habe, bis er bei mir (und auch bei ihm) problemlos lief.

    3) Ich muss mir jetzt den neuerlich übersendeten Titel nochmals ansehen, was er geändert hat bzw. ändern wollte und versuchen herauszufinden, wo jetzt (oder noch immer) der "Hund begraben" liegt.

    4) Es wird vermutlich noch etwas dauern, bis wir (Käferl, ich und MMM) grünes Licht geben können; MMM deswegen, weil er sich an die Betreuer dort zusätzlich gewandt hat (er hat seinen neuen PC von dort bezogen).

    5) Mehr Informationen kann ich zu diesem Zeitpunkt leider (noch) nicht liefern (außer, dass es unglaublich "verbogene Probleme" geben kann, die man sich nicht unbedingt wünscht, weil furchtbar zeitaufwendig zu lösen).
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.51(5532), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools
  • Und so sieht es bei uns aus: Siehe Screenshot.
    Wenn man jetzt einen Textteil ändern möchte, zeigt der Cursor in Wirklichkeit eine Zeile höher usw.
    Bsp: Steht der Cursor in der ersten Leerzeile und man tippt einen Buchstaben, wird das Wort darüber verändert.
    Getestet mit Edius-9.50 WG.

    // Das Ergänzen/Ändern/Erweitern eines Textes ist das Problem.
    Gruß kurt
    PS: Nur für mein besseres Verständnis - was soll Dein Screenshot zeigen? Hast Du da keine Änderungsprobleme? Wieso zeigt QT bei Dir keine Zeilen an? Hast Di die Einstellung Rolltitel (aufwärts) eingestellt? ... Was passiert, wenn Du links statt dem Pfeil ganz oben einfach T (zum Ändern des Textes) benutzt?
    Bilder
    • Screenshot-2.jpg

      193,21 kB, 746×643, 30 mal angesehen
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.51(5532), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools
  • kpot11 schrieb:

    Wenn man jetzt einen Textteil ändern möchte, zeigt der Cursor in Wirklichkeit eine Zeile höher usw.
    Ja, dass ist ein Manko im QuickTitler.
    Wenn man innerhalb eines Rolltitel unterschiedliche Schriftgrößen verwendet, kann dieser Effekt durchaus auftreten. Insbesondere, wenn die nachfolgende Schrift kleiner ist.
    Zu erkennen, dass Schriftgröße und angezeigte Zeilenhöhe auseinander laufen, ist an Text, der durch die Zeilenmarkierung scheinbar "durchgestrichen" wird - wie in Deinem Screenshot bei "Die Musikgruppe".

    Witziger Weise betrifft das nur die Darstellung im unteren Bereich des Titler-Fensters.
    Schalte mal die Kennzeichnung "Titelsicherer Bereich" an. Dadurch bekommst Du u.a. das durchgängige Mittenkreuz.
    Rollst Du jetzt im Titler-Fenster den Text nach oben ab, wirst Du bemerken, dass sich irgendwo oberhalb der horizontalen "Mittellinie" der Text dort plötzlich wieder passend auf der Zeilenlinie steht.

    Wenn Du also Änderungen machen willst, dann möglichst im oberen Bereich des Titler-Fensters.



    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • LBogsch schrieb:

    Hier noch einmal mit Linien und Änderung in der Zeile
    Hallo:
    Danke für die Info!

    Ja, soweit funktioniert das auch bei mir/uns.
    Wenn der Text durch Copy&Paste dann aber so klein wird, dass man ihn sehr schwer lesen kann, vergrössert man ihn (über Zeilenweite/-höhe oder Zeichenhöhe), um ihn besser editieren zu können. Siehe meinen Screenshot in der vorigen Post.
    Und genau dabei passiert es, dass irgendwo dann
    - Zeilenhöhe und Zeichenhöhe auseinanderlaufen und
    - der Cursor nur mehr "gefühlsmäßig" dort positioniert werden kann, um zu ändern (siehe Screenshot-1).

    Es wäre für mich/uns interessant, ob Du mit Deinem Test auch diesen fehlerhaften Effekt nachstellen kannst.
    Gruß kurt
    Bilder
    • Screenshot-1.jpg

      164,54 kB, 660×523, 24 mal angesehen
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.51(5532), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kpot11 ()

  • gurlt schrieb:

    Wenn man innerhalb eines Rolltitel unterschiedliche Schriftgrößen verwendet, kann dieser Effekt durchaus auftreten
    Hallo Peter:
    Dazu kurz Folgendes:

    1) Ich verwende eine einheitliche Schriftgröße.
    2) Ich habe den Text in einer Textdatei vorliegen, aus der er via Copy&Paste in den QT gebracht wird.
    Der Screenshot-2 zeigt das Ergebnis unmittelbar nach dem Einfügen im QT, wobei in der linken Navigationsleiste "T" (zum Textändern) ausgewählt wurde.
    // Wenn man den Pfeil auswählt, sieht der Text OK aus und kann im Projekt verwendet werden.

    3) Daher schaut unser WORKAROUND wie folgt aus:
    - Text im normalen Texteditor unter WIN erstellen > den gewünschten Font auswählen > Datei > Speichern als > Dateinamen vergeben > Speichern (liefert eine "Wald- und Wiesen-" *.txt-Datei).
    - Den Text mittels Copy&Paste in den QT bringen.
    - QT: Datei > Sichern als... > gewünschten Dateinamen vergeben > etl als Suffix (etl2 verhält sich nicht besser) > Speichern.
    4) Allfällige Korrekturen in der *.txt-Datei durchführen und 3) wiederholen.

    Gruß kurt
    Bilder
    • Screenshot-1.jpg

      164,54 kB, 660×523, 19 mal angesehen
    • Screenshot-2.jpg

      114,19 kB, 537×511, 23 mal angesehen
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.51(5532), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von kpot11 ()

  • kpot11 schrieb:

    3) Daher schaut unser WORKAROUND wie folgt aus:
    Mittlerweile habe ich weiter geforscht (ein vernünftiges Handbuch zum Quicktitler gibt es ja nicht und der "Zeilen/Zeichengrößen-Fehler ist sowieso nirgends zu finden).
    Als Alternative zum obigen Workaround kann man auch wie folgt vorgehen (siehe Screenshot):
    1. Text Input Bar anhaken! // Zeigt den Text unten als "Wald- und Wiesentext" an.
    2. Das Wort "Geduld" dort zu "Ketult" ändern (als Beispiel): Im QT erscheint zwar das verschobene Zeilenraster, der Cursor steht dort an seltsamer Stelle --- ist aber alles egal, denn die im unteren Texteingabebereich vorgenommene Änderung wird präzise durchgeführt.
    Gruß kurt
    PS: Und jetzt versuche ich den "Zeilen/Zeichen-Bug" an GV weiterzuleiten.
    Bilder
    • Screenshot-3.jpg

      277,92 kB, 960×767, 26 mal angesehen
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.51(5532), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kpot11 ()

  • Hi Kurt,

    bei mir sieht es (nicht erst seit E 9.5) eben wie schon beschrieben aus:





    Rolltexte schreibe ich auch immer im Textprogramm und mache im QuickTitler nur noch Anpassungen.

    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • HURRA !!!!!!!!!!!!!!!

    Der Bug ist bereits gemeldet und wird am 13.11.2019 mit Version 9.51 gefixt.

    Habe diese Meldung eben von Hr. Lehmann-Horn (MMM) erhalten. // Hatte ihn gestern diesbezüglich noch kontaktiert.

    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.51(5532), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools