Edius 9 Installation bricht immer ab

  • Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Edius 9 Installation bricht immer ab

    Hallo,
    ich habe meinen Rechner neu aufgesetzt (Win10Pro-64Bit).
    Habe bisher versucht alle mir vorliegenden Edius 9-Versionen (9.20_3340; 9.51.5532; 9.51.5619) zu installieren.
    Bei jedem Installationsversuch der verschiedenen Version bricht die Installation mit den angehängten Fehlermeldungen bei der Installation des GV LicenceManager ab.
    Ich habe keinen Schimmer warum, wieso, weshalb.
    Virenprogramm ist deaktiviert.
    Hatte damit noch nie Probleme.
    Hat jemand eine Idee und kann mir weiterhelfen?
    Das Logfile füge ich ebenfalls bei (Error 0x80070643: Failed to install MSI package); damit kann ich aber nix anfangen.
    Edius 8 kann ich problemlos installieren.

    Gruß Tyee
    Bilder
    • Edius install-Fehler_2.png

      113,39 kB, 1.086×830, 140 mal angesehen
    • Edius install-Fehler.png

      90,15 kB, 1.086×860, 63 mal angesehen
    Dateien
    Win10 Pro-64Bit (1909 Built 18363.535) ; 32GB RAM; i7-8700K,

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tyee ()

  • Ist der Rechner windowsmäßig mit allen Updates auf dem neuesten Stand?

    MSI dürfte die Installationsdatei sein. Die würde ich nochmal von offizieller Quelle (Grassvalley.com oder edius.de) laden. Denn laut Bildern ist die Installation abgebrochen. Könnte an einem unvollständigen Download liegen.

    Schade, dass die Installationsdateien nicht als zip/rar sind, denn da erkennt die Entpacksoftware an einer Checksumme während des Entpackvorgangs, ob der Download fehlerhaft war.

    msi ist da meiner Ansicht nach nicht optimal, aber nicht zu ändern.

    Vor der Ediusinstallation würde ich den PC neu starten, damit alle Hintergrundprozesse, wie Updates von Windows oder anderen Treibern (Grafikkartentreiber) abgeschlossen sind.

    War da schon mal Edius installiert auf der Festplatte?
    Der Edius Lizensmanager bricht ab.
    Ist der Masterbootrecord im Bios schreibgeschützt, das sich der Lizenzmanager nicht eintragen kann?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von KlausM ()

  • Hallo KlausM,
    danke für die Antwort.
    WinVersion ist: 1909 Build 18363.535) mit allen mir angebotenen Updates.
    Ja, auf dieser Platte war Edius 9 schon mal installiert.
    Ich werde nochmals eine Installationsdatei downloaden und erneut probieren.
    Ist der Masterbootrecord nicht immer schreibgeschützt? Woran erkenne ich das?
    Daran ist auch keine Änderung vorgenommen worden.
    Win10 Pro-64Bit (1909 Built 18363.535) ; 32GB RAM; i7-8700K,
  • Hi,

    beende mal vor dem Start des Installers den GV License Manager.

    Im Info-Bereich der Win-Taskleiste mit rechter Maustaste auf das Symbol klicken und aus dem Kontext Beenden auswählen.

    Dann nochmal die Installation vornehmen.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Ok,

    vielleicht hilft Dir aber dieser Link weiter.
    Win 10 1909 ist nur eine Erweiterung von Win 10 1903, insoweit könnte das auch helfen.

    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Habe probiert Net Framework 4.8 erneut zu installieren, dabei kam diese Meldung:
    NET Framework 4.8 oder ein neueres Update ist bereits auf diesem Computer installiert.
    Schade, dran lag es also wohl nicht. Trotzdem Danke.
    Win10 Pro-64Bit (1909 Built 18363.535) ; 32GB RAM; i7-8700K,
  • Mit dem Masterbootrecord war nur ein Schuss ins Blaue. Ich habe noch ältere PCs bzw. arbeite nicht mit UEFI. In diesen alten BIOS gibt es noch Schalter, um den Masterbootrecord schreibzuschützen. Kann sein, dass sich neue Programme, wie Edius da garnicht mehr verewigen. Inzwischen wird oftmals eine versteckte Partition für derartige Systemdaten genutzt. Die ist so um die 100 MB groß. Da wird ja inzwischen zwischen MFT und GPT Partitionen unterschieden. Ich bin da noch altbacken außer bei grooooßen Festplatten/RAID-Arrays, die bei 50 TB dann doch GPT haben.

    Aber wie Peter schreibt das macht Sinn den Lizenzmanager zu beenden, wenn er laufen sollte. Irgendwann gab es mal ein Update des LM. Ich hoffe du hast die alte 8er Lizenz vorher zurückgegeben, um sie mit der Neuinstallation im Rahmen von Edius 9 ggf. neu zu beanspruchen für das Upgrade.
  • KlausM schrieb:

    Aber wie Peter schreibt das macht Sinn den Lizenzmanager zu beenden, wenn er laufen sollte.
    Auf Grund der Fehlermeldung in dem zweiten Screenshot könnte man eben auf den Gedanken kommen, dass der irgendwie im Hintergrund "werkelt".
    Aber wenn der Rechner wirklich komplett neu aufgesetzt wurde, dürfte es ja nicht sein.


    tyee schrieb:

    Edius 8 kann ich problemlos installieren.
    Hast Du schon versucht die Installation von Edius 9 bei installierten Edius 8 vorzunehmen?
    Da dann den E8-LM vorher beenden.
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • #gurlt: erst Edius 8 und danach Edius 9 probiere ich noch aus, danke. Melde mich dann
    #Grauer Tiger: Danke, ich nutze Bitdefender als Virenprogramm, hatte dies aber abgeschaltet. Überwachter Ordnerzugriff ist in Win auch nicht aktiv.
    Win10 Pro-64Bit (1909 Built 18363.535) ; 32GB RAM; i7-8700K,
  • tyee schrieb:

    Danke, ich nutze Bitdefender als Virenprogramm, hatte dies aber abgeschaltet.
    Reicht oft nicht.
    Ggf. Bitdefender deinstallieren und dann versuchen.

    Unter Win 10 ist das eigentlich sowieso nicht notwendig.
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Hallo zusammen,
    hatte ganz genau das selbe Problem bei der Installation von Edius 9 WG. Edius 9 WG. lief plötzlich nicht mehr. Es war mir nicht möglich Edius 9 neu zu installieren. Installation brach mit den selben Meldungen ab, wie von TYee beschrieben. Edius 9 WG. lief nämlich schon auf diesem Rechner. 8.53 war ohne Probleme zu installieren und lief auch. Irgendwo im System ist meiner Meinung nach ein versteckter Eintrag, den ich nicht gefunden habe. Auch von Grass Valley war keine zufriedenstellende Auskunft zu bekommen. Ich hatte noch das "Innenleben meines alten Rechners und baute mir einen 2.ten Rechner, installierte Win10 Pro neu (ohne Updates), installierte die Demo von 9 WG. ohne Probleme und alles läuft paletti, auch nach der Installation von allen Windows Updates. Wieso ich auf dem Schnitt - PC Edius nicht mehr installieren kann ist mir ein Rätsel.
  • Nun,

    bei beiden Fällen ist identisch, dass Edius 9 schon früher auf dem Rechner installiert war und jetzt offenbar die Installation des (E9) GV License Manager das Problem verursacht.
    Irgendwo scheint da doch noch irgendeine Instanz davon im Hintergrund aktiv zu sein, bzw. als aktiv angesehen zu werden. Hier kommen dann auch die Überlegungen von Klaus zu tragen.

    Habt Ihr mal im erweiterten Task-Manager geschaut, ob da unter Prozesse, AutoStart und/oder Details darauf hinweisende Einträge bestehen?


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Also nach langem Probieren habe ich es geschafft:
    1. Edius 8.53 installiert und aktiviert
    2. Edius 9.51.5619 installiert & aktiviert (lief jetzt ohne Fehlermeldung durch)
    3. Edius 8.53 deaktiviert und deinstalliert
    4. Edius 9 Erweiterungen etc installiert (DVD-Menüs, Ignite, ProDad etc)

    Jetzt läuft alles wieder; nur blöd wenn man keine vorherige Edius-Version hat.
    #gurlt: Deine Annahmen können bei mir nicht zutreffen, da kann nichts im Hintergrund laufen; die Partition ist mittels Acronis True-Image neu aufgespielt worden und in dieser Version war niemals Edius installiert; es handelt sich lediglich um eine aktivierte Win10-Grundversion.
    #phoenix: hast du eine Edius-Vorversion? dann probiere es auch so.

    Gruß
    tyee
    Win10 Pro-64Bit (1909 Built 18363.535) ; 32GB RAM; i7-8700K,
  • tyee schrieb:

    Jetzt läuft alles wieder; nur blöd wenn man keine vorherige Edius-Version hat.
    Eine vorherige Edius-Version ist auf KEINEN FALL notwendig um 9.51 zu installieren! Bei Updates reicht die SN der Vorversion! Ich betrachte deinen "Erfolg" als Zufall. ;)
    Hattest du Bitdefender komplett entfernt, wie #gurlt es empfohlen hat (hätte ich auch vorgeschlagen)?
  • Da muss vielleicht auch kein Lizenzmanager im Hintergrund laufen. Es reicht, wenn eine vorherige Edius-Installation vorhanden war.
    Wenn mit TrueImage nur die Windows-Partition wiederhergestellt wird, dann bleibt die ca. 100 MB große System-/Verwaltungspartition mit dem installierten Altschlüssel bestehen. Wird dieser bei der Neuinstallation/Rekonstruktion von Windows während der Edius-Neuinstallation entdeckt, reagiert das Setup-Programm von Edius so.

    Von 8 nach 9 ist meines Wissens ja der Lizenzmanager ausgetauscht worden. Um die Lizenzen zu übernehmen bzw. upgaden zu können, wurde man damals darauf hingewiesen, dass dieses nur nach Installation des letzten Updates auf Edius 8.53 funktionieren würde. Und genau da liegt der Hase im Pfeffer.
  • Es war auf meiner wiederhergestellten Win10-Partition auch kein Bitdefender installiert. Im Übrigen habe ich Edius früher auch schon mit installiertem Bitdefende (auch aktiv) installiert.

    #Grauer Tiger: Und klar, normalerweise braucht Edius 9 keine vorinstallierte 8-Version. Eben normalerweise, was ja hier nicht der Fall war, sonst hätte mir Edius 9 ja keine merkwürdigen Fehlermeldungen bei der Installation angezeigt und ich hätte mich hier im Forum auch nicht gemeldet. Deshalb habe ich angefangen zu probieren.

    #KlausM: Deine Anmerkung bezüglich der System-/Verwaltungspartition könnte eine Rolle spielen, das kann ich aber nicht beurteilen.

    Fakt ist und bleibt: ich verfahre seit Jahren so mit der Wiederherstellung von (sauberen) Partitionen per Acronis True Image, ist einfach und schnell erledigt und dann baue ich diese Partitionen so auf wie ich sie brauche. Und bisher hatte ich noch nie so einen Stress mit Edius 9 oder Vorversionen wie jetzt (bei geübter und wiederholter Verfahrensweise auch schon mit Edius 9 wie beschrieben).
    Jedenfalls läuft jetzt wieder alles, auch wenn es vlt. ein Zufall war und ich nicht feststellen kann wo das Grundproblem nun wirklich lag.
    Gruß
    Tyee
    Win10 Pro-64Bit (1909 Built 18363.535) ; 32GB RAM; i7-8700K,