Maske

  • Workgroup Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Guten Abend,
    ist es technisch nicht möglich mit dem Maskenfilter eine Einstellung vorzunehmen, dass man so wie in meinem Fall bei der Bearbeitung die Color Matte (rosa) und das Bild gleichzeitig sehen kann. Wenn ich den Maskenfilter aktiviere, sehe ich das Bild nicht und kann keine Einstellung vornehmen. Gruß Käferl
    Betriebssystem
    Microsoft Windows 7 Professionel
    Blackmagic Intensity pro 4K


    PC 1
    Mainboard: GIGABYTE GA-Z87X-D3H
    Prozessor: INTEL Core i7-4771 inkl. Hochleistungskühler
    Arbeitsspeicher: Kingston 8 GB DDR3-1600Ram (2x4)
    Grafikkarte: Verwendung der Chip Grafik
    Systemfestplatte: Samsung SSD 840 EVO 250 GSCSI Disk Devise
    Datenfestplatte 1: Seagate ST2000DM001 2TB HDD
    Datenfestplatte 2: WD- WD2003FZEX Black 2TB 3,5"
  • Hi,

    grundsätzlich ist es so, dass in dem Bearbeitungsfenster Maske nur die Spur angezeigt wird, auf der die Maske liegt.

    Die Ansicht aller Spuren siehst Du normalerweise auf dem Vorschaufenster (Recorder) von Edius. Sollte dies bei Dir nicht so sein, dann musst Du ggf. noch im Edius Menü unter Einstellungen > Benutzereinstellungen > Vorschau > Wiedergabe den Haken bei Filterlayer und Spurlayer (für Effekteinstellungen) kombinieren setzten.



    Dies sollte Deine gestellte Frage eigentlich erstmal beantworten.



    Leider fehlen (mal wieder ^^ ) die Angaben zum Aufbau Deiner TL und was Du eigentlich machen möchtest.

    Aus den eingestellten Bildern vermute ich, dass auf der oberen Videospur das (Gruppen-)Bild und auf der darunterliegenden die rosa Color Matte liegt.
    Auf die Color Matte (also die untere Spur) hast Du jetzt die Maske angewendet.

    Liege ich damit soweit richtig?


    Wenn das so stimmt, dann ist mir leider nicht klar, was Du mit dieser Maske eigentlich bezweckst. :nw:
    Es könnte natürlich schon möglich sein, dass dies unter bestimmten Umständen Sinn bring, aber normalerweise liegen Masken eher auf den oberen Spuren.

    Solltest Du jetzt mit der obigen Antwort also Dein Ziel nicht erreichen und weitere Hilfe benötigen, dann schildere bitte genau, was Du mit der Maske erreichen willst.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Hallo Otto:

    gurlt schrieb:

    Aus den eingestellten Bildern vermute ich, dass auf der oberen Videospur das (Gruppen-)Bild und auf der darunterliegenden die rosa Color Matte liegt.
    Auf die Color Matte (also die untere Spur) hast Du jetzt die Maske angewendet.

    1) Das ist die wichtigste Frage, die Peter da gestellt hat:
    Hast Du die Maske auf dem oberen oder unteren Clip??
    2) // Wenn unten: Wozu ??? Dazu solltest Du einen Screenshot von der Timeline (mit Spurköpfen und Clips) liefern.
    3) Siehe Screenshot-1: Vielleicht ist es das was Du suchst?
    4) Siehe auch Screenshot-2: Maske ist natürlich auf dem oberen Clip.

    Gruß kurt

    // Masken auf der unteren Spur wären bei MAGIX Video ... richtig, da dort die Reihenfolge "verkehrt" (zu Edius, Premiere oder Resolve) implementiert wurde.
    Bilder
    • Screenshot-1.jpg

      300,64 kB, 692×531, 42 mal angesehen
    • Screenshot-2.jpg

      609,09 kB, 1.791×590, 35 mal angesehen
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.52 (5886)-WG, Mercalli (-2, -4 und -5), NeatVideo-4, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16.1.2 Studio, Adobe InDesign, andere System- und AV-Tools

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von kpot11 ()

  • gurlt schrieb:

    Es könnte natürlich schon möglich sein, dass dies unter bestimmten Umständen Sinn bring, aber normalerweise liegen Masken eher auf den oberen Spuren.
    Ein solcher Umstand könnte vielleicht sein (man könnte das so lösen):
    - V3: Rechteck-Maske für PIP (an linker Cliphälfte) // Vordergrund für V2
    - V2: Kreis-Maske für PIP (an rechter Cliphälfte) // Hintergrund für V3 und Vordergrund für V1
    - V1: Hintergrund für V2 und V3 // Hintergrund für V2
    Siehe Screenshots.

    Gruß kurt :prost:
    Bilder
    • Screenshot-3.jpg

      105,43 kB, 637×361, 27 mal angesehen
    • Screenshot-4.jpg

      391,98 kB, 866×627, 29 mal angesehen
    • Screenshot-5.jpg

      140,96 kB, 1.068×642, 34 mal angesehen
    • Screenshot-6.jpg

      164,24 kB, 817×493, 25 mal angesehen
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.52 (5886)-WG, Mercalli (-2, -4 und -5), NeatVideo-4, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16.1.2 Studio, Adobe InDesign, andere System- und AV-Tools
  • kpot11 schrieb:

    3) Siehe Screenshot-1: Vielleicht ist es das was Du suchst?
    Dazu dann wiederum von mir als Ergänzung...

    Die in Kurts Bild angehakte Option Hintergrund (1. Eintrag unterhalb des Pfeils) liefert dann für die transparenten Bereiche der Spur auf welcher die Maske liegt ein "Schachbrettmuster", also nicht die darunterliegenden Spuren. Die siehst Du nur in der Vorschau.
    Ist Hintergrund nicht angehakt, dann siehst Du "Schwarz".


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Hallo Otto:

    gurlt schrieb:

    Die in Kurts Bild angehakte Option Hintergrund (1. Eintrag unterhalb des Pfeils) liefert dann für die transparenten Bereiche der Spur auf welcher die Maske liegt ein "Schachbrettmuster", also nicht die darunterliegenden Spuren. Die siehst Du nur in der Vorschau.
    Ist Hintergrund nicht angehakt, dann siehst Du "Schwarz".
    - Wenn "Maske anwenden" angehakt ist, tritt Peters Hinweis oben in Kraft.

    - Wenn "Maske anwenden" nicht angehakt ist, dann hat die Checkbox "Hintergrund" keine Auswirkung (siehe unten Punkte 3. und 4.).

    Hinweis für Otto:
    Schau Dir einfach die vier Möglichkeiten an, wie sich die Darstellung der Maske ändert:
    1. "Maske anwenden" und "Hintergrund" angehakt.
    2. "Maske anwenden" angehakt, und "Hintergrund" nicht angehakt.
    3. "Maske anwenden" nicht angehakt und "Hintergrund" angehakt.
    4. "Maske anwenden" und "Hintergrund" sind beide nicht angehakt.
    Dann siehst Du sofort was sich tut.
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.52 (5886)-WG, Mercalli (-2, -4 und -5), NeatVideo-4, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16.1.2 Studio, Adobe InDesign, andere System- und AV-Tools
  • Hallo Otto:

    Noch ein Tipp (falls er auf Dein Problem zutrifft):

    - "Maske anwenden" und "Hintergrund" anhaken! und
    - Deckkraft für aussen nicht auf 0% sondern z.B. 50% setzen.
    Gruß kurt

    // So, jetzt warte ich mal auf eine Reaktion von Otto.
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.52 (5886)-WG, Mercalli (-2, -4 und -5), NeatVideo-4, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16.1.2 Studio, Adobe InDesign, andere System- und AV-Tools
  • Guten Abend,
    das Problem ist gelöst und ich bedanke mich bei Peter und Kurt für die Hilfe. Es war so wie Peter geschrieben hat eine Einstellungssache mit dem Hakerl bei" Filterlayer und Spurlayer". Zu meiner Entschuldigung muss ich sagen, dass ich schon auch in der Hilfe nachgesehen habe, aber nicht den Pfad dazu gefunden habe.
    Dass die Color Matte oberhalb liegen soll, habe ich schon gewusst, nur habe ich dann immer einmal oben dann wieder unten mit der Color Matte probiert. Ich habe ja im Oktober einen neuen PC mit dem Upgrade von Workgroup 8 auf 9 bekommen, da war wahrscheinlich das Hakerl aktiviert, weil dieses Problem nicht vorhanden war. Ich darf noch eine Anmerkung zu Version 9 sagen: Ich verstehe nicht, dass man die Einstellungen für das Mausrad mit dem Mauszeiger zum Verstellen einer Größenordnung geändert hat, insofern, dass man sich nun und nur auf das kleine blau eingefärbte Kästchen konzentrieren muss, und nicht auf das Vorschaufenster wo man die Einstellung kontrollieren kann, den kaum verlässt man das kleine Kästchen mit dem Mausezeiger , ist der Arbeitsprozess unterbrochen. Dies wollte ich schon immer hier im Forum kundtun, nun hat sich die Gelegenheit dazu ergeben.
    Gruß Käferl
    @Peter, werde in Zukunft beim Screenshot darauf achten, dass alles Notwendige für die Fehlerfindung abgebildet ist, danke für den Hinweis!
    Betriebssystem
    Microsoft Windows 7 Professionel
    Blackmagic Intensity pro 4K


    PC 1
    Mainboard: GIGABYTE GA-Z87X-D3H
    Prozessor: INTEL Core i7-4771 inkl. Hochleistungskühler
    Arbeitsspeicher: Kingston 8 GB DDR3-1600Ram (2x4)
    Grafikkarte: Verwendung der Chip Grafik
    Systemfestplatte: Samsung SSD 840 EVO 250 GSCSI Disk Devise
    Datenfestplatte 1: Seagate ST2000DM001 2TB HDD
    Datenfestplatte 2: WD- WD2003FZEX Black 2TB 3,5"