Fehlermeldung beim Starten von Edius

  • Version 8.5x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fehlermeldung beim Starten von Edius

    Seit kurzem dauert das Starten von Edius 8.53 wesentlich länger als üblich. Dann erscheint zunächst eine Fehlermeldung des Edius System Reporters, dass Edius nicht reagiert. Wenige Sekunden später startet Edius dann doch und ich kann die Fehlermeldung einfach wegklicken. Ich habe in letzter Zeit nur die üblichen Win 10 Updates gemacht, Vistitle auf den letzten Stand gebracht und Cubse LE sowie WaveLab LE installiert.

    Markus
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win10 Professional
  • Hi,

    ich gehe davon aus, dass bei Dir keine Fremd-Schutzprogramme, oder irgendwelche TuneUp-/Tweak-Tools laufen, sondern nur die Windows Schutzmaßnahmen.

    Die beiden Steinberg-Programme würde ich aus eigener Erfahrung als Störenfried ausschließen.

    Vistitle habe ich nicht, weiß aber, dass es hier wohl schon öfter zu unvermuteten Verhalten gekommen ist. Insoweit solltest Du da ansetzen. Das PlugIn mal entfernen und sehen, ob Edius dann wieder schnell startet.

    Sonst auch mal prüfen, ob durch Win evtl. Laufwerke umbenannt wurden, oder ob es andere Hindernisse beim Zugriff auf diese gibt.
    Betrifft insbesondere. externe (USB) Medien.


    Das wären so die ersten Ideen.

    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Hallo Markus:

    Frage: Löscht Du regelmäßig diesen Temp-Ordner?

    C:\Users\[username]\AppData\Local\Temp


    // Manche Programme "füllen" diesen Ordner relativ flott auf, was beim Starten anderer Programme manchmal Probleme verursacht.
    Es gibt eine Empfehlung von GV, z.B. vor dem Start von Edius diesen Ordner zu leeren.
    Detto während einer längeren Edius-Sitzung auch zwischendurch zu leeren.
    Und schließlich vor dem Shutdown des PC ebenfalls.

    Ich lösche den Ordner immer dann, wenn die Anzahl der Einträge eine Bildschirmseite erreicht oder überschritten hat.
    Beim Löschen (STRG+A > DEL) werden von WIN10 nur jene Einträge gelöscht, die nicht mehr benötigt werden; der Rest bleibt erhalten und die Dialogfenster können geschlossen werden.
    Passieren kann da nix!
    Ich habe mir zur Erleichterung eine Verknüpfung zu diesem Ordner erstellt.
    Muster: Siehe meine 2 Screenshots.

    Gruß kurt

    // Ich vermute allerdings, dass Du das alles sowieso weißt.
    Bilder
    • Screenshot-1.jpg

      205,68 kB, 481×676, 71 mal angesehen
    • Screenshot-2.jpg

      39,31 kB, 341×126, 51 mal angesehen
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.52 (5886)-WG, Mercalli (-2, -4 und -5), NeatVideo-4, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16.1.2 Studio, Adobe InDesign, andere System- und AV-Tools
  • Es ist kein externes Virenprogramm installiert und auch keine TuneUp Software.

    Der Inhalt des Temp-Ordners wird regelmäßig gelöscht. Auch habe eine Verknüpfung auf dem Desktop liegen.

    Markus
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win10 Professional
  • Hallo Markus:

    1) Du schreibst "...Ich habe in letzter Zeit nur die üblichen Win 10 Updates gemacht,", hast aber im Profil
    "...Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional" (noch) notiert.

    2) Das von Dir geschilderte Startproblem hatte ich auch unter 8.x einigemale - und habe damit gelebt, weil ich keine Lösung finden konnte bzw. mir auch nicht im US-Forum geholfen werden konnte.

    Seit WIN10 + Edius-9.51 habe ich dieses Problem nicht mehr (hoffentlich bleibt das so).
    Hilft Dir leider nicht weiter.
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.52 (5886)-WG, Mercalli (-2, -4 und -5), NeatVideo-4, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16.1.2 Studio, Adobe InDesign, andere System- und AV-Tools
  • Diese Nachricht der Filmpraxis hat bei mir geholfen:
    Vistitle 2.8.5 führt zu einer "Crash-Meldung" beim Start von EDIUS. Diese kann einfach ignoriert werden. EDIUS startet trotzdem. Wenn Sie das stört, installieren Sie wieder die 2.8.05 aus 2019.

    Gottfried
    Windows 10 pro, GA-Z77X-UD5H, Intel i7 3770k,4x3,5 GHz, 16 GB DDR 3, Geforce 970 GTX, Black Magic Itensity Pro 4K Silence
  • ... aha gut zu wissen, ich habe das Problem auch. Alle bekannten Versuche zeigten keinen Erfolg. Das Vistitle dahinter steckt , darauf wäre ich nicht gekommen,vielen Dank
    MfG peter
  • Vielen Dank für die Info! Werde ich gleich testen sobald ich wieder am Rechner bin.

    Markus
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win10 Professional
  • Ich bin jetzt wieder von Vistitle 2.85 auf 2.80 zurück gestiegen und die Probleme sind tatsächlich verschwunden!

    Danke an Gottfried!

    Markus
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win10 Professional
  • Ich bin ebenfalls von 2.8.5 auf 2.8.05 zurück installiert und die Probleme waren weg!

    Mfg. Ernst
    Motherboard PRIME Z370-A, 4095 NVIDIA GeForce GTX 1080, Intel UHD Graphics 630, Intel Core i7 3.70GHz, RAM 64,0GB, SSD 860 EVO 500GB für System, SSD 860 EVO 1TB für Dateien, 3726GB Western Digital für Dateien, 2x 3726GB Western Digital RAID0 für Videoschnitt, Programme: Vitascene 3.0, Mercalli 2.0, VisTitle
  • ....diese plugins tragen sehr oft zur Verschlimmbesserung bei.
    Aus diesem Grund bin sehr zurückhaltend mit dem Kauf, besonders dann wenn sie von den Händlern wie Sauerbier mit großen Rabatten angeboten werden.

    Gruß Peter
  • @Peter: Jetzt kann ich dir nicht folgen! Welche Plugins?

    Markus
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win10 Professional