Blue Ray wird asynchron

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Blue Ray wird asynchron

      Ich habe mit edius 9.5. eine Blue Ray erstellt. Auf meinem blue Ray player am TV wird der Ton zeitversetzt (später) wiedergegeben.
      Auf dem Rechner wird die Blue Ray überhaupt nicht erkannt, obwohl mit dem gleichen Laufwerk gebrannt.
      Hat jemand eine Idee? Lösung? Erklärung?
    • Hi,

      ist so erstmal schwer zu sagen.

      Ich gehe jetzt natürlich davon aus, dass es bei der Erstellung keine Fehlermeldungen gab und diese auch BD-konform waren.

      Natürlich besteht immer die Möglichkeit, dass eine "Scheibe" von vornherein defekt ist, oder das Brennen aus irgendwelchen Gründen nicht funktioniert hat.
      Hier würde es nur helfen den Brennvorgang vollständig - also einschließlich dem Rendern - zu wiederholen. Dabei möglichst Marken-Rohlinge (z.B. Verbatim) nutzen und den Brennvorgang ohne weitere Belastung des Rechners ausführen.
      Zuvor auch mal überprüfen, ob alle Treiber und die Firmware des Brenners aktuell sind.

      Da sich aber die BD - zwar mit Tonversatz - auf dem Player abspielen lässt, würde dies eher gegen einen Brennfehler sprechen.


      Besteht der zeitversetzte Ton ausschließlich bei dieser BD? - wird also der Ton bei anderen (z.B. Kauf--)BDs auf dem TV-System synchron abgespielt?
      Ein zeitversetzter Ton kann nämlich durchaus auch mit dem Soundsystem und/oder den Anschlüssen der peripheren Geräte zu tun haben. Da gibt es im TV meist im Bereich Ton eine Einstellung für den Tonversatz über die digitalen Ausgänge.

      Wenn es nicht am TV liegt, also der Tonversatz tatsächlich (auch auf anderen Geräten) von der BD her kommt, dann müsste man sich das Projekt, das Quellmaterial und die Exporteinstellungen mal näher ansehen.


      Dass die BD vom PC-Laufwerk aber nicht erkannt wird, ist schon merkwürdig.
      Unter nicht erkannt verstehe ich, dass das Laufwerk keinerlei Zugriff auf die BD hat, also 'endlos' versucht diese einzulesen, oder mit einer Fehlermeldung auswirft.
      Oder wird die BD zwar als solche identifiziert, lässt sich dann aber nicht abspielen? - wenn dies so ist, mit welchem Programm versuchst Du abzuspielen?
      Wenn die BD tatsächlich nicht erkannt wird, hast Du noch eine Möglichkeit die BD auf einem anderen Rechner auszuprobieren?


      Es kann halt an diversen Dingen liegen, die man einzeln nach und nach überprüfen müsste.


      Gruß
      Peter
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • Hi,


      gurlt schrieb:

      dann müsste man sich das Projekt, das Quellmaterial und die Exporteinstellungen mal näher ansehen.
      falls es nicht an den Abspielgeräten liegt, kannst du uns diese Daten einmal hier aufllisten?

      * Projekteinstellungen
      * Eigenschaften des Quellmaterial (Video und evtl. Audiodateien) hier insb. die Sampelrate.
      *Exporteinstellungen


      TomL schrieb:

      Auf dem Rechner wird die Blue Ray überhaupt nicht erkannt
      Win 10 kann BD nicht ohne Zusatzsoftware abspielen. Hast du einen Player installiert?

      Gruß Uwe
      Intel i9 9900K, 32 GB RAM, Asus Prime Z390-A ATX, Asus GeForce RTX2060 S, Win 10 Pro, 500 GB M.2 SSD, 4 TB HDD, 2x 27" UHD Monitor,ShuttlePRO v2 - ich liebe dieses Teil! Adobe Lightroom, Affinity Photo, Affinity Designer
    • Sorry, dass ich mich jetzt erst zurückmelde. Auf einem anderen Player wird es synchron abgespielt. Das seltsame ist, dass andere blurays auf dem asynchronen Player richtig abgespielt werden. Der Ton hinkt bei der selbstgebranten etwas hinterher. Aber im System gibt es nur die EInstellung, den Ton noch weiter nach hinten zu verschieben. Alles sehr seltsam.
      Und mein Blue Ray Brenner bh16ns55 im Rechner erkennt überhaupt keine Blue Rays mehr.
      Ich habe sowohl cyberlink 14 als auch Leavo installiert. Habe aber entdeckt, dass Cyberlink den Regionalcode des Brenners nicht erkennt, obwohl ich ihn eingegeben habe.
      Allerdings zeigt der Regionalcode des Brenners die 2
      Bei cyberlink ist es B.
      Bin ratlos.
      Der Brenner ist neu, habe ihn mir als Garantiefall zuschicken lassen, aber er zeigt genau das gleiche Problem wie der allte Brenner (gleiches Modell)
    • Hi,

      das mit dem Brenner deutet ja auf ein Fehler im System hin. Wenn da im Geräte-Manager keine Fehler angezeigt werden, könnte es durchaus auch an einem fehlerhaften Regionalcode liegen.
      Wobei die selbstgebrannten normalerweise eher ohne Codierung erzeugt werden.

      Mit welchen Einstellungen (MPEG-2, oder MPEG-4, CBR/VBR, Bit-Raten) hast Du diese BD gebrannt?
      Evtl. ist ja der Player überfordert.
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • Hallo und danke für die Rückmeldungen. Da ich zwei Themen angesprochen hatte, hier der aktuelle Stand.
      - Der PC interne Blue Brenner spielt wieder, nachdem ich ihn einmal deinstalliert und wieder instaliert habe.
      - Das Poblem mit dm asynchronen Ton muss wohl am Abspielgerät liegen, da es auf einem anderen Player richtig funktioniert hat.

      Ein anderes Phänomen ist, dass ich jetzt eine andere Blue Ray (aus Edius 9 heraus gebrannt) von einem Bekannten zurückbekommen habe, weil sie sich auf mehreren Playern nicht abspielen lässt.
      Bei mir funktionier sie jedoch. Irgendwie alles seltsam.
    • TomL schrieb:

      Ein anderes Phänomen ist, dass ich jetzt eine andere Blue Ray (aus Edius 9 heraus gebrannt) von einem Bekannten zurückbekommen habe, weil sie sich auf mehreren Playern nicht abspielen lässt.
      Bei mir funktionier sie jedoch. Irgendwie alles seltsam.
      Sowas kann leider vorkommen und ist tatsächlich abhängig von dem benutzen Player. Selbstgebrannte DVDs/BDs sind halt nicht so gut wie eine kommerzielle Pressung.

      Manche älteren Player kommen mit bestimmten Scheiben aus neuerer Produktion nicht klar. Komischer Weise zeigen sich da oft die teuren Geräte empfindlicher als ein "Billiggerät" (ab einem gewissen Zeitpunkt hat mein damaliger sehr hochpreisiger Sony DVD-Player sich geweigert neue Selbstgebrannte (unterschiedlicher Hersteller) abzuspielen, nur die älteren liefen noch einwandfrei (und natürlich die gekauften); als ich dann noch einen Restbestand alter Rohlinge gefunden hatte, ließen sich die darauf gebrannten Filme auch wieder einwandfrei abspielen; mein billiges Medion-Gerät hat diese Zicken nicht gemacht).

      Da kann es dann evtl. helfen entweder einen anderen Scheiben-Typ zu probieren, oder die BD als MPEG-2 zu brennen.


      Bei dem asynchronen Player könntest Du ggf. versuchen den Ton über einen anderen Ausgang zu leiten.
      Oft haben die Player ja neben dem HDMI-Anschluss auch noch einen Optischen- und/oder Coaxial-Ausgang.
      Es gibt auch Player, bei denen der Sound auf dem HDMI-Anschluss limitiert ist - z.B. auf Dolby 2.0. Das muss man in der Betriebsanleitung nachlesen.
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9