HDV/MPEG2 (im mp4 Container) in Edius 9 nicht importierbar [RalDol]

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HDV/MPEG2 (im mp4 Container) in Edius 9 nicht importierbar [RalDol]

    Liebe Leute,

    ich habe diesen Thread aufmerksam gelesen und möchte mich dennoch melden mit meiner "Herausforderung".
    Denn auch bei mir möchte Edius 9 plötzlich nicht meine mp4-Dateien importieren.
    Hier also meine Infos:

    Kamera: JVC GY-HM150E
    Recording Format: HD MPEG2 , MP4 , 1280x720 , 25p , Aspect Ratio 16:9

    Error Edius 9 siehe Anhang
    Projekt Konfiguration Edius 9 siehe Anhang

    VLC Codec/Info auslesen siehe Anhang Info A

    Ein einige Stunden zuvor gemachtes Video (siehe Anhang Info B) kann ich problemlos mit Edius 9 bearbeiten.

    Das Exportieren mit VLS klappt nicht. Es erzeugt eine 2 kB große mp4-Datei.

    Einziger Unterschied bei den zwei Aufnahmen war, dass ich zu A zwei Mikrofone anschloss und bei B nur an Line 1 ein Mikro nutze.

    Was habe ich falsch gemacht? Wie kann ich was reparieren?

    Herzlichen Dank
    VG
    Ralf
    Bilder
    • Error Edius 9.JPG

      19,51 kB, 573×146, 41 mal angesehen
    • Projektkonfi Eduis 9.JPG

      61,45 kB, 802×631, 78 mal angesehen
    • Info A.JPG

      85,25 kB, 672×768, 49 mal angesehen
    • Info B.JPG

      97,55 kB, 613×739, 42 mal angesehen
  • Datei konnte nicht geöffnet werden liegt vermutlich an einer korrupten Datei.
    Wenn das gleiche Format sonst klappt kann es nur daran liegen.
    Versuch mal die Datei abzuspielen, VLC Player?
    Sonst mit Handbrake mal umwandeln.

    Was ist "VLS"?
    ---------------------------------------------
    Mainboard Asus Prime Z370-A, CPU Coffeelake i7-8700 mit CPU-Grafik HD Graphics 630, NVidia GTX 1050 Grafikkarte, Win 10 (64 bit).
  • Hi,

    bei solchen Anfragen wäre die MediaInfo für uns schon sehr wichtig. Diese ist für uns besser zu lesen und enthält mehr und genauere Informationen.
    Auch wäre es immer gut, wenn wir mehr Informationen zu Deinem Rechner hätten - wenigstens ob QuickSync darauf läuft.


    Die Ursache liegt hier aber vermutlich daran, dass in der Datei neben dem Stream 0 (Video) und Stream 1 (Audio) noch ein Untertitel Stream 2 mit undefiniertem Codec vorhanden ist.
    Wo der jetzt herkommt kann ich Dir natürlich auch nicht genau sagen. :nw:


    RalDol schrieb:

    Einziger Unterschied bei den zwei Aufnahmen war, dass ich zu A zwei Mikrofone anschloss und bei B nur an Line 1 ein Mikro nutze.
    Sollte jetzt normalerweise sowas nicht verursachen. Aber schau mal nach, was dazu in der Betriebsanleitung von der Cam steht.
    Beide Dateien haben jedenfalls nur einen Stereoton auf Stream 1. Das wäre auch normal, wenn die externen Mic. die eingebauten ersetzen. Sonst wäre das eine 4-Kanal Aufnahme.

    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • hallo...

    Also im 2011er Jahr wurde sie beschrieben mit:
    (da waren die german Übersetzungern oft (noch) sehr unterhaltsam... :nick:

    Videoauflösungen EU HDV 1440 x 1080/50i
    MiniDV 720 x 576/50i
    HDV 1440 x 1080/60i
    XDCAM EX 1920 x1080/24p, 25p, 30p, 50i, 60i
    XDCAM EX 1280 x 720/
    24p, 25p, 30p, 50p, 60p

    Maximale Bitrate 35 MBit/s

    KompressionsformatMPEG2



    1. jegliche neu aufgenommene Datei in diesem Format => hat das gleiche Problem??
    2. jegliche neu aufgenommene Datei in diesem Format + "böser" Mikro-Konstellation => mit hat das gleiche Problem??
    3. haben sie (wir) nur eine (einmalig) korrupte Datei ....oder das Problem kann wiederholt werden ??
    mit freundlich fragendem Gruß ... Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K - Win_10prof
    Edius 9 + VisTitle - Resolve Studio [AMD 1950X 16cores/32 threads = retour wegen massiver Probleme, nicht nur bei mir]
  • Das mit dem widersprüchlichem Codec ist schon korrekt. Das hatten diverse Sony und JVC Kameras (die das selbe System genutzt haben). Zb. EX1 etc. XDCam-EX hieß das.
    Ein mp4 container mit mpeg2 drin. Warum auch immer, macht die Kamera so und hat Edius nie gestört.

    Die Datei wird korrupt sein, bin da ziemlich sicher. Alles andere läuft ja.
    Insofern ist das zuerst zu prüfen. Alles andere macht erstmal keinen Sinn, solange man das nicht ausschließen kann.
    ---------------------------------------------
    Mainboard Asus Prime Z370-A, CPU Coffeelake i7-8700 mit CPU-Grafik HD Graphics 630, NVidia GTX 1050 Grafikkarte, Win 10 (64 bit).
  • @ Alle ... :beerbros:

    Aus zwar ähnlichem Thema (oberflächlich betrachtet) ... abgetrennt und hier als Einzelthema neu eröffnet.

    Das gekaperte Ursprungsthema ging um eine => nicht importierbare Datei im x264 Codec

    mod_2 schrieb dort: IIRC... x264 ist zwar ein guter aber kein "Offizieller" Codec und wurde/wird von Edius daher nicht unterstützt.

    Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K - Win_10prof
    Edius 9 + VisTitle - Resolve Studio [AMD 1950X 16cores/32 threads = retour wegen massiver Probleme, nicht nur bei mir]