Lautstärke für eine Kette von Clips absenken

  • Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Lautstärke für eine Kette von Clips absenken

    Hallo zusammen, ich bin von Magix Pro auf EDIUS 9 umgestiegen und bin totaler Edius-Neuling.
    Jetzt stoße ich bei einer simplen Aufgabe auf ein bisher nicht gekanntes Problem: Die Lautstärke eines Clips zu manipulieren ist klar. Wenn ich nun für eine Kette von 20 Clips (also nicht für die Audiospur) die Lautstärke absenken möchte, weil die Hintergrundmusik hervortreten soll, habe ich keine komfortable Möglichkeit gefunden. Logisch wäre, die Clips zu markieren und mit [alt]-drücken die gelbe Linie aller Clips herunterziehen. Das wirkt sich leider nur auf einen Clip aus. Das Löschen der Audioclips ist eine schnelle Möglichkeit, aber doch nicht die Lösung. Denn das Wiederherstellen wäre sehr unkomfortabel. Muss ich tatsächlich jeden Audioclip von Hand bearbeiten?
    Vielleicht gibt es eine Lösung?
    Besten Dank für Eure Stellungnahme!
    EDIUS pro 9.52.6153, WIN10pro 64bit Vers. 2004, CPU i7 7700 4x3, 6GHz (Kaby Lake) auf Asus Prime Z270-K, 16GB Ram, Nvidia Geforce GT 730 64bit und iGPU Intel HD Graphics 630
  • Hallo Mibra, zwei Varianten zum überlegen:

    Variante-1)
    Die betreffenden Clips markieren > klick auf Normalize-Icon > Wert von Audio Level einstellen > OK.
    // Hinweise:
    - Das Normalize-Icon muss man vorher über Einstellungen > Benutzereinstellungen > ... in die Zeitleiste bringen.
    - Der in der Funktion Normalize gesetzte Wert bezieht sich auf den MSR (Mean Square Root)-Wert !
    - Es gibt auch eine Funktion, die es gestattet, den MSR-Wert auf Clips in verschiedenen Spuren anzuwenden. Diese Funktion ist fehlerhaft und sollte daher nicht benutzt werden !!!

    Variante-2)

    Mit der für 15. September 2020 angekündigten Version Edius-X wird es Verbesserungen im Audiobereich geben.
    Um Mitte Juli werden diese via Liveübertragung vorgestellt werden.
    Vielleicht finden sich da dann Effekte/Funktionen für den gewünschten Zweck.

    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.52 (6384)-WG, Mercalli (-2, -4 und -5), NeatVideo-4, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16.2.5 Studio, Adobe InDesign, andere System- und AV-Tools

    Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von kpot11 () aus folgendem Grund: Eh. Variante-2) fkt nicht; Überlegungsfehler von mir.

  • Besten Dank für die schnelle Info.
    Hatte mir eine komfortablere Lösung vorgestellt (bin von Magix verwöhnt)!
    Werde mich damit erstmal näher befassen!
    Gruß Mibra
    EDIUS pro 9.52.6153, WIN10pro 64bit Vers. 2004, CPU i7 7700 4x3, 6GHz (Kaby Lake) auf Asus Prime Z270-K, 16GB Ram, Nvidia Geforce GT 730 64bit und iGPU Intel HD Graphics 630
  • Mibra schrieb:

    Werde mich damit erstmal näher befassen!
    Eh. Variante-2 wieder gelöscht; Überlegungsfehler von mir.
    Bleibt vorerst nur Variante-1) praktisch übrig.
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.52 (6384)-WG, Mercalli (-2, -4 und -5), NeatVideo-4, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16.2.5 Studio, Adobe InDesign, andere System- und AV-Tools
  • Variante 3:
    Audiofilter nehmen, wie z.B. "Grafischer Equalizer". Diesen auf den ersten Clip legen und so einstellen, daß es passt.
    Dann alle Clips mit der Maus markieren, die genau so sein sollen.
    Diesen Filter dann in der Info-Palette von dem besagten Clip auswählen und auf die markieren Clips ziehen.
    Fertig!
    Jetzt haben alle markieren clips auch diesen Filter mit der gewünschten Einstellung.
    Das ist übrigens bei allen Filtern wunderbar einfach machbar, wenn diese auf viele Clips müssen ohne die Enstellung immer wieder anpassen zu müssen.


    Variante 4:
    Die Audiospur in eine neue Sequenz legen. Diese Sequenz dann in die ursprüngliche Sequenz legen.
    Dann kann man über die ganze Sequenz das machen, was du ursprüglich vor hattest.
    ABER: Das ist sicher nicht die beste Variante weil man dann die Waveform nicht mehr sieht.
    Und verschachtelte Sequenzen für so etwas zu nutzen ist eigentlich überflüssig.

    Aber wie du siehst führen viele Wege nach Rom.
    ---------------------------------------------
    Mainboard Asus Prime Z370-A, CPU Coffeelake i7-8700 mit CPU-Grafik HD Graphics 630, NVidia GTX 1050 Grafikkarte, Win 10 (64 bit).
  • Und noch ein Weg nach Rom:

    Die gewünschten Clips in eine eigene Audiospur legen und über den Audiomixer die ganze Spur regeln.

    Details:
    * Um Audio von Video zu trennen alle Clips markieren und ALT+Y (Verknüpfung trennen) ausführen
    * Gruppe verknüpfen Modus in der Timeline ausschalten (siehe Sceenshot links oben)
    * Clips in neue Spur verschieben (falls noch keine freie Audieospur vorhanden ist - Rechtsklick im Timelinefenster ganz links unten auf das freie Feld - siehe Screenshot links unten)
    * Audio Mixer aufrufen (siehe Screenshot rechts oben)
    * Betreffenden "Kanal" (=Spur) auf "Spur" einstellen (siehe Screenshot rechts unten)
    * Lautstärke einstellen




    Mit dieser Möglichkeit ist es am einfachsten nachträglich die Lautstärke nochmals zu ändern. Meistens nutze ich aber auch Variante 3 von Chris.

    Und noch ein Tip für Edius-Neulinge. Die Spur im Audio Mixer nach dem Einstellen wieder auf AUS stellen oder den Mixer schließen. Wenn du das nicht tust, wird Edius beim Abspielen nur 5 Pufferbilder voraus berechnen und nicht wie sonst sehr viele (viele = abhängig von deinem System und den Einstellungen im Programm)
    Gruß Uwe
    Intel i9 9900K, 32 GB RAM, Asus Prime Z390-A ATX, Asus GeForce RTX2060 S, Win 10 Pro, 500 GB M.2 SSD, 4 TB HDD, 2x 27" UHD Monitor,ShuttlePRO v2 - ich liebe dieses Teil! Adobe Lightroom, Affinity Photo, Affinity Designer

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Uwe8 ()

  • Und gerade fällt mir ein, wie du auch noch anders nach Rom kommst:

    Da du schreibst "eine Kette von Clips" gehe ich davon aus, dass die Clips alle hintereinander liegen. Die könntest du mit in und out markieren und aus diesem Bereich EINE neue Audiodatei berechnen. Diese dann an der Stelle wieder einfügen und die Einzelcllips ersetzen. So musst du nur einen Clip bearbeiten.
    Das ist natürlich nur sinnvoll, wenn der Schnitt nicht mehr verändert werden soll. Gewöhnlich macht man aber die Audiobearbeitung nach dem Bildschnitt.

    Gruß Uwe
    Intel i9 9900K, 32 GB RAM, Asus Prime Z390-A ATX, Asus GeForce RTX2060 S, Win 10 Pro, 500 GB M.2 SSD, 4 TB HDD, 2x 27" UHD Monitor,ShuttlePRO v2 - ich liebe dieses Teil! Adobe Lightroom, Affinity Photo, Affinity Designer
  • Habe nun die Variante 3 von Chris angewendet:
    Grafischer Equalizer auf Clip gezogen, Dialog geöffnet und Master-Schieber auf -12db geschoben, OK bestätigt, Dialog schließt und zeigt Equalizer an (Häkchen ist gesetzt), Clip-Kette markiert, Equalizer auf Kette gezogen, jetzt wird für jeden Clip in der Kette im Effekt-Fenster der Equalizer mit der gewählten Einstellung angezeigt. Aber die gelbe Pegellinie bleibt unverändert (eigentlich unlogisch) und die Lautstärke ändert sich nicht.
    Wenn ich nun den Equalizer "halbe Lautstärke" verwende (Master-Schieber steht bereits auf halbe Lautstärke), ist die Lautstärke merklich leiser.
    Wenn ich alle Schieber nach unter ziehe, ist noch eine Restlautstärke zu hören. Das ist unbefriedigend.
    Lasse ich einen wichtigen Schritt aus???
    Hinzu kommt, ich muss jeden Clip einzeln anwählen, um den Equalizer zu löschen. Clip-Kette markieren, Equalizer löschen, bezieht sich nur auf einen Clip.
    Den Clips ist, weil die gelbe Pegellinie sich nicht abgesenkt hat, nicht anzusehen, dass die Lautstärke manipuliert ist.
    In meinem bisherigen Schnittprogramm markiere ich die Clip-Kette, ziehe den Pegel (wirkt auf alle Clips) runter. Erledigt.
    Da ich den Ton häufig für mehrere Clips absenken oder anheben muss und auch wiederholt nachkorrigiere, bin ich mit dem Clip-Handling nicht glücklich.

    Ich bedanke mich sehr für Eure Mühe, das Problem für mich zu lösen!!!
    EDIUS pro 9.52.6153, WIN10pro 64bit Vers. 2004, CPU i7 7700 4x3, 6GHz (Kaby Lake) auf Asus Prime Z270-K, 16GB Ram, Nvidia Geforce GT 730 64bit und iGPU Intel HD Graphics 630
  • Hi,

    probiere doch mal den Tipp von Uwe aus - also mehrere A-Spuren mit unterschiedlichem Pegel. Das klappt eigentlich recht gut und schnell.

    • Entgegen Uwes Beschreibung sollte m.E. aber der Gruppe verknüpfen Modus eingeschaltet bleiben. Dafür lieber bei anderen Video-Spuren den Sync-Lock (letzte Spalt im TL-Header) ausschalten;
    • dann einfach den/die Clip(s) auf der TL markieren (grau) und den Audio-Teil mit der Maus auf die andere A-Spur ziehen;
      Du kannst auch mehrere Clips gleichzeitig markieren (z.B. mit dem "Lasso") und ziehen, diese müssen aber direkt zusammenhängen;
      liegt/liegen irgendwo dazwischen ein oder mehrere Clip(s) deren Audio nicht verschoben werden soll, dann geht das leider immer nur "Bereichsweise";
    • da ohne auf Spur geschalteten Audio Mixer leider nicht erkennbar ist, in welchem Maß der Pegel verändert wurde, am besten den Spurnamen abändern, z.B. auf -9 dB;
    • Du kannst so z.B. auch mehrere A-Spuren z.B. -3dB, -6dB, -12dB anlegen;
      dann brauchst Du das Audio nur auf die entsprechende Spur verschieben und kannst so leicht unterschiedliche Lautstärken ausprobieren;
      soll heißen, die Spur-Einstellung bleibt erhalten (auch bei geschlossenem Audio Mixer), sodass auch bei einem nachträglichen Verschieben der Clips der Pegel entsprechend geändert wird.
    Ist vielleicht nicht ideal, aber immer noch eine gute und schelle Lösung, wenn man das innerhalb Edius machen will.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Trotz aller Bemühungen, eine komfortable Lösung zu finden, scheint mir das Einfachste zu sein, jeden Audioclip einzeln zu packen und mit [alt]-Pegel runterziehen zu arbeiten.
    Danke an alle für die Unterstützung!
    Gruß Mibra
    EDIUS pro 9.52.6153, WIN10pro 64bit Vers. 2004, CPU i7 7700 4x3, 6GHz (Kaby Lake) auf Asus Prime Z270-K, 16GB Ram, Nvidia Geforce GT 730 64bit und iGPU Intel HD Graphics 630
  • Mibra schrieb:

    Hinzu kommt, ich muss jeden Clip einzeln anwählen, um den Equalizer zu löschen. Clip-Kette markieren, Equalizer löschen, bezieht sich nur auf einen Clip.
    Das geht auch auf einmal. Alle Clips markieren. Rechts Maus. Teile löschen - Filter - Audio. Und alle Effekte sind weg.

    Mibra schrieb:

    Aber die gelbe Pegellinie bleibt unverändert (eigentlich unlogisch) und die Lautstärke ändert sich nicht.
    Die Linie hat mit dem Effekt ja nichts zu tun, daher ändert diese auch auch nicht.

    Es ist sicher immer eine Umstellung von einem Programm auf ein anderes. Aber wenn man sich etwas eingearbeitet hat kann man es sich nicht mehr anders vorstellen.
    Versuch mal alle Varianten hier und dann entscheide für dich, welche die angenehmste für dich ist.

    Was aber wirklich nicht so geschickt gelöst ist, ist etwas auf mehrere markierte Clips anzuwenden. Gerne würde ich mal einige Clips auf der Timeline markieren und die Farbe ändern. Geht aber nicht, nur für jeden Clip einzeln.
    Hoffe da auf Edius 10, das ja bald kommt...
    Aber andere Kollegen meckern auch über Premiere etc. Also perfekt ist eine Software so ja nie...
    ---------------------------------------------
    Mainboard Asus Prime Z370-A, CPU Coffeelake i7-8700 mit CPU-Grafik HD Graphics 630, NVidia GTX 1050 Grafikkarte, Win 10 (64 bit).
  • Mibra schrieb:

    Trotz aller Bemühungen, eine komfortable Lösung zu finden, scheint mir das Einfachste zu sein, jeden Audioclip einzeln zu packen und mit [alt]-Pegel runterziehen zu arbeiten
    Ich empfehle Dir den Tipp von Peter Gurlt zu testen (Beitrag-9).
    Wenn Du das Prinzip einmal verstanden hast - es ist beim Testen sofort einsichtig - bist Du in Hinkunft wesentlich schneller (und fehlerfreier). :nick:

    // Oder Du hoffst - wie wir alle - auf den 15. September :prost:
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.52 (6384)-WG, Mercalli (-2, -4 und -5), NeatVideo-4, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16.2.5 Studio, Adobe InDesign, andere System- und AV-Tools
  • Hallo,
    ja die Audio-Bearbeitung in EDIUS ist bis dato sehr dürftig im Gegensatz zu anderen Programmen, aber es soll sich ja in der EDIUS X Version einiges positives getan haben. Da würde ich sagen noch etwas durchhalten, oder es so wie
    machen. bei manchen Projekten bearbeite ich die Audiospuren in einer externen Software... leider. :S