Exportvorgang - dauert immer länger

  • Version 8.5x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Exportvorgang - dauert immer länger

    Woran kann das liegen?
    Ich versuche soeben ein 4k-Video zu exportieren. Das Video hat eine Länge von ca. 7 Minuten.
    Bei Beginn wurden ca. 4,5 Minuten für Exportvorgang angegeben. Ab ca. 2 Minuten wird der Wert ständig erhöht.
    Bei 26% bleibt der grüne Balken stehen - abgelaufene Zeit 8 Minuten, verbleibende Zeit 24 Minuten.

    Ich hab das Projekt vor Export auch abgespeichert, Rechner schon neu gestartet, immer das gleiche Problem.

    Ich kann zwar auf Abbrechen klicken, der Vorgang wird aber nicht beendet, d. h. Edius hat sich aufgehängt.

    Hat jemand einen Tipp für mich.
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
  • Welchen Leistungsablauf zeigt der Task-Manager über die geschilderte Zeit an?
    Dann wird noch ein Screenshot über die Materialeigenschaften(Media-Info)
    und ein Screenshot über die Projekteinstellung benötigt.
    Servus, Pee
    EDIUS 9.xx WG, i9-9900-PC mit Intel HD-630(QS-Konfiguration), 32GB RAM, SSD-System + Diverse FP, NVIDIA GF-RTX 2060 Super 8GB, W10P-WS-V2004, 32" Desktop-Monitor HDMI/DVI, 55" HDTV per HDMI

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Pee ()

  • Wie @Pee schon geschrieben hat: ohne Media-Info und Projekteinstellungen / Exporteinstellungen kann man da schlecht was zu sagen.
    Auch Infos über verwendete Effekte wären hilfreich. Test der Festplatten mit Crystaldiskinfo ebenso.

    Je nach Einstellungen "hängt Edius sich nicht auf", sondern rechnet nur sehr intensiv, so dass "abbrechen" nicht sofort ausgeführt wird.
  • Danke für Eure Hinweise,

    Ich vermute, die Ursache gefunden zu haben. Es sind die Clips vom iPhone in HEVC.
    Nach dem ich kurze Bereiche (max. 1 Minute) gerendert habe klappte der Export. Aber selbst das Rendern einer 1:45 Minunten Datei klappte nicht, in 2 Teilen ging es dann.

    Das ist mir bisher nicht passiert. Keine Ahnung warum?
    Bilder
    • mediainfo-HEVC-Datei.jpg

      176,94 kB, 806×1.169, 26 mal angesehen
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
  • Der Export hat jetzt nach der Vorarbeit mit dem Rendern der einzelnen Abschnitte geklappt, ist natürlich enorm aufwändig.
    Ach so, noch ein Hinweis. Keinerlei Filter, lediglich Titel mit Quicktitler.

    Oh vertan, da liegen 2 Clips übereinander. Spur 1 iPhone Clips und Spur 2 Osmo Pocket Clips, mit Layouter auf 60 % unten links und oben rechts.

    Soeben sehe ich auch, dass ich die Clips vom iPhone ganz normal abspielen kann, ebenfalls auch die von der Osmo Pocket.

    Also liegt es nur in Verbindung mit dem Layouter.
    Ich kann mich nicht erinnern, dass ich das Problem schon mal hatte.

    Im separaten Thread könnt Ihr Euch das Ergebnis ansehen.

    Osmo Pocket vs Osmo Mobile und iPhone 11 Pro Max mit Ultra Wide
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
  • Hi Udo,

    prüfe mal bitte auch, ob bei den auf der TL befindlichen Clips - insbes. die vom iPhone - Zeiteffekt > Halbbildoption > optischer Fluss eingestellt ist.
    Das verzögert sehr stark, weil es einen hohen Rechenbedarf erzeugt.

    Insbesondere da, wie @Grauer Tiger ja schon schreibt, die iPhone-Clips ja eine variable Bildrate haben. Diese basiert außerdem auch noch auf 30 fps.

    Da wäre dann halt auch noch zu berücksichtigen, welche Projekteinstellung Du verwendest und welche Bildrate die OP-Clips haben. Wenn das dann z.B. beides 50 fps sind, wären die Zeiten dann eigentlich kein Wunder.

    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Danke Peter,

    mich filme generell in 30p, Projekt auch in 30p.
    IPhone Clips im Bin vorher auf 29,97 gestellt.
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
  • udo schrieb:

    Der Export hat jetzt nach der Vorarbeit mit dem Rendern der einzelnen Abschnitte geklappt
    Wobei Du das Vorrendern nur dort machen musst, wo es klemmt, nicht überall.
    Servus, Pee
    EDIUS 9.xx WG, i9-9900-PC mit Intel HD-630(QS-Konfiguration), 32GB RAM, SSD-System + Diverse FP, NVIDIA GF-RTX 2060 Super 8GB, W10P-WS-V2004, 32" Desktop-Monitor HDMI/DVI, 55" HDTV per HDMI
  • Wobei ich das Gefühl hatte, dass es überall mit den beiden Spuren übereinander mit dem Layouter 60% klemmte.
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
  • Mit der WG-Version wärest Du besser dran gewesen, weil man dort die Timeline-Player Auflösung verkleinern kann was für die
    Vorschau völlig ausreichend sein kann. Hättest natürlich alternativ im kleineren Projekt schneiden können und erst für den Export
    das Projekt umstellen können auf das was Du als Ergebnis brauchst.
    Servus, Pee
    EDIUS 9.xx WG, i9-9900-PC mit Intel HD-630(QS-Konfiguration), 32GB RAM, SSD-System + Diverse FP, NVIDIA GF-RTX 2060 Super 8GB, W10P-WS-V2004, 32" Desktop-Monitor HDMI/DVI, 55" HDTV per HDMI
  • Ich hab die WG-Version. Vorschau usw. klappte ja auch, nur eben nicht der Export.
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
  • Ich dachte mit dem von Dir im Profil ausgewiesenen Edius 8.2 geht das nicht. :nw:
    Servus, Pee
    EDIUS 9.xx WG, i9-9900-PC mit Intel HD-630(QS-Konfiguration), 32GB RAM, SSD-System + Diverse FP, NVIDIA GF-RTX 2060 Super 8GB, W10P-WS-V2004, 32" Desktop-Monitor HDMI/DVI, 55" HDTV per HDMI
  • Da steht doch alles drin, oder? :lol:
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)