Quellbrowser erkennt DVD im virtuellem Laufwerk nicht

  • Workgroup Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Quellbrowser erkennt DVD im virtuellem Laufwerk nicht

    Hallo,
    ich muß eine ISO einer DVD in Edius 9 importieren.
    Daher habe ich diese als virtuelles Laufwerk in Win 10 bereit gestellt.
    Der Quellbrowser zeigt das Laufwerk auch direkt an. Aber ohne Inhalt.
    Im Explorer ist es aber da und kann auch mit dem VLC korrekt abgespielt werden.
    Warum zeigt der Quellbrowser hier keine Dateien an, wenn ich auf den Laufwerksbuchstaben klicke?

    Danke!
    ---------------------------------------------
    Mainboard Asus Prime Z370-A, CPU Coffeelake i7-8700 mit CPU-Grafik HD Graphics 630, NVidia GTX 1050 Grafikkarte, Win 10 (64 bit).
  • Habe es nochmal am anderen PC probiert, klappt auch nicht.

    Habe nun die ISO als Video-DVD gebrannt. Diese läuft auch.
    Aber auch hier erkennt der Quellbrowser nichts.
    Es liegt also nicht am virtuellen Laufwerk, sodern an etwas anderem.
    Kann mir aber nicht erklären woran.
    ---------------------------------------------
    Mainboard Asus Prime Z370-A, CPU Coffeelake i7-8700 mit CPU-Grafik HD Graphics 630, NVidia GTX 1050 Grafikkarte, Win 10 (64 bit).
  • Hi Chris,

    wo im Quellbrowser suchst Du denn?
    Eine DVD sollte eigentlich unter der Rubrik Audio CD/DVD > Laufwerksbenennung: zu finden sein. Wobei Du ggf. über das "Dreieck" vor Audio CD/DVD die Anzeige der Unter-Ordner für die Laufwerke noch öffnen musst.
    Eine BD wäre hingegen unter Wechselmedien zu finden.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Ja, ich habe schon richtig gesucht.
    Die DVD wird auch angezeigt, egal ob virtuell oder als DVD.
    Nur es werden keine Clips angezeigt.
    Die Ordnerstruktur ist korrekt und die DVD läuft.
    ---------------------------------------------
    Mainboard Asus Prime Z370-A, CPU Coffeelake i7-8700 mit CPU-Grafik HD Graphics 630, NVidia GTX 1050 Grafikkarte, Win 10 (64 bit).
  • Da ich schon seit längerer Zeit keine DVD mehr eingelesen hatte, habe ich es aktuell nochmal probiert. Bei mir läuft unter Edius WG 9.52.6384 alles problemlos.
    Das sieht dann so aus:



    Mir fällt jetzt auch keine Einstellung (Systemeinstellung > Import/Export) ein, die da eine Rolle spielen sollte. :nw:
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • gurlt schrieb:

    Mir fällt jetzt auch keine Einstellung (Systemeinstellung > Import/Export) ein, die da eine Rolle spielen sollte.
    Eine "gesperrte" DVD liegt ja wohl nicht vor ??
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.52 (6384)-WG, Mercalli (-2, -4 und -5), NeatVideo-5, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16.3 Beta-2 Studio, Adobe InDesign, andere Tools
  • Schonmal Danke für Eure Infos!

    Also die DVD habe ich als ISO vom Kunden bekommen, einen Kopierschutz hat diese nicht.

    Da der Kunde diese Woche von mir die Clips als mp4 erwartet habe ich mal mit Handbrake versucht.
    Das klappt generell, aber am letzten Clip wird ein wenig abgeschnitten.
    Immer noch besser als die VOS's zu nutzen, wo diese Tonprobleme an jedem Übergang auftreten.

    Hat jemand vielleicht eine andere Idee wie ich die VOB's korrekt wandeln kann?

    Danke!
    ---------------------------------------------
    Mainboard Asus Prime Z370-A, CPU Coffeelake i7-8700 mit CPU-Grafik HD Graphics 630, NVidia GTX 1050 Grafikkarte, Win 10 (64 bit).