Speicherort für Proxys

  • Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Stormi schrieb:

    Guten Morgen in die Runde,

    wo kann ich denn den Speicherort ändern, in den die Proxys abgelegt werden ? Geht sonst immer in den Ordner der eigentlichen Datei und das ist doof :(
    Danke....
    Hallo Stormi:
    1) In Deinem Profil hast Du als Deinen Geburtstag den 7. Januar 2018 (2) angegeben (und als Alter 2 Jahre, um vielleicht Nachfragen hintanzuhalten?). ?( :feel:

    2) Nun, es gibt Vieles im Leben, das doof ist (oder beim ersten Hinsehen als doof erscheint ;) ).

    3) Es wäre daher vielleicht gut, wenn Du erklären könntest, warum Du es als doof findest, wenn die Proxys (als eine Art "Verwandte" der eigentlichen Clips) im selben Haus - spriich Ordner - untergebracht werden wie ihre Verwandten, sprich Clips.

    4) Unabhängig davon beantwortet die in Edius eingebaute HILFE (in der Menüleiste) Deine Frage eindeutig:
    • Wenn der Modus in den Proxy-Modus gewechselt wird, wird standardmäßig im Hintergrund ein Proxy für alle durch das aktuelle Projekt verwendeten Clips erzeugt. Der Proxy wird als „Clipname .proxy inklusive Erweiterung“ benannt und in demselben Verzeichnis wie die Quelldatei gespeichert.
    • ...
    • Im Proxy-Modus referenzieren die Clips den Proxy. Wenn der Proxy in ein anderes Verzeichnis verschoben wurde, wird der Clip zu einem Offline-Clip.
    5) Also lautet die Antwort auf Deine Frage "wo kann ich denn den Speicherort ändern, in den die Proxys abgelegt werden ?" schlicht und einfach: Nirgends!

    6) Falls Du eine plausible Erklärung liefern kannst, besteht die Möglichkeit einen sogenannten Feature-Request zu erstellen, in dem Du die von Dir gewünschte Funktion entsprechend beschreibst und begründest.

    Mit freundlichen Grüßen
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.52 (6384)-WG, Mercalli (-2, -4 und -5), NeatVideo-5, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16.3 Beta-2 Studio, Adobe InDesign, andere Tools

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kpot11 ()

  • Stormi schrieb:

    1) Profil korrigiert.
    2) Auch die Begründung warum es so ist, verstehe ich jetzt.
    Hallo:

    ad 1) Gefällt mir jetzt besser :thumbup: (habe selbst im Sept. Geburtstag). Kann mich da besser auf meinen Gesprächspartner einstellen.

    ad 2) Na ja, ob ich da eine "Begründung" liefern konnte?
    Jedenfalls ist es ein Versuch, zumindest eine Erklärung dafür zu finden, warum die Entwickler das so wollten (aus dem Handbuch muss man zu diesem Schluss kommen).
    Kann aber auch der Wunsch vieler oder wichtiger Edius-Kunden gewesen sein, beide (Clips und Proxys) "beisammen" zu halten.
    Ich will das jetzt nicht tiefer erläutern (weil umständlich/aufwendiger zu beschreiben). Aber wenn man in so einem Ordner einzelne Clips oder einzelne Proxys manuell löscht, wird das im BIN-Icon zwar entsprechend angezeigt. Will man diese "schräge" Situation dann jedoch bereinigen, ist das etwas umständlich, den jeweiligen Partner so zu löschen, dass auch das BIN-Icon wieder "clean" aussieht.
    Befinden sich die Proxys "irgendwo" (vom Benutzer individuell) untergebracht, könnten solche Siutuationen vielleicht noch leichter entstehen (?); möglicherweise waren das seinerzeit die Überlegungen der Entwickler (?).
    // Ähnlich ist es ja auch mit den Cache-Dateien, die im selben Ordner wie die zugehörigen Clips (zum Ärgernis vieler Benutzer) abgelegt werden. Obwohl es hier leichter wäre, eine andere oder zentrale Cache-Stelle vorzusehen, da ein Löschen dieser Dateien insofern problemlos ist, als sie bei Fehlen von Edius automatisch wieder erzeugt werden.

    Gruß kurt
    // und nachträglich alles Gute zum Geburtstag!
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.52 (6384)-WG, Mercalli (-2, -4 und -5), NeatVideo-5, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16.3 Beta-2 Studio, Adobe InDesign, andere Tools

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kpot11 ()

  • Hallo:

    Der Vollständigkeit halber:
    Ich habe das "Löschproblem" von Proxys (unter Windows) im Vademecum, Band-4 auf Seite-117 beschrieben! // edius.de/vademecum.html
    Den Screenshot davon habe ich der Einfachheit halber angehängt.
    // Proxy im Vademecum: Ab Seite-116 (vielleicht kann man das auch einmal brauchen).
    Gruß kurt
    Bilder
    • Screenshot-1.jpg

      215,33 kB, 666×352, 29 mal angesehen
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.52 (6384)-WG, Mercalli (-2, -4 und -5), NeatVideo-5, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16.3 Beta-2 Studio, Adobe InDesign, andere Tools