Ton beim Einspielen über FireWire schlecht

  • Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ton beim Einspielen über FireWire schlecht

    Hallo, ich habe die Edius-Version 9.52.6031 mit Window 10 laufen. Beim Einspielen von alten Material (VHS, Hi8 usw) über Firewire ist der Ton extrem schlecht. Der Ton klingt wie aus einem Cartoon (abgehackt, hohe Stimmen). Danach ist der Ton auf der Timeline OK. Der Ton über Windows funktioniert einwandfrei. Hat jemand eine Idee?
  • Wenn sich die Tonhöhe ändert, dann hat das meistens mit 44,1khz und 48khz Abtastrate im Ton zu tun. Manche alten Recorder haben auch noch 32khz.
    Üblich bei Video ist ein 48khz Ton. Wenn 32khz oder 44,1khz mit 48khz abgespielt werden, dann entsteht so ein MickeyMouse-Effekt.

    Wenn die Soundkarte eine Samplingrate nicht sauber konvertieren kann, dann kann es zu diesen Aussetzern kommen.

    Am Besten schaust du mal nach, ob der Windows-Ton auf 48khz steht oder stellst ihn darauf ein.
  • MaKo schrieb:

    Danach ist der Ton auf der Timeline OK. Der Ton über Windows funktioniert einwandfrei.
    Reicht das letzen Endes nicht völlig?
    Damit kann man doch prima weiterarbeiten (?)
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.52 (6384)-WG, Mercalli (-2, -4 und -5), NeatVideo-5, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16.3 Beta-2 Studio, Adobe InDesign, andere Tools