Edius.NET Setup Manager (1.09)

  • Version X

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Edius.NET Setup Manager (1.09)

    Gestern und auch Heute morgen erhielt ich eine Meldung
    "Testversion noch 10 Tage .." oder so ähnlich.

    Danach hab ich den Setup Manager aufgerufen, überall ist schon ein Haken drin, aber eben nicht grün. Anklicken kann ich nichts. Oder hab ich da schon etwas übersprungen

    Erhalte ich die Meldung nur 1x täglich und muss dann sofort reagieren?? Keine Ahnung
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
  • Du musst halt Deine beim Kauf erhaltene Registrierungsnummer lizensieren.
    Ggf. auch die eID-Registrierung durchführen.
    Servus, Pee
    EDIUS X WG, i9-9900K mit Intel HD-630, 32GB RAM, SSD-System + Diverse FP, NVIDIA GF-RTX 2060 Super 8GB, W10P-WS-V2004, 32" LG PC-Monitor, bis zu 46" HDTV-Vorschau per BM Intensity Pro 4K
  • Das hab ich aber auch schon lange gemacht.
    Sonst würde ja auch unten irgend so ein Logo eingeblendet, oder?

    Gestern kam der Hinweis das erste mal.
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
  • udo schrieb:

    Danach hab ich den Setup Manager aufgerufen, überall ist schon ein Haken drin, aber eben nicht grün.
    Hi Udo,

    nach Deinem Screenshot sollte eigentlich alles völlig in Ordnung und auch aktuell sein.

    Grüne Einträge gibt es nur auf der 1. Seite des Setup-Managers, auf der 2. Seite sind die Einträge weiß.





    Auf was sich die Meldung mit der Testversion bezieht, kann ich aber anhand Deines Screenshots aber nicht erklären.
    Am besten wäre ein Screenshot dieser Meldung. Da sollte ja eigentlich drin stehen, auf welches Programm sich das bezieht.


    Wenn sich das auf Edius X beziehen sollte, dann musst Du im GV License Manager nachschauen.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X
  • Pee schrieb:

    Laut Profil arbeitet Udo noch mit Edius 8.5 WG.
    Nein, im Profil steht doch X :P

    Wieso steht denn in der Lizenzübersicht nichts von Edius X?
    Bilder
    • GV Lizense Manager.jpg

      18,86 kB, 391×332, 63 mal angesehen
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
  • udo schrieb:

    Wieso steht denn in der Lizenzübersicht nichts von Edius X?
    Weil Du ein Upgrade aus der Plus Promotion Aktion hast.
    Weiteres siehe hier

    Aber offenbar hattest Du Edius 9 und Edius X auch als Testversionen installiert. Und deren Zeitraum läuft noch bis zum 26.11.
    Somit ist die Herkunft der Meldung erklärt.

    Du könntest versuchen die beiden Testversionen im GV License Manger vorzeitig zu deaktivieren. Sonst halt abwarten, bis der Zeitraum abgelaufen ist.
    Das Upgrade (Edius 9 und Edius X) aus der Plus Promotion und die dafür notwendige Edius 8 Lizenz sind ja als Dauerhaft eingetragen. Also sollte auch danach alles laufen.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X
  • gurlt schrieb:

    Du könntest versuchen die beiden Testversionen im GV License Manger vorzeitig zu deaktivieren. Sonst halt abwarten, bis der Zeitraum abgelaufen ist.
    Und wie kann ich die deaktivieren?
    Die sind bei mir angegraut, ich kann die nicht deaktivieren.
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
  • Die (Test-)Lizenz in der Anzeige auswählen. Dann sollte das "offene Schloss" für die Deaktivierung zugänglich sein.
    Zumindest funktioniert es mit den regulären Lizenzen so. Ob es da bei den Testlizenzen anders ist, weiß ich leider nicht.
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X
  • Mit Auswählen und deaktivieren funktioniert es sowohl bei der Edius Workgroup 8 als auch Edius Pro 9 Plus, aber nicht bei den Trial Versionen. Ist aber auch egal.

    D.h. ich brauch dann auch nichts anderes zu machen, die Edius X, die ich installiert habe ist und wird auch nicht aufgeführt.
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
  • Hi,

    der Setup-Manager hat sich bei mir vor ein paar Tagen automatisch auf 1.09 upgedated.

    Wenn Deiner nicht richtig funktioniert, dann wird das Update vermutlich dadurch auch nicht nicht klappen.
    Installiere den Edius.NET Setup Manager am besten neu.

    Hier ist notfalls der Link zum Download


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X
  • Guten Abend Peter

    Danke für den Link, ich habe die V. 1.09 heruntergeladen, diese funktioniert leider bei meiner Installation auch nicht. (Das Update über das alte Login verlief problemlos und funktioniert.)

    Ein Test auf einem älteren PC ohne Edius Installation mit gleicher Windows Version und vermeintlich identischen Sicherheitseinstellungen zeigte, das dort der Edius.NET Setup Manager (1.09) bis vor die Edius Installation problemlos läuft.

    Ich muss also den Fehler bei mir suchen.
    Mit freundlichen Grüssen

    raptor9
  • Hallo Peter,

    auch bei mir geschah das Update automatisch.

    Hin und wieder kommt der Hinweis auf vorhandene Ipdates, ja und dann lass ich das updaten eben zu.
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
  • raptor9 schrieb:

    Ein Test auf einem älteren PC ohne Edius Installation mit gleicher Windows Version und vermeintlich identischen Sicherheitseinstellungen zeigte, das dort der Edius.NET Setup Manager (1.09) bis vor die Edius Installation problemlos läuft.
    Hi,

    ich denke trotzdem, dass dort das Problem liegen wird.
    Irgendwo wird dem Programm ein notwendiger Zugriff verwehrt.

    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X