Edius NX funktioniert nicht richtig mit Edius 8 [gelöst > Hardware Defekt]

  • EDIUS NX

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Edius NX funktioniert nicht richtig mit Edius 8 [gelöst > Hardware Defekt]

    Hallo zusammen,

    ich habe mir die NX Karte + Bay gekauft und eingebaut (PCI). Dann Edius 8 installiert, sowie die Legacy Treiber. Ich kann bei Hardware auch die Karte auswählen und zwischen Composite und S-Video umschalten (Lichter an der Bay schalten auch um).
    So sieht das ganze bei mir aus:


    Leider ist das Bild, dass angezeigt wird, stark gestört: Youtube

    Woran könnte das liegen? Habe alle Videoformate durchprobiert. Am Composite Eingang habe ich einmal einen VHS-Player und einmal eine Videokamera angeschlossen. Am S-Video eingang einen VHS Player. Leider immer das gleiche Problem. Wäre super, falls mir jemand weiterhelfen könnte.

    Viele Grüße :)
  • Sieht für mich so aus, als ob es Signalstörungen von den angeschlossenen Geräten wären.
    Servus, Pee
    EDIUS X WG, DVR 17 Studio, i9-9900K mit Intel HD-630, 32GB RAM, SSD-System + Diverse FP,
    NVIDIA GF-RTX 2060 Super 8GB, W10P-WS-V2004, 32" LG PC-Monitor, bis zu 46" HDTV-Vorschau per BM Intensity Pro 4K
  • Meinst du vom VHS Player bzw. der Kamera? Wenn ich die Geräte am Fernseher anschließe habe ich ein einwandfreies Bild. Oder meinst du andere Geräte die im Pc angeschlossen sind (z.B. Grafikkarte)?

    €: Habe jetzt mal das Bay abgeschlossen und den VHS Player direkt an die Karte angeschlossen, leider auch das gleiche Problem. Also das Bay und die Kabel dazwischen kann man schon mal ausschließen.
  • Also für mich sieht es eher wie irgendeine Zeilenverschiebung aus.

    Was sind das eigentlich in dem verlinkten Video für eine "Einstellungen für den Videoausgang", wo kommen die her?

    Weil da steht irgendwas von Komponentenpegel: Betacam - Du schreibst doch aber Quelle wären VHS-Bänder. Wie hängt das zusammen?
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X
  • Wenn ich auf dem Bild vom ersten Post auf "Einstellungen" neben "Stream" klicke, dann wird mir diese Seite angezeigt. (Mit der Videovorschau)
    Die NX Karte unterstützt sowohl input als auch output. Meine Vermutung war, dass die Einstellungen für eben diesen Output sind.
    Jedoch erschließt sich mir nicht ganz, wieso ich, wenn ich auf der Seite "Eingang H/W, Formateinstellungen" auf "Einstellungen" neben dem Stream klicke, Ausgabeeinstellungen angezeigt bekomme.

    Habe auf jeden Fall jetzt alle Einstellungen auf der Seite durchprobiert, hat sich leider nichts am Eingabevideo verändern. Neben "Betacam" gibt es da sonst nurnoch "SMPTE".

    Danke und viele Grüße :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Crank ()

  • Na, auf der Seite mit der Videovorschau gibt es ja offenbar noch drei weitere Unterpunkte der Einstellungen (links im Fenster). Diese sind nur leider nicht zu lesen, da das Teilfenster zu klein ist. Dafür gibt es aber ganz unten einen "Schieber".

    Mal ins Blau geraten wird Einstellungen für den Videoausgang die 1. dieser Unterpunkte Einstellungen sein und deshalb beim Öffnen angezeigt.
    Der zweite Punkt könnte - auch geraten - Einstellungen für den Eingang... lauten.
    Nr. 3 :nw:
    Nr. 4 sind offenbar DV-Geräte Einstellungen.

    Diese Punkte solltest Du mal durchgehen und schauen, was sich dahinter verbirgt.

    Hast Du denn keine Anleitung zu der Karte bekommen? Wie gesagt kenne ich die nicht und bin hier auch nur am raten.
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X
  • Crank schrieb:

    Meinst du vom VHS Player bzw. der Kamera?
    Natürlich vom angeschlossenen Gerät incl. Anschlusskabel.
    Ich hatte mal die Storm incl. Bay.
    Servus, Pee
    EDIUS X WG, DVR 17 Studio, i9-9900K mit Intel HD-630, 32GB RAM, SSD-System + Diverse FP,
    NVIDIA GF-RTX 2060 Super 8GB, W10P-WS-V2004, 32" LG PC-Monitor, bis zu 46" HDTV-Vorschau per BM Intensity Pro 4K
  • @gurlt Danke für deine Mühen :) Das zweite sind Einstellungen für die Eingangsteuerung (da, das Signal von einer analogen Kamera/VHS Player kommt die nur mit Composite verbunden sind, kann ich da leider nichts steuern und das ist ausgegraut). Das dritte sind Einstellungen für den Videoeingang und sieht so aus:


    Da habe ich auch schon alle Einstellungen durchprobiert, leider ohne Besserung. (Bild ist nur Grau, da ich für den Screen jetzt nicht extra die Kamera angeschlossen habe, normal siehts da so aus wie im Video).

    @Pee Hmm ich wüsste ehrlich gesagt nicht, was da falsch sein könnte. Habe so einen "billig" USB-Video-Grabber und bei dem wird das Bild von Kamera und VHS Player richtig angezeigt und am Fernseher auch (mit gleichen Kabeln).
  • Da fällt mir dann leider auch nichts weiter ein.

    Höchstens mal überprüfen, ob die Karte auch richtig fest im Slot sitzt.


    Helfen könnte dann noch ein Anruf bei MMM. Die kennen die Karte schließlich und dann vielleicht eine Idee.
    Wie gesagt vermute ich evtl. eine Zeilenverschiebung, aber das ist nur geraten.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X
  • Crank schrieb:

    Hmm ich wüsste ehrlich gesagt nicht, was da falsch sein könnte. Habe so einen "billig" USB-Video-Grabber und bei dem wird das Bild von Kamera und VHS Player richtig angezeigt und am Fernseher auch (mit gleichen Kabeln).
    Wenn die angeschlossenen Geräte auf anderen Sichtgeräten saubere Bilder zeigen,
    dann liegt es an der NX-Videokarte und deren Treiber. Rate ebenfalls MMM zu kontaktieren
    ob die Videokarte noch kompatibel ist mit der heutigen PC-Technik incl. Betriebssystem.
    Servus, Pee
    EDIUS X WG, DVR 17 Studio, i9-9900K mit Intel HD-630, 32GB RAM, SSD-System + Diverse FP,
    NVIDIA GF-RTX 2060 Super 8GB, W10P-WS-V2004, 32" LG PC-Monitor, bis zu 46" HDTV-Vorschau per BM Intensity Pro 4K