.MOV-Dateien mit HEVC-Codec werden von EDIUS in Quicktime nicht unterstützt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • .MOV-Dateien mit HEVC-Codec werden von EDIUS in Quicktime nicht unterstützt

      Hallo zusammen,
      an verschiedenen Stellen hier im Forum wurde über die ruckelige Wiedergabe von .MOV-Dateien berichtet und intensiv über ggf. mangelnde PC-Kapazitäten diskutiert.
      Ich habe versucht, kurze, mit einem iPhone aufgenommene Clips (3.840*2.180 Pixel bei 59,94 fps) in EDIUS 9 Workgroup zu verarbeiten. Das ist einfach hoffnungslos.
      Auf meinem Mainboard ist ein i7 7700K verbaut, der von EDIUS für die Bearbeitung von 4K-Videos ausdrücklich empfohlen wird. Der CPU lief in der Vorschau auf 100%, die integrierte GPU mit 25%
      Das Rendern eines 2-Minuten-Clips dauer rund 1 und 1/2 Stunde - enttäuschend für ein führendes Video-Schnittprogramm!

      Vor dem Umstieg auf EDIUS habe ich mit MAGIX Video Deluxe gearbeitet und deshalb aus Interesse diese Clips dort importiert. Es passierte dieses:
      MAGIX informierte, dass dieses Format nicht verarbeitet werden kann, ich aber gegen eine Gebühr von 4,95 € das nötige Plug-In erhalten könne. Gesagt getan.
      Und was passierte dann: Die Wiedergabe lief klaglos, der CPU langweilte sich bei 5% Auslastung, die iGPU lief auf rund 50%.

      Da fragt man sich dann doch, warum EDIUS ein solches Plug-In nicht anbietet.
    • Zunächst mal gehöre ich zu den größten Kritikern unter den deutschsprachigen Edius-Nutzern. Aber selbst ich behaupte, dass Du da ein wenig auf dem Holzweg unterwegs bist.

      # Immer dran denken: Dein Prozessor ist 4 Jahre alt.
      # Die ausdrückliche Empfehlung, mit diesem Prozessor 4k-Videos zu schneiden, ist also auch 4 Jahre alt. Außerdem bezieht sich diese Empfehlung auf Videomaterial, das mit ebenfalls mit der Technik von 2017 aufgenommen wurde.
      # Dein iPhone ist möglicherweise schon moderner und arbeitet evtl. mit einem Codec, für den Dein Prozessor auch nicht unbedingt gemacht ist.
      # Zudem kann es sein, dass Dein iPhone-Material mit variabler Framerate gedreht ist, was in NLEs immer größere Schwierigkeiten macht als bei Consumer-Playern.

      # Zum Unterschied Edius / Magix / PlugIns etc.:
      - Edius ist ein Schnittprogramm für Profis. Das heißt nicht, dass Nicht-Profis davon die Finger lassen sollen oder so, sondern dass die Entwicklung von Edius auf die Nutzung in Profi-Umgebungen abzielt, also z.B. Fernsehstationen, große Produktionsfirmen etc. Und diese arbeiten im Ideal- und Normalfall nicht mit "Amateur"-Material (also z.B. Smartphone-Videos). Daher legt GrassValley auch wenig Wert darauf, z.B. PlugIns zu entwickeln, mit denen Hobby-Nutzer ihr Hobby-Material bearbeiten können. Ich möchte das Wort "Hobby" nicht abwertend verstanden wissen, aber irgendein Wort zu Unterscheidung muss ich ja nutzen ;)
      - Du wirst sehr häufig erleben, dass ein Schnittprogramm ein bestimmtes Format nicht abspielen kann, dass aber z.B. der VLC-Player auf demselben Rechner den Clip durchaus abspielen kann. Das liegt an genau diesem Gegensatz: Die Entwickler der Consumer-Technik verbringen viel Zeit damit, alle paar Wochen/Monate neue Codecs und Varianten zu implementieren, weil diese Programme aber eben auch nicht viel anderes machen als etwas abzuspielen. Magix ist mit seinem Schnittprogramm dazwischen: der ambitionierte Hobby-Nutzer, für den es laufen muss, der aber keinen 3-Wege-Weißabgleich braucht. Kein Profi schneidet ernsthaft mit Magix, daher kann/muss sich Magix auf die Hobby-Nutzer konzentrieren und entwickelt genau solche PlugIns. Das ist deren Markt-Nische.
      - Fazit: für GrassValley sind bei Edius andere Sachen wichtig, als jeden neuen Codec für eine 4 Jahre alte Technik flüssig zum Laufen zu bekommen.


      TROTZDEM glaube ich, dass Dir irgendwie geholfen werden könnte, denn 1,5 Stunden Export für einen 2-Minuten-Clip sind in der Tat nicht ganz normal. Was wir dafür brauchen, ist eine Auflistung Deines Schnittsystems (also Mainboard etc.) sowie eine Info über den Videoclip. Entweder Du installierst Dir "MediaInfo" und gibst uns die Daten von dort, oder Du lädst den Clip irgendwo hoch (z.B. WeTransfer oder ähnliches) und gibst uns einen Link. Dann können wir Deinen Clip mal testen und sehen, wie es auf unseren Systemen läuft.
      -------------------------------------------------------------------------------
      Intel Core i7-7820X ---- Noctua NH-D15S ---- MSI X299 GAMING M7 ACK ---- 64GB RAM 2666-15 Corsair Dominator Platinum ---- 500GB Samsung 960 EVO M.2 (system SSD) ---- 512GB Samsung 960 PRO M.2 (data SSD) ---- Aorus Nvidia GTX 1080 Ti ---- be quiet! SILENT BASE 600 Case ---- be quiet! Dark P. Pro P11 850W ---- Win10 Pro ---- Edius WG 8.53.2808
    • Eberhard schrieb:

      Ich habe versucht, kurze, mit einem iPhone aufgenommene Clips (3.840*2.180 Pixel bei 59,94 fps) in EDIUS 9 Workgroup zu verarbeiten.
      Hi,

      bitte überprüfe im Edius-Menü Clip > Zeiteffekt > Halbbildoptionen, bzw. für Clips auf der Timeline Kontextmenü (Klick mit rechter Maustaste) Zeiteffekt > Halbbildoptionen.



      Vermutlich ist dort für Interpolationsmethode die Einstellung Optischer Fluss gewählt.
      Dies ist im Fall der iPhone-Clips ungünstig, da diese mit variabler Bildrate aufgezeichnet werden und damit Edius mit der Berechnung von Zwischenbildern beschäftigt ist.
      Stelle das auf Nächster Nachbar um und Edius sollte wieder schnell reagieren. Auch Bildvermischung könnte gehen, dabei könnten aber durch die Vermischung "Geisterbilder" entstehen.

      Bitte beachte, dass Clips, die sich bereits auf der TL befinden nicht von der generellen Umstellung (über Menü) geändert werden.
      Für diese Clips muss also die Änderung der Interpolationsmethode auf der TL geändert werden = Clips markieren (z.B. mit "Lasso") und Kontextmenü verwenden.

      Als zusätzliche Maßnahme könntest Du auch noch in den Clip-Eigenschaften > Video die Bildrate auf Deine Projektrate anpassen, also 60, oder 59,94.
      Das ist nicht unbedingt nötig, kann aber in Einzelfällen besser sein.


      Gruß
      Peter
      ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X
    • Hallo Captain,

      danke für die flotte Antwort. Das Mainboard ist ein Asus PRIME Z270-K und das sind die Daten, die von "MediaInfo" angezeigt wurden:

      Vollständiger Name : D:\Videos\05 Fanfarenzug\2021\01 Ebs zum 65-sten\Media\01 Aufbau 1.MOV
      Format : MPEG-4
      Format-Profil : QuickTime
      Codec-ID : qt 0000.00 (qt )
      Dateigröße : 753 MiB
      Dauer : 2 min 10s
      Modus der Gesamtbitrate : variabel
      Gesamte Bitrate : 48,3 Mb/s
      Kodierungs-Datum : UTC 2021-07-11 09:05:50
      Tagging-Datum : UTC 2021-07-11 09:08:02
      verwendete Encoder-Bibliothek : Apple QuickTime
      com.apple.quicktime.location.accuracy.ho : 20.640545
      com.apple.quicktime.location.ISO6709 : +50.4191+012.9707+909.924/
      com.apple.quicktime.make : Apple
      com.apple.quicktime.model : iPhone 11 Pro Max
      com.apple.quicktime.software : 14.6
      com.apple.quicktime.creationdate : 2021-07-11T11:05:50+0200

      @Gurlt: Danke für deine Tipps. Ja, die Einstellung "optischer Fluss" ließ mich optimistisch werden, aber nach 1 Minute färbte sich die Timeline rot und das System stand wieder still und zwar vollständig
    • Eberhard schrieb:

      @Gurlt: Danke für deine Tipps. Ja, die Einstellung "optischer Fluss" ließ mich optimistisch werden, aber nach 1 Minute färbte sich die Timeline rot und das System stand wieder still und zwar vollständig
      Das hast Du falsch verstanden - Peter meinte, die Interpolationsmethode solle auf Nächster Nachbar eingestellt sein...Optischer Fluß braucht mehr Rechenleistung
      Grüße
      Hans

      ________________________________________________________________________________________
      ASUS Prime Z390-A, Intel i9-9900K, GTX1660S-6G Super, Exsys I/O-Karte FireWire 1394B PCI-E, BM Intensty Pro 4K
    • D-KASN schrieb:

      Peter meinte, die Interpolationsmethode solle auf Nächster Nachbar eingestellt sein...
      Richtig,

      ich hatte gehofft, dass dies eigentlich klar sein sollte.

      Auf Einstellung Nächster Nachbar sollte es da bei Deiner CPU zumindest einigermaßen gehen.



      Eberhard schrieb:

      färbte sich die Timeline rot und das System stand wieder still und zwar vollständig

      Wenn die Aufnahme mit den Projekteinstellungen übereinstimmt, sollte dies eigentlich nicht passieren.


      Muss ich mich korrigieren, habe eben mal ein iPhone 8 Video 60/HEVC ausprobiert. Da wird die TL tatsächlich nach kurzem rot, aber es spielt eigentlich flüssig ab.
      Die
      Clips bitte wie oben beschrieben auch auf Bildrate 59,94 umstellen.


      Trotzdem:



      Deshalb wären ein Screenshot Deiner Projekteinstellungen gut.

      Oder hast Du die Aufnahmen evtl. "hochkant" gemacht, sodass in Edius jetzt links und rechts "schwarze Balken" stehen?
      Dann wäre es natürlich kein Wunder, wenn das Probleme bereitet, denn dann wird sa Video ja stark skaliert.


      Gruß
      Peter
      ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von gurlt ()

    • Guten Morgen,

      Die Projekteinstellungen sind identisch mit den Clip-Eigenschaften, außer der Bildrate. 59,94 lässt sich nicht einstellen, daher 50 fps. Das Ergebnis ist unverändert.
      Ich habe mir 4K-(Profi)Material besorgt
      - 4.096 * 2.160
      - 25 fps
      - Bit-Rate ca. 500 MBps
      dieses Material läuft flüssig, der CPU meistert die Aufgabe ohne größere Anstrengung.

      Mein Fazit: Apple-Clips werde ich mit MAGIX bearbeiten.

      Ich danke für euren Input und darf eine gute Zeit wünschen.
    • Eberhard schrieb:

      Mein Fazit: Apple-Clips werde ich mit MAGIX bearbeiten.
      Wenn Du dies gewohnt bist, ist es sicherlich einfacher für Dich.

      Trotzdem nochmal eine etwas genauerer Anleitung was Du in Edius zu machen/beachten hättest. Denn Du hattest mich offenbar nicht verstanden oder kennst nicht die richtigen Schritte.



      Eberhard schrieb:

      Die Projekteinstellungen sind identisch mit den Clip-Eigenschaften, außer der Bildrate. 59,94 lässt sich nicht einstellen, daher 50 fps. Das Ergebnis ist unverändert.

      Es geht darum, den vom iPhone aufgenommenen Clips die Bildrate 59,94 zuzuordnen. Denn diese dürften auf einen nicht zum Standard gehöhrenden Wert von z.B. 59,99 stehen, da das iPhone mit variabler Bildrate aufnimmt (bitte nicht verwechseln mit variabler Bitrate = VBR).
      1. Dazu zunächst den Clip in der Bin, oder auf der TL anwählen,
      2. Klick mit der rechten Maustaste = Kontextmenü öffnet sich;
      3. Eigenschaften (ganz unten in der Liste) auswählen,
      4. dann in dem Fenster Clip-Eigenschaften > Video > Bildrate auf das kleine "Dreieck" (Pfeil) hinter der Zahlenangabe klicken,
      5. gewünschten Wert auswählen.






      Die Projekteinstellung 50p ist für Quellmaterial mit 60p, bzw. 59,94p sehr ungünstig, da Edius hier versucht die zu hohe Bildrate der Aufnahme an die Projektbildrate anzupassen. Und dafür ist das Verhältnis 60p zu 50p eben sehr ungünstig, weil nicht vollzahlig teilbar.
      Dies bedeutet also vermeidbare Rechenarbeit mit einer hohen Belastung des Systems. Da kann natürlich auch kein flüssiges Abspielen zustande kommen.

      Es gibt zwei Wege dies zu verbessern:

      1. Das Projekt mit der richtigen Bildrate (hier 59,94p) anlegen.
        Eine Änderung der Bildrate ist in einem bestehenden Edius Projekt nicht möglich. Deshalb muss dies bereits bei der Erstellung des Projektes richtig eingestellt werden.
        Hierfür

        entweder über Edius Systemeinstellung > Anwendung > Projektvoreinstellung > Vorstellungsassistent eine entsprechende Vorlage in die Voreinstellungsliste übernehmen und beim Anlegen des Projektes auswählen.
        Dies bietet sich an, wenn Du diese Projekteinstellung häufiger benötigst.



        oder ein einigermaßen passendes Projekt aus der Voreinstellungsliste anwählen (1.), den Haken bei Anpassen setzen und mit OK bestätigen.
        Dann in dem sich nun öffnenden Fenster die Einstellungen vornehmen.
        Dies bietet sich an, wenn Du diese Einstellung nicht so häufig benötigst und/oder Deine Voreinstellungsliste übersichtlich behalten willst.
        .
        .
      2. Die Clip-Eigenschaften auf die Projekteinstellung anpassen (= hier also 50p).
        Dies bewirkt, dass die (alle) aufgenommenen Bilder mit der Projektgeschwindigkeit abgespielt werden. In diesem Fall entsteht somit ein gewisser Zeitlupeneffekt und die Länge des Clips "verlängert" sich entsprechend.
        Bei Landschaftsaufnahmen eher unproblematisch, bei sich bewegenden Objekten (Fußgänger, Fahrzeuge) wird dies aber auffallen.



      Gruß
      Peter
      ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X