GV Job Manager unter EdiusX-10.20

  • Workgroup Version X

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • GV Job Manager unter EdiusX-10.20

    Hallo:

    Einige Kollegen bekommen manchmal im Job Manager bloß einen weißen Schirm angezeigt.
    Da ich das sehr schwer nachstellen kann:

    Bei aktivem Job Manager: Versucht es bitte einmal mit dem Drücken der F5-Taste, ob dann eine (vernünftige) Anzeige erfolgt.

    ... und informiert mich hier kurz über das Ergebnis.
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.20.7821)-WG, Mercalli, NeatVideo, NB ChromaKeyPro, Audacity, Adobe Photoshop, Movavi VideoConverter Premium, RESOLVE-17.4.00012 Studio u.a.
  • kpot11 schrieb:

    Einige Kollegen bekommen manchmal im Job Manager bloß einen weißen Schirm angezeigt.
    Der Fehler ist GV schon bekannt. Er tritt immer auf, wenn das Temp-Verzeichnis überfüllt ist. Als Fix den Temp-Ordner des Benutzers leeren.
    C:\Users\[username]\AppData\Local\Temp
    Mainboard Asus Z490-A, Intel Core i9 10850k, 32 GB DDR4 RAM, 1 x Sandisk SSD 2TB (Video), 1 x Crucial MX SSD 500GB (System), 2 x Seagate 1TB (Video), 1 x Toshiba 1TB (Video, Audio), Geforce GTX1660 6GB, Blackmagic Intensity Pro 4K, RME HDSPe AIO, Windows 10 Pro-64 (21H1), Adobe Production Suite CS5, WaveLab 10, Prodad Adorage, Vitascene 3, Heroglyph 4, Mercalli 4, Acon Audio Restauration Suite 2, Acon Deverberate 2, Neat Video 5, NewBlue Amplify plus, NewBlue Titler Pro 7
  • Grauer Tiger schrieb:

    Der Fehler ist GV schon bekannt. Er tritt immer auf, wenn das Temp-Verzeichnis überfüllt ist. Als Fix den Temp-Ordner des Benutzers leeren.
    C:\Users\[username]\AppData\Local\Temp
    Danke für die Erinnerung hier.
    Aber mich hätte zusätzlich interessiert, ob (auch) der Tipp eines Benutzers mit F5 [=Standard Win Refresh] (wirklich) funktioniert.
    // Muss ich wohl selbst testen und warten bis mein Temp-Ordner überfüllt ist :)
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.20.7821)-WG, Mercalli, NeatVideo, NB ChromaKeyPro, Audacity, Adobe Photoshop, Movavi VideoConverter Premium, RESOLVE-17.4.00012 Studio u.a.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kpot11 ()

  • Ich habe ein anderes (nerviges) GV-Job-Monitor Problem. Soeben wieder passiert. Wollte einen 2-minütigen Clip rendern. Tut's nicht. Rotes Kreuz erscheint.
    Starte ich Edius neu, klappt's zum Glück. Die Chance ist etwa 50/50, das ich dieses Problem habe oder nicht. Kann es nicht nachstellen und habe somit keine Erklärung, woran es liegen könnte.
    Bernd aus Duisburg
    ---------------------------------------------------------------------------------------------------------------------------------------------------------
    Intel i9 7940X 14 x 3,1-3,8 GHz - X299 - 32 GB DDR4 RAM3000 - Win 10 64bit+ 1GB VME 960 Samsung - nVidia Geforce GTX 1060 mit 6 GB Ram - BM Intensity Pro 4K
  • bernibernd schrieb:

    Kann es nicht nachstellen und habe somit keine Erklärung, woran es liegen könnte.
    Was gibt denn der Job Monitor als Grund für den Abbruch an?

    (Im Job Monitor den Auftrag markieren, dann Klick mit der rechten Maustaste und Eigenschaften öffnen. Dort dann ganz unten unter Protokoll nachschauen.)


    Könnte es evtl. sein, dass Du Edius manchmal startest bevor Windows komplett hochgefahren ist?

    Achte auch mal darauf, ob bei den Fällen wo es nicht klappt die Dienste EHAssetStore und EH RenderServive im Windows Task Manger den Status Wird ausgeführt haben.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X
  • Ich habe jetzt 25 Digitalisierungen exportiert.
    Das Hintergrundrendering ist sehr nützlich, da ich nach dem Exporstart sofort
    ein neues Projekt importieren und für den nächsten Export vorbereiten kann,
    während im Hintergrund das Hintergrundrendering vom ersten Export noch läuft.
    Wenn ich zwischendurch mal meine Arbeit unterbreche, den PC runterfahre
    und nach einer Stunde wieder starte um noch ein weiteres Projekt zu bearbeiten
    und zu exportieren und dann im Job-Manager blicke um den Fortschritt mir
    anzusehen, dann leuchtet das Fenster kurz in in den White-Screen und schaltet dann
    sehr schnell in der Dark-Modus um mit der bestimmungsgemäßen Anzeige.
    In dieser sehr kurzen Wartezeit Kurt, habe ich es nicht geschafft F5 zu betätigen,
    war ja auch garnicht nötig.

    So, das war der Ablauf bei mit den schon davor gepufferten 25 Projekten im
    Hintergrundrendering. Wenn dort nur wenige Projekte gepuffert sind. sehe ich
    überhaupt keine Verzögerung bis zu der Dark-Modus Darstellung des Job-Managers.

    Ich kann mir vorstellen, wenn mein PC noch mehr Power hätte, hätte ich vermutlich
    überhaupt keine Verzögerungszeit zwischen White-Screen und Dark-Modus-Wiedergabe
    des Fensters mit dem Job-Manager, vielleicht ist das von der PC-Leistung abhängig. :nw:
    Servus, Pee
    EDIUS X WG, DVR 17 Studio, i9-9900K mit Intel HD-630, 32GB RAM, SSD-System + Diverse FP,
    NVIDIA GF-RTX 2060 Super 8GB, W10Pro, 32" LG PC-Monitor, bis zu 46" HDTV-Vorschau per BM Intensity Pro 4K

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Pee ()

  • Pee schrieb:

    In dieser sehr kurzen Wartezeit Kurt, habe ich es nicht geschafft F5 zu betätigen,
    war ja auch garnicht nötig.
    1) Klar.
    2) Es gibt allerdings Benutzer, die bekommen bem Start des Exports vom Job Manager ein weißes Fenster geliefert, das sich "ziemlich lange hält" (ist mir bisher erst einmal passiert).
    3) In so einem Fall soll die Taste F5 angeblich helfen können.

    Bevor ich diesen Tipp im Vademecum aufnehme, hätte ich das gerne getestet gehabt (von wem auch immer).
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.20.7821)-WG, Mercalli, NeatVideo, NB ChromaKeyPro, Audacity, Adobe Photoshop, Movavi VideoConverter Premium, RESOLVE-17.4.00012 Studio u.a.
  • gurlt schrieb:

    Achte auch mal darauf, ob bei den Fällen wo es nicht klappt die Dienste EHAssetStore und EH RenderServive im Windows Task Manger den Status Wird ausgeführt haben.
    Wenn EdiusX installiert wird, werden diese Dienste als "Automatisch (verzögerter Start)" eingestellt.
    Ich stelle diese fünf Dienste nach der Installation sofort auf "Automatisch" um:
    Systemsteuerung > Verwaltung > Dienste > krMT auf Eintrag > Eigenschaften > Starttyp aufklappen > Automatisch.



    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.20.7821)-WG, Mercalli, NeatVideo, NB ChromaKeyPro, Audacity, Adobe Photoshop, Movavi VideoConverter Premium, RESOLVE-17.4.00012 Studio u.a.
  • kpot11 schrieb:

    Wenn EdiusX installiert wird, werden diese Dienste als "Automatisch (verzögerter Start)" eingestellt.
    Ja, Wird ausgeführt ist da eigentlich besser.

    Problem können halt die leider immer noch beliebte "Helferlein" sein, die einen "schnellen Rechner" versprechen und dann "unnütze" Dienste abstellen. :bgdev:
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X
  • gurlt schrieb:

    Was gibt denn der Job Monitor als Grund für den Abbruch an?

    Danke für die Tipps mit EH Asset Store. Wäre ich nie drauf gekommen ;) 'Wird ausgeführt' steht bei mir. Starttyp habe ich lt. Kurt auf automatisch geändert.
    Bernd aus Duisburg
    ---------------------------------------------------------------------------------------------------------------------------------------------------------
    Intel i9 7940X 14 x 3,1-3,8 GHz - X299 - 32 GB DDR4 RAM3000 - Win 10 64bit+ 1GB VME 960 Samsung - nVidia Geforce GTX 1060 mit 6 GB Ram - BM Intensity Pro 4K
  • bernibernd schrieb:

    Starttyp habe ich lt. Kurt auf automatisch geändert.
    Muss man leider halt nach jeder EdiusX-Installation manuell durchführen.
    // Um nichts zu vergessen, habe ich mir einen eigenen Ordner "Install-EdiusX" eingerichtet. Darin befinden sich u.a.:
    - die jeweils aktuelle Installationsdatei (*.exe) sowie
    - eine Datei "Infos.txt", in der ich alle Schritte festgehalten habe, die bei der (Neu)Installation nicht vergessen werden sollen.

    Aber so etwas Ähnliches zum Nachschauen hat sich ja sowieso jeder schon angelegt :feel: (und aktualisiert das auch).
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.20.7821)-WG, Mercalli, NeatVideo, NB ChromaKeyPro, Audacity, Adobe Photoshop, Movavi VideoConverter Premium, RESOLVE-17.4.00012 Studio u.a.
  • Ebenfalls Danke Kurt!

    Mein Suchweg war:
    Computerverwaltung/Dienste und Anwendungen/Dienste
    nun mit rechter Maustaste auf die Zeile klicken und in den Eigenschaften den Startyp auf automatisch stellen von Automatisch verzögert aus.
    Servus, Pee
    EDIUS X WG, DVR 17 Studio, i9-9900K mit Intel HD-630, 32GB RAM, SSD-System + Diverse FP,
    NVIDIA GF-RTX 2060 Super 8GB, W10Pro, 32" LG PC-Monitor, bis zu 46" HDTV-Vorschau per BM Intensity Pro 4K
  • Pee schrieb:

    Mein Suchweg war:
    Computerverwaltung/Dienste und Anwendungen/Dienste
    Viele Wege führen nach Rom:

    Der schnellste ist vielleicht:
    klMT auf WIN-Suche (Lupen-Icon) > "Dienste" (ohne Hochkomma) > Enter.
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.20.7821)-WG, Mercalli, NeatVideo, NB ChromaKeyPro, Audacity, Adobe Photoshop, Movavi VideoConverter Premium, RESOLVE-17.4.00012 Studio u.a.
  • Es geht noch schneller:
    einfach in die Windows-Suchfunktion links unten 'Dienste' eingeben.... :cool:
    Servus, Pee
    EDIUS X WG, DVR 17 Studio, i9-9900K mit Intel HD-630, 32GB RAM, SSD-System + Diverse FP,
    NVIDIA GF-RTX 2060 Super 8GB, W10Pro, 32" LG PC-Monitor, bis zu 46" HDTV-Vorschau per BM Intensity Pro 4K
  • Der Fehler mit dem weißen Fenster trat bei mir erstmals einige Tage vor dem hier veröffentlichten Workaround (Löschen der Temp-Verzeichnisses) auf. Der Zustand war permanent. Auch ein Rechner-Neustart half nicht.


    @Kurt: Ebenso half keine Taste F5. Habe es mehrfach versucht.


    Erst das Löschen des Temp-Verzeichnisses half hier nachhaltig. Weißes Fenster trat seitdem nicht mehr auf.
    Asus PRIME Z370-A / i7 8700K CPU / 32GB RAM / 512GB Samsung 970 PRO M.2 / 2TB Samsung 970 EVO M.2 / 2TB SATA-300 / GeForce GTX 1060 Turbo 6GB / BM Mini Monitor 4K / Win10 Pro

    Edius X WG + 9.52 WG / Mercalli 5 / NeatVideo 4 u.a.
  • Wozu ist eigentlich die Änderung des Starttyps der EH...-Services von Automatisch (verzögerter Start) auf Automatisch gut? Ich habe den Starttyp noch nie geändert und habe keine Probleme.
    Asus PRIME Z370-A / i7 8700K CPU / 32GB RAM / 512GB Samsung 970 PRO M.2 / 2TB Samsung 970 EVO M.2 / 2TB SATA-300 / GeForce GTX 1060 Turbo 6GB / BM Mini Monitor 4K / Win10 Pro

    Edius X WG + 9.52 WG / Mercalli 5 / NeatVideo 4 u.a.
  • diruempel schrieb:

    Wozu ist eigentlich die Änderung des Starttyps der EH...-Services von Automatisch (verzögerter Start) auf Automatisch gut? Ich habe den Starttyp noch nie geändert und habe keine Probleme.
    Automatisch (verzögerter Start) bedeutet nur, dass diese Dienste erst nach dem Start aller anderen Dienste mit Status Automatisch gestartet werden. Dies soll dafür sorgen, dass zunächst die wichtigen Dienste gestartet werden können und nicht durch den Start unwichtiger Dienste verzögert werden.

    Insoweit denke ich, dass es bei den genannten Diensten nicht ganz so ausschlaggebend ist. Nur sollte man eben mit dem Start von Edius (oder anderen Programmen) warten, bis der Rechner vollständig hochgefahren ist. Eben damit alle auch wirklich alle notwendigen Dienste laufen.
    Da MS aber schon mit Win XP dazu übergegangen ist dem User möglichst frühzeitig einen Desktop anzuzeigen um den Eindruck eines schnelleren Startverhaltens zu erwecken, kann es eben vorkommen, dass diese bewährte Regel manchmal nicht eingehalten wird.


    Wichtiger ist aber, dass diese Dienste nicht durch manuellen Eingriff, oder durch "Verbesserungsprogramme" beendet, oder gar angehalten werden.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X
  • Pee schrieb:

    Es geht noch schneller:
    einfach in die Windows-Suchfunktion links unten 'Dienste' eingeben....
    Das habe ich in meinem Beitrag-14 eigentlich gemeint :nick:
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.20.7821)-WG, Mercalli, NeatVideo, NB ChromaKeyPro, Audacity, Adobe Photoshop, Movavi VideoConverter Premium, RESOLVE-17.4.00012 Studio u.a.
  • diruempel schrieb:

    @Kurt: Ebenso half keine Taste F5. Habe es mehrfach versucht.
    Danke.
    Hat mich mein Gefühl nicht betrogen skeptisch zu sein, ob das - zumindest immer - wirklich helfen sollte.
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.20.7821)-WG, Mercalli, NeatVideo, NB ChromaKeyPro, Audacity, Adobe Photoshop, Movavi VideoConverter Premium, RESOLVE-17.4.00012 Studio u.a.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kpot11 ()