Frage an alle Mync und Canon R5 Nutzer

  • Version X

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Frage an alle Mync und Canon R5 Nutzer

    Moin Zusammen.

    In Februar habe ich mir die Canon R5 gekauft und bin damit sehr zufrieden.
    Die Kombination Mync und Canon EOS R5 ist offenbar selten im Forum.
    Darum können alle die diese Kombination nicht verwenden gleich weiterklicken.

    Leider macht Mync mir bei der Archivierung/Verwaltung von *.CR3 (FOTO) sowie *.CRM (VIDEO) Clips Schwierigkeiten. Siehe Thread 'Mync zeigt falsche Vorschaubilder'.
    Der Fehler ist auch bestätigt.
    Laut MMM vermuten Sie dort das es mit der Pixelauflösung zu tun hat. Da es weniger hochauflösende *CR3-Dateien nachweislich korrekt erkennt und anzeigt. Aber nichts genaues weiß man nicht!

    Auch das neue Update Edius 10.20.7821 hat dies nicht behoben!

    Gibt es hier jemand, der ähnliche Probleme hat?
    Dazugekommen ist nun auch noch, das Mync bei .CRM Videos nur die Proxis(FHD) listet und nicht die Originalclips(8K) obwohl sie vorhanden sind! :nw:
    Bei mit der Canon CINEMAEOS C200 aufgenommenen Clips (auch .CRM) werden auch die Originale(4K-DCI) gelistet. ?(

    Der Nutzen von Mync ist/war, das ich per Drag&Drop aus dem Mync-Archiv mit sehr schnell getaggte Clips in die BIN ziehen konnte um auch alte Aufnahmen als B-Roll oder Archiv-Einblendungen zu verwenden.
    Das kann ich (im Moment) knicken. Da sie durch Falsches Darstellen oder nicht vorhanden sein, nicht über Mync erreichbar sind.

    Darum liegt Mync seit gut einem halben Jahr brach und ich benutze den Win 10 Dateixplorer parallel um Clips zu finden (wie vor Mync).

    Darum noch einmal die Fragen:
    a: Haben auch andere diese Probleme?
    b: Gib es einen Workaround?
    c: Was ist das eigentliche Ursache?

    Danke schon mal für die Mühe!
    Uwe
    Früher hatte man keine Probleme :rolleyes: - heute hat man Computer (und Software)! 8|
  • Hi,

    nur rein interessehalber - betrifft das nur Mync?
    = also in Edius können die Dateien problemlos verwendet werden?



    yubi schrieb:


    c: Was ist das eigentliche Ursache?
    So wie Du es schilderst, dürfte dann wohl in Mync die Einbindung der Codecs bei hohen Auflösungen (noch) nicht richtig sein.
    Das müsste dann halt von GV überarbeitet werden.

    Deshalb auch meine vorangegangene Frage. Wenn es in Edius funktioniert, ist es dort schon richtig implementiert.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X
  • Ja, Peter, zum Glück nur Mync!

    In Edius X können die Dateien ganz normal bearbeitet werden es wird auch die Korrekte Auflösung und der Farbraum sowie evtl. LOGs werden erkennbar angewendet.
    Darum hatte ich im Frühjahr auch erst einmal mir keine Gedanken gemacht. Erst als ich die neuen Clips registrieren/taggen wollte fiel es mir dann auf.

    LG
    Uwe
    Früher hatte man keine Probleme :rolleyes: - heute hat man Computer (und Software)! 8|