Einstellung Video+Audio Spuren

  • Workgroup Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Einstellung Video+Audio Spuren

    Guten Abend,
    bei der Einfügung der Canon Audio Aufnahme wird nur eine Spur aktiviert. Bei der Einfügung der Panasonic Aufnahme werden drei Spuren aktiviert. In der Media Info wird bei Canon zwei zwei Kanäle angezeigt, bei der Panasonic (HDC SD707) werden 6 Kanäle angezeigt, kann aber in der Kamera bei Audio nichts einstellen. Kann ich dazu in Edius eine Einstellung vornehmen?
    Gruß Käferl
    -Windows 10 Professional 64bit, i9-9900k mit 8 Kernen und 3,6 bis 5,0GHz und 16MB Cache und Hyperthreading statt i7-9700k mit 12MB Cache ohne Hyperthreading
    -Mainboard Asus Motherboard mit Highspeed M2/S-ATA/S-ATA, NVIDIA RTX 2060 6GB-Intel UHD 630 Grafik mit Qick Sync H.264-Beschleunigung
    -EDIUS WG 9 PRO 9.52 (6153), Arbeitsspeicher 32 GB (2x16GB) DualChannel DDR4 Ram
  • Hi,

    die Panasonic dürfte dann wohl 6-Kanalton aufzeichnen.
    Genau könntest Du das aus den Edius Clip-Einstellungen > Audio oder noch besser aus MediaInfo erkennen.
    Die 1. Frage sollte aber sein, ob denn auf den Spuren auch ein Ton aufgezeichnet wurde (z.B. als Raumklang) und was dort zu hören ist. Das ist aus Deinem Screenshots leider nicht zu erkennen.


    Sofern es da in der Kamera keine Einstellungsmöglichkeiten gibt um die Aufzeichnung auf nur 2 Kanäle Stereo umzustellen, wird Edius auch immer versuchen 6 Kanäle Ton auf die TL-legen.

    Wenn Du das nicht möchtest, musst Du die Übergabe auf die TL durch Abschalten der Kanalübernahme in der 1. Spalte des TL Header unterbinden:
    • die dort befindlichen grauen Anzeigen der Kanäle, die Du nicht übernehmen möchtest, durch anklicken "ausschalten";
    • bei Dir wären das also die Anzeigen A 3/4 und A 5/6, bzw. bei einer anderen Sequenzeinstellung A3, A4, A5 und A6, deaktivieren (schwarz);
    • die Kanäle A 1/2, bzw. A1 und A2 musst Du natürlich aktiv (grau) lassen, sonst würde auch der Ton nicht übernommen.





    Da ich auf die Schnelle nur ein 2-Kanalton gefunden habe sind dort nur A1 und A2 angezeigt, soll auch nur das Prinzip zeigen.



    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X
  • Es lässt sich nicht vermeiden, auch wenn ich A 3/4, A 5/6 ausschalte, auch wenn ich alle Audio Spuren ausschalte, es werden immer drei Audio Spuren aktiviert. Ich habe eine Taufe aufgenommen und die Pana als Zweitkamera aufgestellt. Ich brauche die Tonspur als Synchronisation für die Hauptkamera. Habe nochmals im Handbuch nachgesehen, die Einstellung für 2 Kanalton gibt es nur für ein externes Mikro. Bin nun draufgekommen, dass ich doch zwei aktivierte Audiospuren löschen kann, das ist mir vorhin nicht gelungen, da sind alle drei gelöscht worden. Warum das so ist, weiß ich nicht. Hauptsache ich habe die Audiosequenz zum Syncronisieren. Danke Peter für deine Hilfe,
    Gruß Käferl
    -Windows 10 Professional 64bit, i9-9900k mit 8 Kernen und 3,6 bis 5,0GHz und 16MB Cache und Hyperthreading statt i7-9700k mit 12MB Cache ohne Hyperthreading
    -Mainboard Asus Motherboard mit Highspeed M2/S-ATA/S-ATA, NVIDIA RTX 2060 6GB-Intel UHD 630 Grafik mit Qick Sync H.264-Beschleunigung
    -EDIUS WG 9 PRO 9.52 (6153), Arbeitsspeicher 32 GB (2x16GB) DualChannel DDR4 Ram
  • käferl schrieb:

    Es lässt sich nicht vermeiden, auch wenn ich A 3/4, A 5/6 ausschalte, auch wenn ich alle Audio Spuren ausschalte, es werden immer drei Audio Spuren aktiviert.
    Die Audio-Spuren werden ja auch nicht ausgeschaltet. Sondern es wird nur die Zuordnung der Quellkanäle deaktivieren.


    Du solltest die Clips nur möglichst nicht per Maus Drag&Drop auf die TL ziehen, sondern per Befehl In Timeline hinzufügen/...überschreiben.

    Wenn Du aber unbedingt mit der Maus ziehen möchtest, dann achte darauf, dass der Mauszeiger auf die Video-Spur zeigt. Zeigt dieser nämlich auf Audio, dann überlagert dies die Auswahl.




    käferl schrieb:

    Ich brauche die Tonspur als Synchronisation für die Hauptkamera.
    Du kannst ja soviel Spuren anlegen wie Du möchtest. Dann lege diese notfalls nach unten.
    Das machst Du, indem Du die Zuordnungen für A 4/5 und A 6/7 aus der 1. Spalte entsprechend auf diese Spuren legst.


    Gleiches gilt natürlich auch, wenn Du das Audio von A 1/2 auf eine andere Spur - z.B. wie in Deinem Bild auf die Spur 3A legen möchtest.
    Das musst Du Edius durch setzten der Zuordnungsparameter (1. Spalte A 1/2) mitteilen.




    käferl schrieb:

    Bin nun draufgekommen, dass ich doch zwei aktivierte Audiospuren löschen kann, das ist mir vorhin nicht gelungen, da sind alle drei gelöscht worden. Warum das so ist, weiß ich nicht.
    Das liegt daran, dass Video und Audio gruppiert sind.

    • Du müsstest also zunächst die Gruppierung aufheben (Klick mit der rechten Maustaste auf dem Clip in der TL > Verknüpfung/Gruppe > Entfernen der Gruppe, bzw. Tasten [ALT] + G).
    • Danach könntest Du auch die Aufteilungen einzeln löschen.
    • Aber dann könnten sich bei einer Bearbeitung V- und A- Spur unbeabsichtigt gegeneinander verschieben, ohne dass Du das merkst. Deshalb nach dem Löschen lieber die "Reste" wieder gruppieren.




    Doch wie gesagt, ist die richtige Lösung die Zuordnung der Quellkanäle.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X
  • Wenn Du das nicht möchtest, musst Du die Übergabe auf die TL durch Abschalten der Kanalübernahme in der 1. Spalte des TL Header unterbinden:
    • die dort befindlichen grauen Anzeigen der Kanäle, die Du nicht übernehmen möchtest, durch anklicken "ausschalten";
    • bei Dir wären das also die Anzeigen A 3/4 und A 5/6, bzw. bei einer anderen Sequenzeinstellung A3, A4, A5 und A6, deaktivieren (schwarz);
    • die Kanäle A 1/2, bzw. A1 und A2 musst Du natürlich aktiv (grau) lassen, sonst würde auch der Ton nicht übernommen.
    Das ist ja das Problem, die Zuordnung der Quellkanäle, was nicht geht. Bei den Canon Clips geht es ja, bei den Pana nicht. Da kann ich zuordnen was ich will, sie lassen sich nicht zuordnen.
    Gruß Käferl
    -Windows 10 Professional 64bit, i9-9900k mit 8 Kernen und 3,6 bis 5,0GHz und 16MB Cache und Hyperthreading statt i7-9700k mit 12MB Cache ohne Hyperthreading
    -Mainboard Asus Motherboard mit Highspeed M2/S-ATA/S-ATA, NVIDIA RTX 2060 6GB-Intel UHD 630 Grafik mit Qick Sync H.264-Beschleunigung
    -EDIUS WG 9 PRO 9.52 (6153), Arbeitsspeicher 32 GB (2x16GB) DualChannel DDR4 Ram
  • Könntest Du mir mal einen kurzen Clip aus der Panasonic zukommen lassen?

    Am besten über WeTransfer.

    Dort einfach nur die Daten kostenlos senden. Das geht o ähnlich wie bei einer Email.




    Hattest Du auch beachtet, Clips nicht mit der Maus in die TL ziehnen?


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von gurlt ()

  • käferl schrieb:

    die Einstellung für 2 Kanalton gibt es nur für ein externes Mikro
    ... andernfalls zeichnet Deine Panasonic in Dolby (?) auf (lt. Handbuch ??)
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.20.7821)-WG, Mercalli, NeatVideo, NB ChromaKeyPro, Audacity, Adobe Photoshop, Movavi VideoConverter Premium, RESOLVE-17.4.00012 Studio u.a.
  • Servus Peter,
    bin erst jetzt wieder dazugekommen, in das Forum zu schauen und habe dein Antwortschreiben erst jetzt gelesen. Habe gleich probiert, den Clip mit dem Tool "Zur Timeline hinzufügen" und funktionirt einwandfrei. Habe immer die Clips mit der Maus in die Timline gezogen, und mir nichts dabei gedacht. Habe nun auch im Handbuch nachgesehen, da stehen beide Varianten zur Auswahl. Darf ich fragen wieso es mit dem "Ziehen" anders ist und warum weißt du es das es so ist? Vielen Dank für deine Hilfe, bin sehr froh, dass es nun klappt.
    Gruß Käferl
    -Windows 10 Professional 64bit, i9-9900k mit 8 Kernen und 3,6 bis 5,0GHz und 16MB Cache und Hyperthreading statt i7-9700k mit 12MB Cache ohne Hyperthreading
    -Mainboard Asus Motherboard mit Highspeed M2/S-ATA/S-ATA, NVIDIA RTX 2060 6GB-Intel UHD 630 Grafik mit Qick Sync H.264-Beschleunigung
    -EDIUS WG 9 PRO 9.52 (6153), Arbeitsspeicher 32 GB (2x16GB) DualChannel DDR4 Ram
  • käferl schrieb:

    Darf ich fragen wieso es mit dem "Ziehen" anders ist und warum weißt du es das es so ist?
    Wie Peter vorher schon mal schrieb, ist ziehen nicht gleich ziehen. Es kommt darauf an, wo auf der Timeline der Mauspfeil ist, wenn Du die Maustaste loslässt. Wenn Du das mal in Zeitlupe machst und auf unterschiedliche Teile der Timeline zielst (Maustaste gedrückt lassen und aufmerksam die Mausanzeige beobachten), wirst Du die Unterschiede feststellen.
    -------------------------------------------------------------------------------
    Intel Core i7-7820X ---- Noctua NH-D15S ---- MSI X299 GAMING M7 ACK ---- 64GB RAM 2666-15 Corsair Dominator Platinum ---- 500GB Samsung 960 EVO M.2 (system SSD) ---- 512GB Samsung 960 PRO M.2 (data SSD) ---- Aorus Nvidia GTX 1080 Ti ---- be quiet! SILENT BASE 600 Case ---- be quiet! Dark P. Pro P11 850W ---- Win10 Pro ---- Edius WG 8.53.2808
  • Genau wie @Captain es erklärt.


    Dann (auch für andere Mitlesende) nur noch als Ergänzung zu dem, was ich in #4 geschrieben habe, da es vielleicht nicht verständlich/ausführlich genug war.

    In der 1. Spalte des TL-Header (Spurkopf) zeigt Edius an:
    1. welche Inhalte (auch leere) in der ausgewählte Quelle (Aufnahme) überhaupt vorhanden sind,
      = V, A 1/2, A 3/4 usw.;
    2. die Position dieser Anzeigen bestimmt gleichzeitig auch auf welcher Spur der TL diese Quellinhalte über hinzufügen/überschreiben eingefügt werden;
      = wenn Du möchtest, dass das Video, oder der Ton auf eine andere Spur eingefügt werden sollen, musst Du also die Anzeigen in der 1. Spalte entsprechend verschieben;
    3. außerdem lässt sich über die Anzeigen bestimmen, ob die Inhalte mit hinzufügen/überschreiben auf die TL übernommen werden sollen oder nicht,
      = grau/schwarz;
    4. und letztlich kannst Du auch noch erkennen, ob für diese Sequenz die Einstellung Audio Quellkanal (Stereo) aktiv ist oder nicht,
      = ob der Ton als Stereodatei paarweise in einer A-Spur übernommen werden soll (A 1/2, A 3/4,...), oder jeder Kanal eine eigene A-Spur belegen soll (A1, A2, A3,...).



    Wenn Du jetzt einen Clip aus der Bin mit der Maus auf
    • die zugeordnete V-Spur (V) ziehst, werden auch die Ton-Inhalte wie von der Zuordnung bestimmt eingefügt oder ausgelassen;
    • eine andere V- oder eine A-Spur ziehst, dann richtet sich Edius natürlich nach dieser Eingabe und umgeht die eigentlich gewählte Zuordnung,
      hierbei kann es dann dazu kommen, das auch alle in der Quelle vorhandenen Inhalte übernommen werden, das sieht man dann daran, welche "Platzhalter" Edius einblendet.




    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, RME Fireface 400, Win 10 Pro , EDIUS WG X

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von gurlt ()