Edius X Update 10.21.8061

  • Version X

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Edius X Update 10.21.8061

    Hi,

    über den Edius Net.Setup Manger ist das o.g. Update verfügbar.

    Es handelt sich dabei hauptsächlich um eine Fehlerbereinigung. s. Release Note
    Es ist wohl noch in nächster Zeit mit einem weiteren Update zu rechnen.



    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • captureMan schrieb:

    Diese Version unterstüzt Windows 7 nicht mehr und ist noch nicht offiziell für Windows 11 freigegeben.
    Ich denke, Windows 7 ist schon lange Geschichte und zumindest bei mir läuft Edius X schon seit der vorigen Version auch problemlos unter Windows 11.
    Mainboard Asus Z490-A, Intel Core i9 10850k, 32 GB DDR4 RAM, 1 x SSD 2TB (Video), 1 x SSD 500GB (System), 1 x 4TB (Video), 1 x 2GB (Video, Audio), Geforce GTX1660 6GB, Blackmagic Intensity Pro 4K, RME HDSPe AIO, Windows 11 Pro-64 (21H2), Adobe Production Suite CS5, WaveLab 11, Prodad Adorage, Vitascene 3, Heroglyph 4, Hide 1.5, Mercalli 5, Acon Digital: Audio Restauration Suite 2, Deverberate 3, Extract Dialogue, Neat Video 5, NewBlue Amplify plus, Titler Pro 7, Izotope RX8
  • Hat alles geklappt.
    Allerdings funktioniert NewBlue Titler Pro nicht mehr.

    Ich kann den Titler zwar aufrufen. Aber das Eingabefeld, d.h. das Vorschaubild verändert sich nicht, wenn ich z.B. aus der Bibliothek einen Titel anwähle, wird der unter dem Vorschaubild in der Timeline eingefügt, aber im Vorschaubild geschieht nichts.
    Wenn ich dann ohne Speichern beende und erneut aufrufe, sehe ich im Vorschaufenster nur noch weiß, d.h. nicht mehr das Videobild.

    Gibt es eine Lösung??

    Ich hab eben mal ein vorhandenes Projekt geöffnet und den Titel angeklickt. Es öffnet der NewBlue Titler Pro, aber das Vorschaubild ist weiß, die Videospur und der Titel werden nicht angezeigt, wohl aber die Timeline darunter.

    Ich hoffe doch, dass das kurzfristig behoben wird.
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
    youtube.com/c/udoheinl

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von udo ()

  • udo schrieb:

    Allerdings funktioniert NewBlue Titler Pro nicht mehr.
    Kann ich nicht bestätigen. Läuft alles wie gewohnt.
    Mainboard Asus Z490-A, Intel Core i9 10850k, 32 GB DDR4 RAM, 1 x SSD 2TB (Video), 1 x SSD 500GB (System), 1 x 4TB (Video), 1 x 2GB (Video, Audio), Geforce GTX1660 6GB, Blackmagic Intensity Pro 4K, RME HDSPe AIO, Windows 11 Pro-64 (21H2), Adobe Production Suite CS5, WaveLab 11, Prodad Adorage, Vitascene 3, Heroglyph 4, Hide 1.5, Mercalli 5, Acon Digital: Audio Restauration Suite 2, Deverberate 3, Extract Dialogue, Neat Video 5, NewBlue Amplify plus, Titler Pro 7, Izotope RX8
  • udo schrieb:

    Ich kann den Titler zwar aufrufen. Aber das Eingabefeld, d.h. das Vorschaubild verändert sich nicht, wenn ich z.B. aus der Bibliothek einen Titel anwähle, wird der unter dem Vorschaubild in der Timeline eingefügt, aber im Vorschaubild geschieht nichts.
    Wenn ich dann ohne Speichern beende und erneut aufrufe, sehe ich im Vorschaufenster nur noch weiß, d.h. nicht mehr das Videobild.

    Gibt es eine Lösung??
    Hi Udo,

    das ist leider ein bei dem NB Titler öfter mal wieder auftretender Fehler.
    Hier kannst Du nur mal den NB Application Manger überprüfen, ob dort alles in Ordnung ist. Und ggf. eine Neuinstallation des Titler vornehmen. Das kann evtl. helfen.

    Diese fast schon regelmäßigen Probleme haben mich dazu veranlasst auf den NB Titler völlig zu verzichten.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • gurlt schrieb:

    Hier kannst Du nur mal den NB Application Manger überprüfen, ob dort alles in Ordnung ist. Und ggf. eine Neuinstallation des Titler vornehmen. Das kann evtl. helfen.
    Da war alles i.O.
    D.h. NB deinstallieren und neu installieren, oder?
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
    youtube.com/c/udoheinl
  • Download von der NB Seite oder wo?
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
    youtube.com/c/udoheinl
  • D. h. in Windows unter Programme Deinstallieren NB deinstallieren und dann Edius NET Setup Manager aufrufen?
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
    youtube.com/c/udoheinl
  • :nick: So sollte es klappen.

    Bei der Deinstallation kannst Du statt über den alten Weg Systemsteuerung > Programme und Features auch über die Windows Einstellungen > Apps > Apps & Features gehen. Macht in dem Fall keinen Unterschied, aber so gewöhnt man sich halt an den Umgang mit den Einstellungen.

    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • Peter das klappt leider nicht.

    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
    youtube.com/c/udoheinl
  • udo schrieb:

    Peter das klappt leider nicht.
    Könnte es sein, dass man hier einen, von NB mitgelieferten Uninstaller benutzen muss ??
    // Ich habe den NB-Titler erst gar nicht installiert. Bei der Installation müsste der Uninstaller im entsprechenden c:/..programme/NB... Verzeichnis zu finden sein. Bei mir zB in: C:\Program Files\NewBlueFX\uninstallers
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.21.8061)-WG, Mercalli, NeatVideo, NB ChromaKeyPro, Audacity, Adobe Photoshop, Movavi VideoConverter Premium, RESOLVE-17.4.2(9) Studio u.a.
  • Hallo Kurt,
    im Ordner d:\Program Files\ gibt es überhaupt keinen Eintrag von NewBlue....

    Seltsam, die Deinstallation der anderen Programme von NewBlue hab ich getestet, da erscheint keine Fehlermeldung. D.h. die könnte man deinstallieren.
    Es gibt ja auch ein eigenständiges Programm von NewBlue Titler, das kann man auch ohne Edius starten. Aber auch das funktioniert nicht, d.h. die in der Library gewählten Titel werden im Vorschaufenster nicht angezeigt sondern nur darunter in der Timeline.

    Vor dem Edius-Update hat alles funktioniert!?
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
    youtube.com/c/udoheinl
  • Mir fällt auf, dass Deine Fehlermeldung aussagt, dass WIN versucht im Verzeichnis C:/... zu deinstallieren.
    Du hast aber den Titler (bewusst?) in D:/... installiert. Könnte das der Grund sein?
    // So etwas ist mir früher mit irgendeiner SW auch einmal passiert. Setdem installiere ich immer auf C: und in dem von der SW vorgeschlagenen Verzeichnis.
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.21.8061)-WG, Mercalli, NeatVideo, NB ChromaKeyPro, Audacity, Adobe Photoshop, Movavi VideoConverter Premium, RESOLVE-17.4.2(9) Studio u.a.
  • Nein, da hab ich mich verschrieben. Ich hab soeben auf c: nochmals nachgesehen. Die anderen Uninstaller sind unter Programme zu finden

    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
    youtube.com/c/udoheinl
  • Hi Udo,


    eigentlich gehört der Uninstall immer mit zur Installierung und wird dann eben auch beim Weg über App, bzw. Programme Und Features angesprochen.
    Probiere mal den letzten Eintrag auf Deinem Screenshot = UninstallUtility_SKUPT7EDIUS.exe, denn das müsste das auszuführende Unterprogramm sein. Evtl. klappt es damit.

    Vorher öffne mal den NB FX App Manager.
    Wenn der Titler dort noch als Current geführt wird, dann versuche ihn zu deaktivieren. Das läuft nach meiner Erinnerung über Auswahl des Eintrags und das "Zahnrad" oben.

    Danach den App Manager schließen und eben die obige Anwendung starten.



    Wenn das nicht klappt, versuche mal Du den Titler über die bestehende Installation "darüber" zu installieren.

    Den notwendigen Download des Titlers erhältst über die NB-Webseite. Dort über ACCOUNT einloggen.
    Unter My Products sollte dann der Titler Pro for Edius mit der Seriennummer aufgeführt sein.
    Dort unter Downloads sollte dann die Version 7.7. vom 9. Juni 2021 heruntergeladen werden können.


    Wie ich ersehen kann hast Du bei Dir auch die OFX-Bridge installiert. Hast Du wirklich OFX-PlugIns, die Du unter Edius nutzt?
    Wenn nicht, brauchst Du die Bridge nicht und solltest sie deinstallieren.

    Später dann im Edius.NET Setup Manager beim Eintrag OFX-Bridge den Haken entfernen, damit diese nicht wieder installiert wird.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X