Edius X Update 10.21.8061

  • Version X

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • udo schrieb:

    Gespannt bin ich aber doch, ob da noch etwas geschieht, denn der NB Titler Pro ist ja letztlich Bestandteil von EDIUS X.
    Mach Dir da lieber nicht zu große Hoffnung.

    Zunächst ist der NB-Titler kein Bestandteil von Edius, sondern ein kostenlos hinzugegebenes Bundle. Und da kann GV halt nur NB auf Fehler hinweisen, aber ob NB da auch tätig wird, steht einzig in deren Verantwortung.
    Das NB ja offenbar auch mit der Kauf-Version gemacht, die ja schon auf Version 7.8 ist. Da beschweren sich halt "eigene" Kunden. Nun scheint NB aber keinen Anlass zu sehen, diese Änderungen auch für die Edius-Version bereitzustellen. Offenbar sollen die Betroffenen dann doch das Upgrade auf die Vollversion machen.

    Dann habe ich nun früher auch schon Versuche mit dem NB Titler 2 (mit Edius 8 ) und dem Titler 5 (mit Edius 9) gemacht und nach einiger Zeit entnervt aufgegeben. Und auch beim Titler 7 hat sich m.E. nichts verbessert.
    Bei meinen Versuchen gab es immer wieder die unterschiedlichsten Probleme, von nicht übernehmbaren Änderungen (z.B. Textinhalt) bis zum Totalabsturz. Also selbst wenn der Titler bei Dir wieder laufen würde, dürfte es nach meiner Erfahrung nicht lange dauern, bis das nächste Problem auftritt.



    udo schrieb:

    Erwähnen möchte ich allerdings noch, dass beide Herren sehr viel Zeit investiert haben,
    Das entspricht auch meiner Erfahrung mit MMM/digitalschnitt.de.
    Beratung und Service sind da wirklich hervorragend.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • Pee schrieb:

    Udo, habe es eben überprüft und muss leider sagen,
    es hat mal funktioniert, funktioniert jetzt aber leider nicht!
    Sorry... :nw:

    Version aktuell:
    EDIUS X WG - 10.21.8061
    ist erst ein paar Tage alt/neu...
    Das beruhigt mich dann, ich dachte schon, nur bei mir.

    Ich wunderte mich nur, dass im Thread von einigem erwähnt wurde, dass der Titler funktioniert.

    Ja Peter, Du hast Recht, nicht Bestandteil von EDIUS sondern nur kostenloses Plugin.
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
    youtube.com/c/udoheinl
  • Moin zusammen,

    Habe seit dem letzten Update ein Problem mit der Wiederherstellung von alten Projekten, bzw. deren 'Wiederverlinkung'.
    Bisher habe ich nach der Migration alter Projekte lediglich einzelne Dateien bzw. Ordner wieder zuweisen müssen. Klappte sehr ordendlich!

    1. Nun wollte ich einen Trailer für eine Copterwerft wieder auf den neuesten Stand bringen und *****.
    Es werden zwar die alten (nun verlorenen) Dateien angezeigt, aber beim Starten der Wiederherstellung kommt eine Fehlermeldung 'Es gab einen Fehler bei der Erfassung'.
    und ich lande in dem Dialog für Erfassung (??).
    Vorher wird mir aber für jedes File angezeigt '...neu verknüpfen Ordner' was bisher hieß, das die neue Adresse gefunden wurde - bisher.
    Die Dateien sind auch physisch vorhanden und abspielbar!

    2. Um zu sehen, ob dies an dem 2016.er Projekt liegt habe ich andere kleine in Edius X geladen. Dabei kommt es oft dazu, das die korrupten Dateien zwar im Bin gezeigt werden, aber das Icon unten in der Statusleiste nicht kommt! Damit ist die Wiederherstellung nur einzeln mit anklicken des Bin-Eintrags möglich. Oder der CRASH-Reporter erscheint...

    Bevor ich nun, wieder einmal, EDIUSX runter und raufspiele und Windows rückstelle, möchte ich wissen, ob es nur an mir, bzw. meinem System hängt, oder nicht.
    Beim letzten 'Neustart' ist mir nämlich eine Lizenz einer anderen Anwendung nach der Installation nicht anerkannt worden. Zum Glück waren die so kulant und haben mir
    nach schicken eines Fotos der Lizenz geglaubt, das ich sie nicht weiterverkauft habe. Registriert war ich ja sowieso.

    Bin für jede Hilfe dankbar
    Uwe
    Früher hatte man keine Probleme :rolleyes: - heute hat man Computer (und Software)! 8|
  • Hi,

    also bei mir werden auch unter Edius X 10.21 Offline-Dateien in der Edius Statusleiste angezeigt und lassen sich auch einwandfrei wieder mit Dateien verknüpfen. Funktioniert also alles so, wie es soll.

    Könnte es sein, dass bei Dir in Windows der Überwachter Ordnerzugriff aktiv ist und Du Edius nicht in den Ausnahmen eingepflegt hast?


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • Neu

    Hallo Peter,

    Vorweg:
    Wieder mal 'Danke' an Dir für Deine schnelle Antwort. :jaMa:

    Nach dem Absenden des Posts hat sich Edius im 2. Fall doch noch gerührt. Offensichtlich (so meine Vermutung) hatte Edius Probleme mit mehreren .AVI-Clips aus der Zeit. In den Einstellungen finde ich nur DirectShow als einig merkwürdiges. Offenbar kann Edius den dazugehörigen Codec nicht mehr verarbeiten. Nun ja, 5 Jahre her damals gings... .

    Ich habe dann erst einmal alles heruntergefahren und mich auch. Abendbrot.
    Danach wollte ich sehen ob schon was passiert war :thumbsup:

    Ich habe mein Dateisystem/Securitysoftware geprüft und nichts geblocktes gefunden.
    Um den Fehler genauer beschreiben zu können habe ich dann den 1. Fall bzw. das Projekt geöffnet.
    Auch hier gab es AVIs die Edius nicht wollte. Nun aber konnte ich die Wiederherstellung wie gewohnt nutzen um die verloren Clips wieder zu verlinken. ?(
    Die Avis habe ich mit Handbrake erst einmal in mp4 gewandelt.
    Leider nicht ganz ohne Verlust in den Reflektionen. So das ich die 3D-Animationen wohl noch einmal rendern muss. NAS sei dank liegen die noch vor. Wollte bei der letzten Migration diese schon schreddern.

    Da nun soweit alles wieder funktioniert, ist das EdiusUpdate soweit freigesprochen!
    Vermutlich hab sich WindowsX an etwas verschluckt. Aber ich hatte schon neu gestartet !!

    Damit Danke und einen schönen Abend!
    Uwe
    Früher hatte man keine Probleme :rolleyes: - heute hat man Computer (und Software)! 8|
  • Neu

    yubi schrieb:

    Aber ich hatte schon neu gestartet !!
    Neustart hat schon oft geholfen und sollte immer eine der ersten "Reparaturversuche" sein... :D




    yubi schrieb:

    Die Avis habe ich mit Handbrake erst einmal in mp4 gewandelt.
    Wenn Edius jetzt die AVI "gefressen" hat wäre das ja eigentlich unnötig. Oder habe ich das missverstanden?

    Geändert sollte sich da eigentlich auch nichts haben. Ich wüsste nicht, dass irgendein Codec entfallen sein sollte.
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • Neu

    Moin Peter,

    Edius 'frisst' diese AVIs nicht mehr. Ich habe sie in mp4 gewandelt um sie dann durch die gewandelten Clips zu "ersetzen"

    Edius rödelt ewig an so einem AVI rum und zeigt dann einen fast schwarzen Vorschaubildschirm mit einen etwas helleren, 4:3 formatigen
    Rechteck in der Mitte. Wie bei einem 4:3 Video. Die Animationen sind/waren aber 16:9 ! Sobald sie in der Timeline angespielt werden stockt die Wiedergabe. Bis Stillstand (weißer Bildschim) oder bis der Crash Reporter kommt.
    Ich Vermute der von Cinema 4D oder später Blender verwendete Codec war nicht ganz den Normen entsprechend. Damals konnte ich sie aber in Edius direkt bearbeiten. Heute lade ich sie als Bildsequenz in Edius.
    Vielleicht war der damalige Codec auch von Windows (7) mitgeliefert und nicht von Edius. Da die MiniDV Clips der damals erfassten Videos noch funktionieren gehe ich mal davon aus das WindowsX den Codec nicht mehr hat (?). Wie gesagt DIrectShow war doch eigentlich ein ziemlich gebräuchliches Format. Da man damals die Player/Grafiktreiber auf DirectShow stellen musste.
    LG
    Uwe
    Früher hatte man keine Probleme :rolleyes: - heute hat man Computer (und Software)! 8|