Ton ruckelt ... (verschoben => landete als Konversation von HW51 => bei mod_2)

  • Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ton ruckelt ... (verschoben => landete als Konversation von HW51 => bei mod_2)

    Hallo.
    Ich arbeite mit Edius Pro 9. Kein Problem beim Originalton.

    Zuletzt habe ich einen Clip (Opernausschnitt) in die Timeline gesetzt und den Ton gelöscht, dann einen anderen Audioclip darunter gelegt.
    Immer nach 2 sek hat der Ton zum Ruckeln begonnen. Unten bei Puffer war 1/250 zu lesen.
    Wenn ich mit der Umschalttaste + Leertaste gestartet habe, dann zählt der Puffer bis 250/250 hoch, dann beginnt erst das Abspielen und es gibt KEIN Ruckeln.
    Beim Abspielen zählt der Pufferzähler aber wieder herunter und wenn er bei 1/250 ist, dann beginnt der Ton wieder zu ruckeln.

    Stimmt irgend eine Einstellung nicht, oder könnte das Format der Audiospur falsch sein?
    Vielen Dank für einen Denkanstoß.

    mfg Walter
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 8GB - DeckLink Mini Monitor 4K - Win_10prof
    Edius X WG + VisTitle
  • Hi Walter,

    Edius kann aus irgendeinem Grund die Timeline nicht in Echtzeit abspielen. Das zeigt der sich auf 1/250 Pufferzähler. Dies dürfte in aller Regel aber eher am Video, nicht am Ton liegen.
    Konnte der Clip denn zuvor (also mit dem jetzt gelöschten Ton) ordnungsgemäß abgespielt werden?

    Versuche mal die Sequenz zu rendern und dann abzuspielen. Das sollte dann eigentlich funktionieren.


    Um genaueres sagen zu können benötigen wir weitere Informationen (am besten als Screenshots)
    1. welche Projekteinstellungen;
    2. Clip-Eigenschaften des Opernausschnitts und des Audioclips;
    3. möglichst auch noch die MediaInfo dieser beiden Clips;
    4. Aufbau der Timeline mit TL-Header;
    5. Informationen zum Rechner (CPU, GraKa, wo liegen Opernausschnitt und Audio)





    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • Grass Valley Moderator 2 schrieb:

    Zuletzt habe ich einen Clip (Opernausschnitt) in die Timeline gesetzt und den Ton gelöscht, dann einen anderen Audioclip darunter gelegt.
    Immer nach 2 sek hat der Ton zum Ruckeln begonnen.
    Ich tipp mal auf ein ungünstiges Tonformat (variable Bitrate, exotisches Codierungsformat) Welche Eigenschaften hat der Ton? Bit, KHz, Codec?
    Mainboard Asus Z490-A, Intel Core i9 10850k, 32 GB DDR4 RAM, 1 x SSD 2TB (Video), 1 x SSD 500GB (System), 1 x 4TB (Video), 1 x 2GB (Video, Audio), Geforce GTX1660 6GB, Blackmagic Intensity Pro 4K, RME HDSPe AIO, Windows 11 Pro-64 (21H2), Adobe Production Suite CS5, WaveLab 11, Prodad Adorage, Vitascene 3, Heroglyph 4, Hide 1.5, Mercalli 5, Acon Digital: Audio Restauration Suite 2, Deverberate 3, Extract Dialogue, Neat Video 5, NewBlue Amplify plus, Titler Pro 7, Izotope RX8
  • Ich bin zwar jetzt kein Spezi aber ich erinnere mich das ich so ein Problem auch mal hatte. Ist aber schon lange her und Details weiß ich nicht mehr. Nur soviel, mit einem Audiotool hatte ich die Sounddatei in ein anderes Format gewandelt und danach lief alles rund.
    Gruss, Dietmar

    Intel® Core™ I9 9900K, MM 16GB Dual Channel, SSD System, SSD Video, Win10 Home 64Bit
    YouTube: youtube.com/channel/UCxTCzk32DaFVVdm7yV3QikQ
  • Grauer Tiger schrieb:

    Grass Valley Moderator 2 schrieb:

    Zuletzt habe ich einen Clip (Opernausschnitt) in die Timeline gesetzt und den Ton gelöscht, dann einen anderen Audioclip darunter gelegt.
    Immer nach 2 sek hat der Ton zum Ruckeln begonnen.
    Ich tipp mal auf ein ungünstiges Tonformat (variable Bitrate, exotisches Codierungsformat) Welche Eigenschaften hat der Ton? Bit, KHz, Codec?
    Wie kann ich das Tonformat bei den Clips (Originalton) ändern?
    Wenn ich übers Mikro einen Kommentar dazu gebe oder Hintergrundmusik, ist alles OK; nur der Originalton bei den Clips ruckelt nach ca. 2 sek. Der Pufferzähler zählt von 1/250 bis 16/250, dann wieder zurück bis 1/250, dann beginnt das Ruckeln. Auch wenn ich die Tonspur trenne und extra in eine Audiospur lege.

    LG
    Walter

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von HW51 ()

  • HW51 schrieb:

    Wie kann ich das Tonformat bei den Clips (Originalton) ändern?
    Wenn ich übers Mikro einen Kommentar dazu gebe oder Hintergrundmusik, ist alles OK; nur der Originalton bei den Clips ruckelt nach ca. 2 sek. Der Pufferzähler zählt von 1/250 bis 16/250, dann wieder zurück bis 1/250, dann beginnt das Ruckeln. Auch wenn ich die Tonspur trenne und extra in eine Audiospur lege.
    Auch hier liegt das Problem vermutlich nicht am Ton, sondern daran, dass die in Edius gemachten Projekt-Einstellungen mit dem Quellmaterial (Aufnahmen aus der Kamera) insbes. im Bereich der Bildrate nicht zusammenpassen.

    s. dazu auch das parallel bestehende Thema von @HW51


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • Vielen Dank!!!!
    Ich habe ein neues Projekt mit der Bitrate 23.98 begonnen (die Bitrate der Originalclips habe ich in den Clip-Eigenschaften gefunden) und bei den ersten Clips, die ich in die Timeline gezogen habe, funktioniert der Ton ohne ruckeln. Ich hoffe, dass nun die weitere Bearbeitung auch funktioniert.
    :jaMa: applause :) :) :) :)
    LG
    Walter
  • Eines ist mir aber noch immer rätselhaft: Meine Sony-Kamera lässt für 4K-Aufnahmen als Bitrate nur 60Mbps oder 100Mbps zur Auswahl. Ich hatte 60 eingestellt. Dann habe ich die Clips im Windows-Explorer ganz einfach von der Speicherkarte in den Ordner auf der Festplatte kopiert, in dem ich mit Edius arbeite. Wenn ich in den Clipeigenschaften nachsehe, dann hat jeder Clip eine Bitrate von 23.98. Wie gibt es das?
    Bedeutet die niedrigere Bitrate einen Qualitätsverlust?
    LG
    Walter
  • Du darfst nicht Bitrate mit Bildrate (=Bilderwiederholfrequenz) verwechseln.

    Die Bitrate sagt Dir, wieviel Speicherplatz 1 Sekunde Video verbrät. Die Bildwiederholrate gibt an, wieviele Einzelbilder pro Sekunde Dein Video hat.
    -------------------------------------------------------------------------------
    Intel Core i7-7820X ---- Noctua NH-D15S ---- MSI X299 GAMING M7 ACK ---- 64GB RAM 2666-15 Corsair Dominator Platinum ---- 500GB Samsung 960 EVO M.2 (system SSD) ---- 512GB Samsung 960 PRO M.2 (data SSD) ---- Aorus Nvidia GTX 1080 Ti ---- be quiet! SILENT BASE 600 Case ---- be quiet! Dark P. Pro P11 850W ---- Win10 Pro ---- Edius WG 8.53.2808
  • Andere Bezeichnung für Bildrate ist auch fps = Frames (Bilder) per second. Versuch diese Einstellung mal in der Kamera zu finden.

    Die Bitrate = Rate der Übertragung / Speicherplatzbedarf pro Sekunde hat sicherlich auch Einfluss auf die "Qualität". Also vom Prinzip wäre da auch (für die Aufnahme) "je mehr, je besser".
    Aber hierbei muss man halt auch den verwendeten Codec und die sonstigen Gegebenheiten berücksichtigen.


    HW51 schrieb:

    Ich habe ein neues Projekt mit der Bitrate 23.98 begonnen (die Bitrate der Originalclips habe ich in den Clip-Eigenschaften gefunden) und bei den ersten Clips, die ich in die Timeline gezogen habe, funktioniert der Ton ohne ruckeln.

    Nochmal, das von Dir wahrgenommen Ruckeln liegt nicht am Ton, sondern an einer falsch gewählten Bildrate.

    Du hast Deinen Film mit eher ungünstigen 23,98 fps (Bildern pro Sekunde) aufgenommen.
    Diese sollte Edius dann in einem 25p (Bilder pro Sekunde) Projekt "in Normalzeit" abspielen. Es fehlt also pro Sekunde Spielzeit rund 1 Bild. Dieses Bild muss Edius beim Abspielen der Timeline jetzt aus den vorhandenen Bilder nachberechnen.
    Je nach gewählter Methode und Leistungsfähigkeit des eingesetzten Rechners kann die eben dazu führen, dass das Video (also die bildliche Darstellung) nicht in "Echtzeit" = ohne zu ruckeln abgespielt werden kann. Das ist eigentlich in jedem NLE so.

    Hier muss also Deine Strategie sein,
    • entweder das Projekt so anzulegen, dass die dort angegebene Bildrate (fps) dem Deiner Aufnahme entspricht:
    • oder besser = die Aufnahme in der von Dir gewünschten Bildrate gemacht wird;
      in Europa sind die für die Wiedergabe auf TV-Geräten üblichen Bildraten i.d.R. 25p oder 50p (Vollbilder), früher war noch 50i (25 Halbbilder) üblich, aber die benötigt man nur noch für die heute eher ungebräuchlich gewordenen DVD/BR


    Du findest im Internet gute und meist kostenlose Beschreibungen dieser Grundlagen.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von gurlt ()

  • Hab ich schon verstanden. Funktioniert ja auch schon ohne ruckeln, weil ich in Edius ein neues Projekt mit 23.98 Bitrate gestartet habe. Aber die Kamera lässt bei den Einstellungen für 4K nur 60 oder 100 Mbps zu. Ich habe mit 60 aufgenommen, die Clips von der Speicherkarte auf den Computer kopiert, und in Edius zeigen mir die Clip-Eigenschaften eine Bitrate von 23.98 an. Von wo kommt die Veränderung von 60 Mbps auf 23.98??
    OK. Jetzt habe ich erst gelesen, dass Bitrate und Mbps verschiedene Sachen sind. Muss noch einmal die Kamera durchforsten, wie ich auf 25 oder 50 Bildrate komme.
    Danke für die Aufklärung!!
    LG
    Walter

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von HW51 ()

  • Hallo Walter:
    Als weitere Information zu o.a. Erklärungen (die ja an sich schon alles präzise aussagen):

    1) BILD-Rate (Frame-Rate, fps): Anzahl der Bilder pro Sekunde (24, 25, 50; 30, 60; 23,98, usw), die in der Kamera aufgezeichnet werden.

    2) Wie groß wäre eine Sekunde Aufzeichnung, wenn vor dem Speichern auf die Karte in der Kamera die Aufzeichnung nicht kameraintern komprimiert würde ?? Berechnung anhand eines UHD-Beispieles für 50 fps (= 50 Bilder/Sekunde):
    - Ein UHD-Bild besteht aus 3840 x 2160 Bildpunkten (=Pixel).
    - Jedes Pixel besteht aus drei Farbkanälen: Rot, Grün und Blau.
    - Jeder Farbkanal besteht aus (z.B.) 8 bits (= ein Byte). // Er könnte auch (bei einigen Kameras) aus 10 bit bestehen.
    - Also besteht ein UHD-Bild aus: (3840 x 2160) x 3 x 8 bits = 199.065.600 bits oder 24.883.200 Bytes (also rund
    25 Megabytes pro Bild !!).
    - In einer Sekunde Filmaufnahme fallen nun aber 50 Bilder (Frames) an.
    - D.h.m.a.W.: 24.883.200 Bytes X 50 = 1.244.160.000 Bytes (oder grob: 1,2 Gigabytes pro Sekunde)

    3) Wenn nun die Aufnahme mit (z.B) 60 Mbps erfolgt, dann heißt das - umgerechnet auf Megabytes/sek - 60/8 Megabyte pro Sekunde, oder 7,5 Megabyte pro Sekunde.
    Die Kamera hat also intern eine Komprimierung (Encoding) um den Faktor (1.244.160.000 Bytes / 7.500.000 Bytes) vorgenommen.
    Das ist rund 166.

    4) Ohne Komprimierung (um den o.a. Faktor 166) würde man nicht nur ziemlich viel Speicherkartenplatz benötigen. Die Verarbeitung solcher Datenmengen beim Schnitt würde auch eine entsprechende Hardware voraussetzen.

    Hinweis: Ich habe die o.a. Zeilen geschrieben, um den Zusammenhang zwischen Bild-Rate und Bit-Rate einerseits (nochmals klarzumachen) und andererseits zwischen Encodierung (Komprimierung) und Dateigröße (pro Sekunde; und damit dann auch die Dateigröße eines Clips entsprechender Dauer) zu verdeutlichen.
    Gruß kurt
    // Obige Angaben vorbehaltlich allfälliger Rechenfehler :feel:
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.32.8648)-WG, RESOLVE-18 Beta-3 Studio u.a.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von kpot11 ()

  • HW51 schrieb:

    Jetzt habe ich erst gelesen, dass Bitrate und Mbps verschiedene Sachen sind.
    Nein: Das passt schon !!!

    Der Satz wäre richtig, wenn er lautete: Jetzt habe ich erst gelesen, dass Bildrate und Mbps verschiedene Sachen sind.

    Zur Sicherheit nochmals:
    1) Bild-Rate und Bit-Rate sind zwar beide Raten, beziehen sich also auf eine Zeiteinheit (üblicherweise hier auf 1 Sekunde).
    2) fps und Mbps sind die jeweils zugehörigen Dimensionen !!
    3) Wenn es um bit/sek oder Mbps geht (oder Byte/sek oder MB/sek), dann geht es um Dateigrößen (pro Sekunde).
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.32.8648)-WG, RESOLVE-18 Beta-3 Studio u.a.
  • HW51 schrieb:

    Muss noch einmal die Kamera durchforsten, wie ich auf 25 oder 50 Bildrate komme.
    Da muss es in den Kameraeinstellungen > Bereich Aufnahme entsprechende Auswahlmöglichkeiten geben. Hier musst Du halt schauen, welche Einstellungen in Deiner Kamera überhaupt möglich sind.
    Daraus dann halt die optimale Einstellung von Auflösung (Pixel), Bildrate (fps), Bitrate (Mbps) und ggf. Aufnahmecodec wählen.

    Wie schon geschrieben, verwendet man in Europa i.d.R 25 oder 50 Bilder pro Sekunde (fps), also 25p oder 50p.
    Hierbei sind dann 50p videomäßig "flüssiger", grade bei Schenks und Bewegungen. 25p bieten einen mehr "filmmäßigen" Look, das kann aber bei Schwenks auch zum Ruckeln führen.

    Grundsätzlich ergibt eine höhere Bitrate der Aufnahme eine größere Information der einzelnen Bilder. Dies wirkt sich i.d.R. mit einer besseren Bearbeitbarkeit des Materials im NLE aus.
    Sehr gut wäre es wenn z.B. nur I-Frames (sozusagen volle Bilder) aufgenommen würden = Intra-Frame-Kodierung). Dieses Material ist sehr gut bearbeitbar, erfordert liefert aber auch größere Dateien, also eine hohe Bitrate.
    Aufnahmen mit einer GOP-Struktur (= Bildgruppen aus I-Frames + B-Frames+ P-Frames mit lediglich Bildveränderungen) erzeugen kleinere Dateien (geringere Bitrate), erfordern jedoch einen höhere Berechnungsaufwand in der Decodierung (=Belastung des Rechners) und können auch eher zu Bildfehlern führen.

    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X