Projekt öffnen mit Edius 10.30

  • EDIUS HD

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Na ja, eigentlich war es zu erwarten. Bis zur Version 10.30 lief bei mir Edius auch mit Eset bestens. Keine Abstürze, (ist eigentlich nie abgestürzt, kann mich nicht erinnern) schnell und zuverlässig. Mit der Version 10.30 kamen plötzlich die Probleme. Mittlerweile ist mein altes Premiere CS6 besser, schneller und stabiler als die aktuelle Edius-Version. Schade. Egal woran es liegt, GV sollte reagieren, denn ich bin nicht der Einzige mit diesem Problem, was das Forum hier zeigt.
  • Ich war zunächst von der Version 10.32.8750 begeistert, da der Fehler des instabilen und langen Hochfahrens besser geworden zu sein schien. So sah es zunächst nach den ersten Tests aus. Gut, Edius hängt sich jetzt nicht mehr auf und startet fast immer ohne beim Hochfahren abzustürzen. Das war bei der 10.30 Version deutlich schlimmer, da Edius sich damals regelmässig beim Hochfahren aufhängte. Das weiße Fenster "Edius funktioniert nicht mehr" kommt bei etwas längeren Projekten - ab ca. 800 Clips in 4K - fast immer und muss weggeklickt werden. Nachdem das Programm eine gefühlte Ewigkeit hochgefahren ist und die weißen Umrandungen von den Fenstern verschwunden sind, läuft Edius aber gewohnt stabil und normal. Ich habe irgendwie keine Lust mehr immer die aktuelle 10.32 Version zu deinstallieren und zurück zu 10.21 zu gehen und fühle mich irgendwie in die Frühzeit, versetzt als der Videoschnitt noch in den Kinderschuhen steckte und für den Rechner eine Herausforderung war. Da gab es ähnliche Probleme. Es kann nicht sein, dass Edius auf einem relativ aktuellen Rechner mit Intel I9 9900K CPU, einer RTX 3060 mit 12 GB RAM, 64 GB Speicher und SSD bzw NVME Laufwerken so schlecht läuft. Inzwischen funktioniert meine alte Version von Premiere CS6 deutlich schneller als Edius. Es ist nicht schön und ich fürchte. dass die Eskapade als Wechsler von Premiere zu Edius bald ein ein Ende haben wird und ich zurück zu Adobe gehen werde, da wo es hoffentlich noch Qualität gibt.
  • Hast Du diese Probleme

    a) (Nur) bei Projekten, die aus vorherigen Versionen übernommen wurden oder

    b) auch bei Projekten, die unter der aktuellsten Version erzeugt wurden ??

    // Ich frage deshalb, weil es bei mir mit b)-Projekten besser aussieht als bei a)-Projekten.

    // An einem typischen a)-Problem bei mir forscht MMM momentan noch.

    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H2-19044.1706), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.32.8750)-WG, RESOLVE-18 Beta-3 Studio u.a.
  • Hi,

    und von mir die Frage: welche PlugIns hast Du noch installiert.

    Insbes. der NB Titler scheint sich da auf einigen Systemen in Verbindung mit Edius 10.3x als "Störenfried" zu zeigen.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • Das Problem tritt auch bei Projekten auf, die mit der aktuellen Version gemacht worden sind. Ich habe momentan ein 4K Projekt mit ca. 800 Clips in Arbeit. Das Projekt wurde mit der letzten Edius Version erstellt. Die Meldung, dass Edius nicht funktioniert, kommt auch hier. Ich habe allerdings den Eindruck, dass es bei älteren Projekt etwas schlimmer ist. Ich habe alle PlugIns installiert, die bei Edius 10 dabei waren - also auch den New Blue Titler 7 Edius Edition.
  • Ok,

    also wie gesagt hat der NB Titler wohl bei einigen Exportprobleme verursacht.
    Meine ganz ehrliche Meinung - das Ding ist auch in anderer Beziehung ziemlicher Mist und verursacht bei der Erstellung von Titeln immer wieder irgendwelche unerwartete Probleme. Deshalb habe ich ihn komplett von meinem Rechner verbannt und werde mir wohl auch keine späteren Versionen mehr antun. Zumal man (sicherlich mit etwas mehr Überlegungsaufwand) das meiste auch ebenso gut mit Edius-Bordmitteln erzeugen kann.
    Also wenn Du ihn nicht wirklich brauchst, wäre es evtl. hilfreich diesen zu deinstallieren. Wobei danach auch noch eine manuelle Prüfung auf "Restmüll" erfolgen sollte.



    Das von Dir geschilderte "weiße Fenster - Edius Funktioniert nicht mehr" zeigt eigentlich an, dass das Programm mit irgendetwas beschäftigt ist. Hier liegt also irgendwo eine Überlastung des Systems vor. Ist das "abgearbeitet", dann reagiert Edius auch wieder normal.
    Nun belastet ein Projekt mit vielen Clips und großem Umfang das System natürlich auch mehr, aber grundsätzlich sollten 800 UHD/4K Clips nicht das Problem darstellen.
    Wobei es hier natürlich auch auf die Art des Quellmaterials ankommt. Es gibt halt für den Schnitt sehr ungünstige Codecs, insbes. im Bereich H.265.
    Mein derzeit größtes in Arbeit befindliches Projekt hat im Moment zwar nur rund 200 Clips, dafür aber alles BRAW 6K mit ca. 1 TB und das als HDR. Das läuft soweit alles gut.

    Die Frage ist also wo das verursachende Problem liegt. Hier könnte vielleicht ein Blick auf den Task-Manger einen Anhaltspunkt bringen. Da insbes. der Leistungsbereich mit den aktuellem Auslastungen.
    Besser wäre aus meiner Sicht aber eine Fernwartung durch den Edius-Händler. Dieser könnte dann evtl. direkt erkennen in welchem Bereich die Probleme auftreten.



    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • Hallo Peter,
    ich glaube ich habe das Problem mehr oder weniger gelöst. Ich habe mir eine 2TB NVME M.2 SSD zugelegt, diese eingebaut, alle Clips auf das neue NVME Laufwerk gelegt und jetzt startet EDIUS wieder wie gewohnt schnell. Das Problem hat wohl daran gelegen, dass ein Teil der Clips auf einer HDD gelegen hat. Ich habe jetzt die HDD zu einem Daten-Grab umfunktioniert und gehe davon aus, dass alles gut ist. Na, ja, das erklärt immer noch nicht ganz, warum die EDIUS Version 10.21 schneller und besser gelaufen ist, aber Ende gut, alles gut. Ich danke Dir und dem Forum für die tolle Unterstützung. Hat mich sehr gefreut. Es ist ein gutes Gefühl zu wissen, dass man nicht allein gelassen ist.

    Gruß

    Christian
  • Hi,

    klar, grade bei einem großen Datenstrom sind schnelle "Lieferanten" ein muss und eine M.2 NVMe SSD eine wirklich gute Wahl. Das habe ich auf meinem jetzigen System auch sehr zu schätzen gelernt.

    Es hat offenbar eben von 10.2x zu 10.3x größere Veränderungen "unter der Haube" gegeben, die die leider bei einigen aufgetreten Fehler verursacht haben. Grundsätzlich scheint das GV mit der jetzigen Version aber gut in den Griff bekommen zu haben.
    Wie gesagt arbeitet Edius X quasi als Netzwerk. Wenn da unter gewissen Umständen noch irgendwo eine Komponente nicht ganz richtig eingetaktet ist, kann es halt zu "Wartezeiten" kommen. Das ist unangenehm und sicherlich so auch nicht beabsichtigt.


    Wichtig ist, dass es jetzt bei Dir erstmal läuft.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X