Expoertproblem nach dem neuen Update 10.30

  • Version X

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Heinz schrieb:

    Habe heute von meinem neuen Provider ein Sicherheitspaket F-Secure installiert.


    Ist der Zugriff von Edius auf div. Dateien in F-Secure freigegeben?
    Hast du also eine Ausnahmeregelung für Edius in F-Secure eingepflegt?
    Vielleicht sperrt ja F-Secure den Zugriff auf Dateien bei Edius und es kann daher nicht auf die bentigten Verzeichnisse zugreifen?

    Oh, ich sehe gerade, dass du das "alte" Image zurückgespielt hast und dennoch nichts geht..... ?(
    Ma(x)ch's besser, wenn Du kannst...
  • Habe jetzt das Image zurückgespielt - kein Unterschied. Wenn ich das Miniprojekt in Edius 9 lade (ist auch noch auf dem PC) keinerlei Problem mit rendern bzw exportieren???
    Komisch.
    Gruß Heinz
  • Hallo,
    habe jetzt ein sog. Inplace Upgrade gemacht. Nun funktioniert wieder alles . Scheinbar waren irgendwelche von Edius für das Rendern benötigte Datein nicht in Ordnung. Wie auch immer - ich bib froh. :D
    Und danke für euere Mithilfe und Tipps.
    Gruß Heinz

    ps: Es nennt sich MediaCreation Tool von Microsoft.
  • Heinz schrieb:

    Inplace Upgrade
    Ja, das ist auch immer eine gute Idee, wenn am Rechner Probleme auftreten.


    Schön, dass es jetzt wieder funktioniert.
    Trotzdem würde ich an Deiner Stelle auf F-Secure verzichten, denn wie gesagt sind solche Programme mit Win 10/11 eigentlich völlig unnötig, da Win sowas sehr gut selbst kann.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • Hallo Peter,
    durch das Rückspielen des Images ist es ohnehin weg und kommt auch nicht mehr drauf. :cursing:
    Viele Grüße Heinz
  • Wie schon einige male erwähnt, habe ich sehr oft Probleme beim Export, d.h. der Export wird bei 1 od. 2 % abgebrochen und bei Eigenschaften kann man dann lesen -
    "Unbekannter Fehler 0x000005"

    Den Inhalt dieses Threads hab ich jetzt mal genau durchgelesen und bin mittlerweile sicher, dass es bei mir ausschließlich durch Mercalli passiert.
    Schade nur, dass im Protokoll nur unbekannter Fehler aufgeführt wird.

    Gestern ist mir beim Export von 4 Minuten auf der Timeline mit ca. 30 Videoclips kein Export gelungen, immer wieder Abbruch. Dann (nachdem ich diesen Thread gelesen hatte) hab ich bei allen Clips mit Mercalli (ca. 80%) diese deaktiviert, d.h. den Haken entfernt. Export wurde wieder abgebrochen. Ich hab dann festgestellt, dass ich einen Haken vergessen hatte. Danach wurde der Export ohne Mercalli einwandfrei durchgeführt.

    Das Projekt hab ich danach nochmals geöffnet, Mercalli bei den Clips nicht deaktiviert. Aber erst nach ca. 10 Minuten den Export von der 1. Minute durchgeführt, klappte. Dann den Export für die ersten 2 Minuten, ebenfalls ok, danach die ersten 3 Minuten, auch ok. Und dann die kompletten 4 Minuten, auch ok.

    Nun die Frage: Ist es möglich, dass man den Exportvorgang erst nach z.B. 30 Minuten durchführen kann? Passiert irgendetwas im Hintergrund, obwohl unten in der Taskleiste nichts mehr angezeigt wird.

    Aber trotzdem bin ich der Meinung, dass mit Mercalli irgendetwas nicht korrekt läuft, früher ist das nie vorgekommen.

    Wo werden eigentlich nach der Analyse durch Mercalli die Informationen im abgespeichert, stehen die ebenfalls in der Projektdatei, oder wo? Oder führt Mercalli nach dem Öffnen des Projektes diese Analyse im Hintergrund erneut aus und speichert die Daten temporär irgendwo ab?

    Vorteilhaft wäre es also, wenn irgendwo der Hinweis erscheint, dass noch nicht exportiert werden kann.

    Das Problem mit der Anzeige des Fensters für den Job Monitor tritt nach wie vor immer wieder mal auf.
    Im Moment, bei diesem Projekt, klappt es mit der Anzeige. Aber die Benachrichtigungen kommen erst einige Minuten später. Der 1. Exportvorgang wurde z.B. mit unbekannten Fehler abgebrochen. Einige Minuten später starte ich erneut den Vorgang, dann kommt z.B. die Meldung vom 1. Abbruch, oder manchmal auch vom 1. Start und danach der Abbruch, während im Fenster des Job Monitors der augenblickliche 2. Job mit Fortschrittsanzeige zu sehen ist.

    Im Moment bin ich unsicher, ob ich Edius aktualisieren soll, hab momentan noch die Version 10,30.8244
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
    youtube.com/c/udoheinl
  • Hi Udo,

    grade gestern habe ich Exporte aus einem alten Projekt vorgenommen, bei dem ich zuvor (mühsam :S ) die dortigen Mercalli 2 Effekte gegen Mercalli 5 RT und Pro ausgetauscht hatte. Zur Überprüfung des Ergebnisses hatte ich jeweils die Analyse (für Pro) ausgeführt.
    Das ließ sich bei mir danach problemlos und schnell exportieren. Also ohne Startverzögerung und in der zu erwartenden Exportdauer.

    Allerdings musste ich Mercalli (mal wieder :whistling: ) neu aktivieren. Das kommt (gefühlt) leider recht häufig vor und wird nur im Bearbeitungsfenster angezeigt, bzw. ist durch die im Clip auftauchenden "Wasserzeichen" erkennbar.
    Prüf dies bitte mal, ob evtl. auch bei Dir Mercalli deaktiviert ist.


    M.E. solltest Du das Update auf die neueste Version Edius 10.30.8291 machen, da dadurch ggf. auch in der Installation bestehende Fehler beseitigt werden.

    Bei Mercalli sind bei mir derzeit die Versionen 5.0.461.3 für SAL und 5.0.510.1 für das Edius X PlugIn installiert.
    Dies scheinen die aktuellen Versionen zu sein. Prüf da mal, ob Du auch auf diesen Stand bist.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • gurlt schrieb:

    Trotzdem würde ich an Deiner Stelle auf F-Secure verzichten, denn wie gesagt sind solche Programme mit Win 10/11 eigentlich völlig unnötig, da Win sowas sehr gut selbst kann.
    @Heinz:
    Mich hat Peter auch überredet, mit Defender alleine zu arbeiten :nick: .
    Arbeite seit etwa Mai-2021 ohne ZoneAlarm und ohne irgendwelche Probleme.
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.30.8291)-WG, Mercalli, NeatVideo, NB ChromaKeyPro, Audacity, Adobe Photoshop, Movavi VideoConverter Premium, RESOLVE-17.4.30010 Studio u.a.
  • kpot11 schrieb:

    Mich hat Peter auch überredet, mit Defender alleine zu arbeiten
    Hatte bis gestern auch ohne gearbeitet, aber der neue Provider hat das mitgeschickt und empfohlen zu installieren.
    Naja, ist ja wieder weg :rolleyes:
    Gruß Heinz
  • Heinz schrieb:

    Hatte bis gestern auch ohne gearbeitet, aber der neue Provider hat das mitgeschickt und empfohlen zu installieren.
    Naja, ist ja wieder weg
    Nun ja, um der Wahrheit die Ehre zu geben: "Überredet" hat Peter mich nicht (wäre wohl auch nicht seine Art) - er hat mich damals überzeugt.
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.30.8291)-WG, Mercalli, NeatVideo, NB ChromaKeyPro, Audacity, Adobe Photoshop, Movavi VideoConverter Premium, RESOLVE-17.4.30010 Studio u.a.
  • Hallo Peter,
    Standalone 5,0460
    Wo kann man die Version in Edius ablesen?

    Vorhin hab ich nochmals versucht zu exportieren.
    5 Minuten Projekt aufgerufen und nach ca. 5 Min. Exportieren Abschnitt von 4-5 Minuten
    Im Job Manager sofort die Anzeige 0, 1, 2%, dann Abbruch
    10 Minuten später nochmals, dann ging es bis 3%
    Nach weiteren 5 Minuten bis 4% und dann der Abbruch.
    Es ist ein Projekt 1920x1080 50i mit Clips 1440x1080, 70-80% Mercalli

    Ich sehe nirgendwo, dass der PC irgendwo werkelt.
    Seltsam!!
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
    youtube.com/c/udoheinl
  • udo schrieb:

    Im Job Manager sofort die Anzeige 0, 1, 2%, dann Abbruch
    Wie genau zeigt sich der Abbruch (tut sich einfach nichts mehr, weißes Kreuz in rotem Kreis in der Jobliste,...)?
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.30.8291)-WG, Mercalli, NeatVideo, NB ChromaKeyPro, Audacity, Adobe Photoshop, Movavi VideoConverter Premium, RESOLVE-17.4.30010 Studio u.a.


  • Über Nacht hab ich Edius eingeschaltet gelassen und jetzt den Export gestartet, gestern kam er bis 4% dann Abbruch und jetzt bis 6%.



    Jetzt hab ich das Edius Update über den Setup Manager durchgeführt und danach nochmals den Export gestartet, gleiches Ergebnis. Export bricht sofort ab mit "Unbekannten Fehler"
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
    youtube.com/c/udoheinl

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von udo ()

  • Bei mir geht das so - bei einem 56 Minuten FHD-Projekt-25p:







    Vielleicht geht das auch bei Dir so?
    Servus, Pee
    EDIUS X WG, DVR 17 Studio, i9-9900K mit Intel HD-630, 32GB RAM, SSD-System + Diverse FP,
    NVIDIA GF-RTX 2060 Super 8GB, W10Pro, 32" LG PC-Monitor, bis zu 46" HDTV-Vorschau per BM Intensity Pro 4K
  • udo schrieb:

    Wo kann man die Version in Edius ablesen?
    In Edius = einen Mercalli Effekt auf der TL öffnen und oben hinter dem Mercalli Schriftzug Klick auf ? > Über


    Besser ist aber in den Win Einstellungen > Apps & Features






    udo schrieb:

    Ich sehe nirgendwo, dass der PC irgendwo werkelt.
    Schau mal im Edius Menü Tools unter Mercalli Batch Analyses.

    Dort solltest Du zum einen erkennen was vorhanden und was davon gerendert ist = z.B. 12/13.
    Wenn da noch was offen ist, kannst Du draufklicken und Mercalli arbeitet alles ab.
    Ist alles schon durch = z.B. 13/13, dann ist die Angabe da, aber ausgegraut.




    Gruß
    Peter



    Nachtrag:

    Der im Protokoll (2. Screenshot #54) angegebene Fehler deutet auf eine Zugriffsverletzung hin.

    Bitte prüfe also ob
    1. in dem von Dir verwendeten Schutz ggf. eine Ordnerüberwachung läuft (bei Win Defender = Viren- & Bedrohungsschutz > Ransomeware-Schutz verwalten) und ob dort Edius als zugelassene App eingetragen ist.
      Evtl. müsste in den Windows Benachrichtigungen (Taskleiste ganz rechts, noch hinter der Uhrzeit) auch eine entsprechende Warnmeldung auftauchen, in der ein Programm genannt ist, welchem der Zugriff verwehrt wurde)
    2. die benötigten Dateien und Ordner (Eigenschaften > Sicherheit) auf dem Rechner für Deinen aktuellen Windows Benutzer auch für alle Tätigkeiten freigegeben sind.



    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von gurlt ()

  • gurlt schrieb:

    Bitte prüfe also ob

    in dem von Dir verwendeten Schutz ggf. eine Ordnerüberwachung läuft (bei Win Defender = Viren- & Bedrohungsschutz > Ransomeware-Schutz verwalten) und ob dort Edius als zugelassene App eingetragen ist.
    Evtl. müsste in den Windows Benachrichtigungen (Taskleiste ganz rechts, noch hinter der Uhrzeit) auch eine entsprechende Warnmeldung auftauchen, in der ein Programm genannt ist, welchem der Zugriff verwehrt wurde)

    die benötigten Dateien und Ordner (Eigenschaften > Sicherheit) auf dem Rechner für Deinen aktuellen Windows Benutzer auch für alle Tätigkeiten freigegeben sind.
    So, wieder zuhause. Jetzt war ich aber gespannt.
    Tatsächlich war bei der Externen Platte mit dem Videoprojekt und den zugehörigen Dateien keine Freigabe.
    Das war mir nicht bekannt, das muss man vermutlich für alle externen Platten einstellen, oder irre ich mich. Das müsste ich dann ja wohl für alle externen Festplatten, sowohl SATA als auch USB, machen.

    Wie wird am einfachsten die komplette Festplatte freigegeben? Im Explorer auf die Festplatte klicken RMT und dann Erweiterte Freigabe und dann Berechtigung Vollzugriff für Jeden? Denn die Platte bzw. Platten nutze ja nur ich. Wird das auf der Platte gespeichert, oder muss ich das bei jedem Wechsel neu machen, wenn sich der Laufwerksbuchstabe ändert?

    Den Export werde ich gleich mal testen. Das wäre ja SUPER, wenn das die Ursache wäre,

    Ich wünsche allen ein Gutes Neues Jahr.
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
    youtube.com/c/udoheinl

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von udo ()

  • Hi Udo,

    bist Du jetzt in den Eigenschaften unter Freigabe (im Netzwerk)?
    Das war nicht gemeint und bedarf in Deinem Fall normalerweise auch keiner weiteren Freigabe, solange Du "lokal" auf dem Rechner arbeitest.

    Ich bezog mich auf den Reiter Sicherheit.
    Hier sind die Benutzer und deren Berechtigungen aufgeführt. Da müsstest Du darauf achten, dass Du auch Berechtigung zum Ändern und Schreiben hast.



    Normalerweise sollte dies eigentlich "von alleine" funktionieren. Aber grade bei externen Platten - insbes. wenn diese auf einem anderen System erstellt wurden - kann es manchmal zu unbeabsichtigten Sperrungen kommen.

    Wie gesagt meldet Edius, bzw. der Job Monitor im Protokoll eine Zugriffsverletzung (Fehler C0000005).


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • Export hat geklappt.

    @gurlt
    „Ich bezog mich auf den Reiter Sicherheit.
    Hier sind die Benutzer und deren Berechtigungen aufgeführt. Da müsstest Du darauf achten, dass Du auch Berechtigung zum Ändern und Schreiben hast.„

    wo finde ich den Reiter Sicherheit, auch im Windows Explorer?
    Das hatte ich jetzt vergessen.
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
    youtube.com/c/udoheinl