Expoertproblem nach dem neuen Update 10.30

  • Version X

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ... noch ein 10.308291 geplagter...:
    Bei mir nervt bei unterschiedlichsten Projekten von HD 25 8 Bit bis UHD 60p 10 Bit seit der 10.30-Version ebenfalls, dass der Jobmonitor nach Belieben mal aktualisiert oder auch mal eben nicht. Das eigentlich Schlimme ist allerdings, dass Renderings auf der Timeline (bei vielen Filtern) zwar zunächst rot, dann nach Eingabe von Strg + Q (oder deren Derivate) magenta wird und auch - so der Jobmonitor mal aktualisiert - rendert. Wenn das Rendering dann mit 100% fertig angezeigt wird (z.B. F5 im Jobmonitor oder "eingereicht" zum Sortieren anklicken), wird aber leider der magentafarbene Balken nicht grün und ich kann weiterhin nur ruckelnd abspielen. Nun fahre ich den Rechner runter und wieder rauf - und siehe da, der magentafarbene Balken ist grün und ich kann flüssig abspielen. Bei der Filmpraxis steht die 10.20-Version zum Herunterladen ausdrücklich für die, bei denen die 10.30-ger Version Probleme bereitet - ein überdeutlicher Hinweis. Ich hoffe, dass hier Edius gaaaanz schnell nachbessert, da die Stabilität von Edius bis .20 eines der Gründe ist, warum ich meistens nicht Resolve Studio 17 benutze - trotz der Vorzüge insbesondere bei der Nutzung der nativen Decoder-Grakapower (ich habe eine Workstation ohne Quicksync).
    Gut´s Nächtle,
    Jaeger
  • Kann genau das von Jaeger beschriebene Verhalten auch bei mir sehen. Nervig X(

    Gruß Dietmar
    Asus PRIME Z370-A / i7 8700K CPU / 32GB RAM / 512GB Samsung 970 PRO M.2 / 2TB Samsung 970 EVO M.2 / 2TB SATA-300 / GeForce GTX 1060 Turbo 6GB / BM Mini Monitor 4K / Win10 Pro / Edius X WG + 9.52 WG / Mercalli 5 / NeatVideo 4 u.a.
    Sony FDR-AX100, Sony FDR-X3000R
  • Hallo
    Ich habe sofort die 10.20er-Version installiert und alles läuft bestens!

    Servus aus Wien
    Ernst
    Motherboard PRIME Z370-A, 4095 NVIDIA GeForce GTX 1080, Intel UHD Graphics 630, Intel Core i7 3.70GHz, RAM 64,0GB, SSD 860 EVO 500GB für System, SSD 860 EVO 1TB für Dateien, 3726GB Western Digital für Dateien, 2x 3726GB Western Digital RAID0 für Videoschnitt, Programme: Vitascene 3.0, Mercalli 2.0, VisTitle
  • Hi,

    also bei mir läuft auch die 10.30.8291 einwandfrei. Allerdings scheinen eben die Abgaben in dem innerhalb Edius vorhandenen Job Monitor nicht immer ganz zutreffend zu sein.

    So zeigte mir z.B. der interne Job Monitor für mich überraschend früh als Status 100% an, aber es gab auch nach kurzer Zeit später noch keinen Eintrag unter Beendet und die exportierte Datei ließ sich auch nicht öffnen.
    Daraufhin öffnete ich mal das externe Fenster des Job Monitors - erreichbar über das Icon (muss ggf. noch eingeblendet werden) im Info-Bereich der Win Task-Leiste - und siehe da, hier war der Status erst bei rund 80% und lief kontinuierlich weiter.
    Kurz nachdem dort dann der Status auch auf 100% hochgezählt hatte gab es auch den Eintrag in Beendet, die PopUp-Meldung über die Beendigung des Exports und die Datei ließ sich auch öffnen. Die Zeitdauer des Exports entsprach dabei meinen Erwartungen.


    Für mich sieht es so aus, als wenn es da also einen Fehler in dem internen Fenster des Job Monitors gäbe - nicht in der eigentlichen Render Engine - der dann zu Fehlinterpretationen führt.

    Hier sollte man sich lieber auf die Angaben im externen Job Monitor verlassen.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • ... ich scheue die Installation der 10.20, weil ich da alle Plugins und Voreinstellungen wieder neu installieren muss. Einfach überinstallieren wie bei den Updates funktioniert rückwärts nämlich nicht. Bis zur 10.20 war ich begeistert von der Zuverlässigkeit, Unauffälligkeit und "Power", die das Hintergrundrechnen im Schnittalltag leistet; daher hoffe ich, dass schnell wieder die alte Zuverlässigkeit mit dem nächsten Update erreicht wird. Ich denke, dass dieses Problem mittlerweile auch bei den Entwicklern bekannt sein dürfte - MMM liest ja hoffentlich mit ;) ....
  • reinhard110165 schrieb:

    Heute ist mein Job Monitor auf "Urlaub".... beide Fenster, intern und Extern sind leer...
    Mit F5 ins Monitorfenster klicken hilft auch nicht ?
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.30.8291)-WG, Mercalli, NeatVideo, NB ChromaKeyPro, Audacity, Adobe Photoshop, Movavi VideoConverter Premium, RESOLVE-17.4.30010 Studio u.a.
  • reinhard110165 schrieb:

    ...irgendwann taucht aber trotzdem plötzlich die fertig gerenderte Datei im Explorer auf.
    Hi,

    der Job Monitor ist auch nur ein Überwachungsprogramm.
    Die Berechnung und Dateierstellung macht die davon überwachte Render Engine. Der Job Monitor zeigt also nur die erteilten Aufträge und deren Bearbeitungsstatus an (oder sollte dies zumindest :D ).


    Auf welcher Edius X Version bist Du?
    Mit Edius 10.30. sollten eigentlich einige Fehler in der Darstellung behoben sein. Bei mir (Version 10.30.8291) ist die Darstellung jedenfalls da.







    Wenn auch das externe Fenster nichts anzeigt, also auch keine Einstellungsmöglichkeiten (so wie auf dem internen Fenster in Deinem Screenshot) dann hilft bei sowas meist ein Neustart des Rechners.




    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • gurlt schrieb:

    der Job Monitor ist auch nur ein Überwachungsprogramm.
    Ich habe in "Job Art" lediglich "Exportieren/Batch-Export" aktiviert.
    Warum hast Du dort alles aktiviert?


    Über die Programm-Hilfe bekommt man folgende Informationen:
    Export mit dem Exportprogramm (grassvalley.com)
    Vielleicht ist das hier auch schon einigen bekannt. :nw:
    Servus, Pee
    EDIUS X WG, DVR 17 Studio, i9-9900K mit Intel HD-630, 32GB RAM, SSD-System + Diverse FP,
    NVIDIA GF-RTX 2060 Super 8GB, W10Pro, 32" LG PC-Monitor, bis zu 46" HDTV-Vorschau per BM Intensity Pro 4K
  • Pee schrieb:

    Warum hast Du dort alles aktiviert?
    Das BRAW-Quellmaterial ist sehr anspruchsvoll. Spätestens wenn dann noch Effekte hinzukommen muss ich rendern um eine gute Vorschau zu bekommen.
    Insoweit interessiert mich halt auch der Renderfortschritt. Die Wellenform lasse ich mir z.B. nicht anzeigen.

    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X