Edius 10.32 ist da

  • Version X

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • kpot11 schrieb:

    Habe ich etwas vergessen?
    da fällt mir zumindest auch nichts auf...

    Höchstens noch -auch mal im Windows Task Manager nachschauen, ob denn
    1. die notwendigen Prozesse (EH ApiGateway.exe, EHApplicationHost.exe, EHAssetStore.exe, EHConfigStore.exe, EHIdentityService.exe,EHMessageService.exe, EHRenderEngine.exe,EHRenderServiceHost.exe, EHSyncService.exe, GVJobMonitor.exe) auf Status Wird ausgeführt sind,
    2. der Rendervorgang läuft = sind CPU/GPU belastet sind (wie ja schon wohl 100 Mal gesagt ist der Job Monitor lediglich ein Überwachungsprogramm; das eigentliche Rendern macht die GV Render Engine).



    Das mit dem 3D-Export ist sicherlich ärgerlich. Nur dürfte halt 3D eine relativ geringe Priorität bei den Entwicklern haben. Da werden halt derzeit die anderen Probleme vorgehen.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • @Pee
    ja, mach ich u.a. auch, erhalte ein leeres Fenster.

    @kpot11
    - START ist ausgegraut, Pause ist möglich
    - vor dem Export ... und F5 drücken ...: zu spät zum Ausprobieren, 10.21 läuft
    - MS-Edge wurde mit dem Betriebssystem installiert (Win 11) und das ist aktuell (siehe Signatur)
    - Vademecum: ja extra überprüft

    Für mich ein Fall von Herumdoktoren an einem unausgereiften Feature, das man mit 10.xx unbedingt auf den Markt bringen wollte und jetzt bringt man's einfach nicht sauber hin. Kenne ich so eigentlich bisher nur von anderen Herstellern.
    _________________________________________________________________________________________________________
    WG X 10.32.8648 unter Win11 Pro (21H2 22000.675), Intel i7-8700K auf Z370 Aorus Ultra, 6*3,70 GHz, 32 GB RAM, Intel 630 (Treiberversion 30.0.101.1660 vom 18.03.2022) und NVidia GTX 1080Ti (Studio-Treiberversion 30.0.15.1215 vom 17.03.2022)
  • hearmyvoice schrieb:

    Für mich ein Fall von Herumdoktoren an einem unausgereiften Feature, das man mit 10.xx unbedingt auf den Markt bringen wollte und jetzt bringt man's einfach nicht sauber hin.
    Das Problem dabei ist halt, dass es eben auf vielen Systemen anstandslos läuft (z.B. meinem).
    Was bisher bekannt ist, dass es beim Export verschachtelter Sequenzen scheitert, wenn der Sequenz-Clip auf der höheren Sequenz geschnitten wird. Darf natürlich auch nicht sein, könnte man ja aber Notfalls vermeiden..


    Gruß
    Peter


    Was mir noch einfällt, wenn noch Wellenformen für verschachtelte Sequenzen erzeugt werden müssen, dann "stoppt" der eingereichte Export, bis diese fertig sind.
    Hat man die Wellenform aber bei Job Art nicht ausgewählt, so sieht man ggf. nicht, dass dort noch andere Arbeiten stattfinden....
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von gurlt ()

  • gurlt schrieb:

    Kannst Du davon ggf. mal einen bereitstellen, damit ich/wir das mal auf anderen Systemen probieren?
    Es sind einfach UHD 59,xx fps, 10 bit Clips in h265 aus einer Fuji XT4. Aber auch mit Sony Clips h264 25p 8 bit geht es genauso wenig. Und dafür habe ich komplett ein Dualboot System aufgesetzt, nur für Edius u. Resolv..
    Das Ding will anfangen zu rendern und stoppt dann mit Fehlermeldung die bisher keiner kennt.
    Gruß Heinz
  • gurlt schrieb:

    Das Problem dabei ist halt, dass es eben auf vielen Systemen anstandslos läuft (z.B. meinem).
    Ich gehe sogar davon aus, dass es auf den meisten läuft. Und auch, dass alle internen Tests in der Entwicklung bestanden wurden.
    Aber das ist ja die große Kunst, die Edius bisher für mich so auszeichnete: läuft praktisch fehlerfrei auf den unterschiedlichsten Systemen.
    Das scheint sich mit der 10.xx, spätestens mit 10.3x geändert zu haben.
    Ich könnte natürlich MMM anrufen und mein System auf Herz und Nieren prüfen lassen und evtl. funktioniert dann auch alles so, wie es sollte. Aber wenn ein relativ simpler Wechsel einer Sub-Version von 10.2x auf 10.3x bei vielen Usern Probleme aufwirft, kann mit dem nächsten Update auf 10.4 wieder alles für die Katz sein.
    Mir ist da zum einen die Zeit zu schade (meine, eure und die von MMM) und zum anderen sind die Neuerungen für mich nicht so wichtig, als dass ich diesen Aufwand treiben möchte.
    Ich arbeite erst mal mit der 10.21, wenn wieder ein Update kommt, probier ich es aus, wird's nicht besser, meckere ich evtl. ein wenig herum :D und gehe wieder zur 10.21. Ich hoffe trotzdem, dass man es innerhalb der 10.xx noch schafft, die Probleme zu lösen.
    _________________________________________________________________________________________________________
    WG X 10.32.8648 unter Win11 Pro (21H2 22000.675), Intel i7-8700K auf Z370 Aorus Ultra, 6*3,70 GHz, 32 GB RAM, Intel 630 (Treiberversion 30.0.101.1660 vom 18.03.2022) und NVidia GTX 1080Ti (Studio-Treiberversion 30.0.15.1215 vom 17.03.2022)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hearmyvoice ()

  • Heinz schrieb:

    Es sind einfach UHD 59,xx fps, 10 bit Clips in h265 aus einer Fuji XT4. Aber auch mit Sony Clips h264 25p 8 bit geht es genauso wenig.
    Ok,

    seltsam.
    Wie gesagt habe ich mit div. Quellmaterialien (H.264 aus Osmo Pocket 1, BRAW aus BMPCC 6K, H.264 aus iPhone, HDV aus Sony FX 1) keine Probleme beim Export. Bis auf die iPhone Clips sind das zwar allen 25i / 50p Projekte, aber an der Bildrate sollte es ja nun nicht liegen.



    hearmyvoice schrieb:

    Ich könnte natürlich MMM anrufen und mein System auf Herz und Nieren prüfen lassen und evtl. funktioniert dann auch alles so, wie es sollte...
    Mir ist da zum einen die Zeit zu schade (meine, eure und die von MMM) und zum anderen sind die Neuerungen für mich nicht so wichtig, als dass ich diesen Aufwand treiben möchte.
    Nun, vielleicht könnte es aber auch helfen, wenn MMM dadurch der Ursache des Fehlers näher kommen könnte.

    Es sind zwar bestimmte Umstände bekannt - wie z.B. verschachtelte Sequenzen mit geändertem IN/Out - aber vielleicht ja noch nicht alles.

    Übrigens- unter 10.32 klappt bei mir auch der Export der vorgenannten verschachtelten Sequenzen mit "geschnittenen" Sequenz-Clips.
    Unter 10.31 hatte ich das nicht probiert, nur den Export mit "einfachen" verschachtelten Sequenzen. Aber der lief halt da auch problemlos.



    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • Das Merkwürdige ist, das die Version 10.20 auf allen Systemen sauber läuft. Wenn ich jetzt eine neue Version herausbringe und Merke das der komplette AVCHD 3D Export nicht mehr funktioniert,
    gehe ich doch in der nächsten Version schnellstens einen Schritt zurück, damit die gekauften Funktionen wieder funktionieren.
    Leider ist das hier nicht der Fall. In den Release Notes für die letzte Version sind auf Seite 7 (Fast eine ganze Seite) alle nicht gelösten Probleme aufgelistet.
    Leider auch "AVCHD 3D writer exporter Fails to Export Files"
    So hilft es mir auch in diesem Fall nicht mein Virenprogramm zu Ärgern . . .

    Gruß Micha
  • gurlt schrieb:

    Übrigens- unter 10.32 klappt bei mir auch der Export der vorgenannten verschachtelten Sequenzen mit "geschnittenen" Sequenz-Clips.
    Bei mir auch - kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.32.8648)-WG, RESOLVE-18 Beta-3 Studio u.a.
  • Micha_Leipzig schrieb:

    Wenn ich jetzt eine neue Version herausbringe und Merke das der komplette AVCHD 3D Export nicht mehr funktioniert,
    gehe ich doch in der nächsten Version schnellstens einen Schritt zurück, damit die gekauften Funktionen wieder funktionieren.
    Ganz so leicht ist dies nun leider auch nicht.
    Edius wird derzeit auf ein netzwerkbasierendes System umgestellt. Da betreffen dann in den gemachten Umstellungen mehr dran als nur der (Unter-)Teilbereich AVCHD 3D Export. Hier müssen also die bestehenden Probleme (schnellstens) gelöst werden, ein Schritt zurück wäre da ja unsinnig.
    Dass diese Sache in den Release Notes als nicht gelöstes Problem gelistet ist zeigt ja zumindest, GV ist da dran. Die User, die halt mit 3D arbeiten, können leider solange nur auf der alten Version bleiben. Ist sicherlich unbefriedigend, dürfte aber jetzt für die tägliche Arbeit aber erstmal auch keinen allzu großen Nachteil bringen.

    Ich will GV hier jetzt nicht verteidigen. Die derzeitige Situation ist sehr unerquicklich und schadet natürlich auch Edius und GV.
    Aber das, was GV da mit Edius vorhat ist auf alle Fälle eine richtige Entscheidung und hat m.E. auch schon jetzt sehr gute Ergebnisse gebracht - Hintergrundrendering, Nvidia-Unterstützung, H.265-Export ohne QS, etc. Die müssen nur dringend sehen, dass sie es in den Griff bekommen. Aber das wissen die bei GV sicherlich selbst am besten.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • hearmyvoice schrieb:

    Ich könnte natürlich MMM anrufen und mein System auf Herz und Nieren prüfen lassen und evtl. funktioniert dann auch alles so, wie es sollte. Aber wenn ein relativ simpler Wechsel einer Sub-Version von 10.2x auf 10.3x bei vielen Usern Probleme aufwirft, kann mit dem nächsten Update auf 10.4 wieder alles für die Katz sein.
    Mir ist da zum einen die Zeit zu schade (meine, eure und die von MMM) und zum anderen sind die Neuerungen für mich nicht so wichtig, als dass ich diesen Aufwand treiben möchte.
    Verstehe ich nicht.
    Die Fernwartung bei MMM dauert doch nicht so lange.
    Das Schreiben hier und das Aufregen dauert vermutlich genau so lang.
    Und wenn wirklich eine Ursache gefunden wird ist das Thema erledigt. Wenn nicht kann das Problem an GV gemeldet werden.
    Hat jeder was von, oder?
    ---------------------------------------------
    Mainboard Asus Prime Z370-A, CPU Coffeelake i7-8700 mit CPU-Grafik HD Graphics 630, NVidia GTX 1050 Grafikkarte, Win 10 (64 bit).
  • Interessant wäre zu wissen: wie viele Edius Nutzer mit der neuen Version 10.32 haben Probleme und wie viele keine.Ich gehöre zur letzteren Gruppe und kann nur sagen daß mit der neuen Version meine Startschwierigkeiten behoben sind.Vom Anklicken des Icons auf dem Bildschirm bis zum fertigen Laden eines Projekts vergehen 10 bis 15 Sekunden.
    Gruß Gerhard
  • gerang schrieb:

    Interessant wäre zu wissen: wie viele Edius Nutzer mit der neuen Version 10.32 haben Probleme und wie viele keine.
    Also bei mir liefen ja schon die vorherigen Versionen gut (höchstens war mal ein F5 für den Job Monitor nötig, aber nur eher selten).

    E 10.32 läuft nach meinen bisherigen Feststellungen ebenfalls völlig problemlos.
    Wie meist nach einer Neuinstallation/Update scheint der Startvorgang auch etwas beschleunigt. Das ist aber nicht gemessen, kann also auch nur subjektiv empfunden sein. Wenn ist der Unterschied auch nicht zu groß.

    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • Habe die Version 10.32 soeben auch über den Setup-Manager installiert. Beim ersten Start des letzten Projekts wurde der mit VisTitle erstellt Abspann nicht mehr gefunden, eine Neuverknüpfung ist fehlgeschlagen.
    Habe dann das Projekt in Version 9 geöffnet, dort war der Titel vorhanden. Nach einem Neustart von 10.32 war der VisTitle-Clipauch wieder da - warum auch immer...
    Mit dem Export hatte ich bei 10.31 keine nennenswerten Probleme, obwohl ich die empfohlenen Ausschlüsse der Edius-Ordner und Prozesse aus der Überwachung in den Windowseinstellungen noch nicht vorgenommen habe. Liegt vielleicht auch daran, dass mein DV-Cutter von der Fimpraxis konfiguriert und auf Edius optimiert wurde.
    Bisher weiß ich noch nicht, welche Änderung die Version 10.32 beinhalten, noch keine deutsche Auflisteung gefunden...
    Grüße
    Hans

    ________________________________________________________________________________________
    ASUS Prime Z390-A, Intel i9-9900K, GTX1660S-6G Super, BM Intensty Pro 4K
  • D-KASN schrieb:

    Beim ersten Start des letzten Projekts wurde der mit VisTitle erstellt Abspann nicht mehr gefunden, eine Neuverknüpfung ist fehlgeschlagen.
    Frage: Hattest Du nach der Installation einen PC-Neustart durchgeführt und erst danach das neu installierte Edius 10.32 gestartet ??
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.32.8648)-WG, RESOLVE-18 Beta-3 Studio u.a.
  • kpot11 schrieb:

    Frage: Hattest Du nach der Installation einen PC-Neustart durchgeführt und erst danach das neu installierte Edius 10.32 gestartet ??kurt
    Nein, hatte Edius gleich gestartet ohne Neustart des PC. Werde das nach einer neuen Istallation der nächsten EDIUS-Version berücksichtigen...
    Meine VisTitle-Vorlage xxx.vtlayout konnte ich auch über "Clip hinzufügen" im entsprechenden Ordner im Bin nicht aufrufen, der war leer... Jetzt ist die Vorlage wieder da.
    Grüße
    Hans

    ________________________________________________________________________________________
    ASUS Prime Z390-A, Intel i9-9900K, GTX1660S-6G Super, BM Intensty Pro 4K
  • D-KASN schrieb:

    Bisher weiß ich noch nicht, welche Änderung die Version 10.32 beinhalten, noch keine deutsche Auflisteung gefunden...
    Einfach die von Kurt schon verlinkte Release Note übersetzen:



    Übersetzung der Release Notes durch DeepL Übersetzer schrieb:







    Neue Funktionen - Dieses Update bietet die folgenden zusätzlichen Funktionen:


    EDIUS
    • Unterstützung des Imports von Nikon RAW-Dateien, die mit der Nikon Z9 aufgenommen wurden
    • Unterstützung der Proxy-Bearbeitung von ProRes RAW-Dateien und Nikon RAW-Dateien, die mit Nikon-Kameras aufgenommen wurden
    • Änderung des Standard-Farbraums von ProRes RAW-Dateien, die mit Nikon-Kameras aufgenommen wurden, auf Nikon - N-Log
    • Unterstützung für das Einfügen von Attributen in mehrere Clips
    • Hinzufügen einer Funktion zur Freigabe von Floating-Lizenzen, wenn EDIUS beendet wird und kein Hintergrundjob vorhanden ist
    • EDIUS X Pro wurde um die gleichen 8K-Bearbeitungs-/Exportfunktionen wie EDIUS X Workgroup erweitert
    • Es wurde ein Fortschrittsbalken hinzugefügt, der angezeigt wird, wenn die interne Datenbank aktualisiert wird und der Startvorgang während des Starts von EDIUS X Pro unterbrochen ist, während des Starts von EDIUS unterbrochen wird
      *Die Aktualisierung der internen Datenbank erfolgt in der Regel nur kurz nach der Softwareaktualisierung.
    • Die Funktion zum Einfügen von Attributen wurde erweitert, um das Kopieren von Clipfarben zu ermöglichen.
    Mync
    • Unterstützung für den Import von Nikon RAW-Dateien, die mit der Nikon Z9 aufgenommen wurden
    • Der Standard-Farbraum von ProRes RAW-Dateien, die mit Nikon-Kameras aufgenommen wurden, wurde auf Nikon - N-Log geändert.
    • Die gleichen 8K-Bearbeitungs-/Exportfunktionen, die mit der EDIUS X Workgroup-Lizenz verfügbar sind, sind nun auch mit Mync Standard- und EDIUS X Pro-Lizenzen verfügbar sind




    Behobene oder verbesserte Probleme - Die folgenden Probleme wurden in dieser Version behoben oder verbessert:


    EDIUS
    • Beim Öffnen eines Projekts kann die Meldung "Jobregistrierung fehlgeschlagen" erscheinen.
    • Der Export schlägt fehl, wenn die Zeitleiste eine wachsende HLS-Datei enthält (SFDC00809362)
    • Der Export ist sehr langsam, wenn die Zeitleiste eine HLS-Datei enthält, die in Amazon S3 gespeichert ist (nur EDIUS Cloud) (SFDC00810771)
    • EDIUS reagiert für eine Weile nicht mehr, wenn die Benutzeroberfläche den Fokus verliert und dann wieder den Fokus erhält, wenn die Zeitleiste einen langen HLS-Clip enthält, der aus Amazon S3 geladen wurde (nur EDIUS Cloud) (SFDC00810777)
    • Wellenform-Cache-Datei wird beim Batch-Export erstellt, obwohl die Option "Wellenform-Cache erstellen" ausgeschaltet ist
    • EDIUS stürzt ab, wenn die Erstellung einer neuen Sequenz schnell wiederholt wird
    • Von EDIUS X generierte Proxydateien werden als Teil von übergreifenden GoPro-Clips nicht korrekt behandelt
    • Kleines grünes Rauschen erscheint in einem Clip, auf den die primäre Farbkorrektur angewendet wurde, wenn die "Basis" des "Farbraums Space" im Einstellungsdialog des Effekts auf "Scene light" eingestellt ist (SFDC00811862)
    • Wenn die Timeline einen aus Amazon S3 geladenen HLS-Clip enthält, unterscheidet sich die exportierte Datei von der Timeline (nur EDIUS Cloud) (SFDC00812239)
    • Die primäre Farbkorrektur konvertiert den Farbraum von JPEG-Dateien nicht richtig
    • EDIUS kann nicht in einer Umgebung aktualisiert werden, die durch Duplizieren einer virtuellen Maschine erstellt wurde, auf der EDIUS installiert wurde
    • Es gibt einen Fall, in dem die Audiowellenform weiterhin blinkt, wenn ein Zeiteffekt auf einen Timeline-Clip angewendet wird (SFDC00806784)
    • Wenn eine Datei in einem Remote-Ordner auf der Zeitachse abgelegt wird, reagiert die EDIUS-Benutzeroberfläche nicht, während ihr Wellenform-Cache erstellt wird (SFDC00814067)
    • Sobald der PC von Netz- auf Batteriestrom umschaltet, werden alle Aufträge angehalten und können nicht mehr fortgesetzt werden.
    • EDIUS friert beim Öffnen einer Datei ein, wenn eine partielle Übertragungsinformation für die Datei mit einer alten Version von EDIUS erstellt wurde
    • Wenn der Effekt "Slide B Right" auf einen QuickTitler-Clip angewendet wird, bewegen sich die Objekte im Clip kurz vor der Startposition des Effekts leicht. Startposition des Effekts (SFDC00813671)
    • Die Registerkarte [Bild] im Einstellungsdialog eines jeden GPUfx-Übergangs wird nicht korrekt gezeichnet
    • EDIUS stürzt durch Multithread-Konflikte beim Laden vieler Clips ab


    Mync
    • Von EDIUS X generierte Proxy-Dateien werden als Teil von übergreifenden GoPro-Clips falsch behandelt
    • Wenn ein Storyboard einen von Amazon S3 geladenen HLS-Clip enthält, unterscheidet sich die exportierte Datei vom Storyboard (nur Mync Cloud) (SFDC00812239

    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • D-KASN schrieb:

    Danke, hatte die Übersetzung nicht gefunden!
    Wie auch, die lag ja auf meinem Rechner... :D :D :D

    Ich habe einfach den entsprechenden englischen Text markiert, kopiert und dann kostenlos per DeepL Übersetzer übersetzten lassen. Es gibt noch andere Dienste die dies auch können, aber bei DeepL ist sehr gut.



    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • Wie lange wird es wohl noch dauern, bis der Export wieder zuverlässig klappt wie noch vor Monaten,

    Soeben 4 Versuche - Abbruch nach 1%


    Projekt in Edius 8 geöffnet und exportiiert.
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
    youtube.com/c/udoheinl