Edius 10.32 ist da

  • Version X

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ja Peter, das war garantiert der Fall bei mir. Ich hab danach den Schlafmodus blockiert.
    Das hatte ich vergessen zu erwähnen.

    Der Abbruch hatte also nichts mit Edius zu tun.
    Gruß Udo
    _____________________________________________________________
    Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden.
    (Hermann Hesse)
    youtube.com/c/udoheinl
  • Nun, dann ist es kein Wunder, wenn irgendwann der Export abbricht.
    Für Windows macht es auf Grund fehlender Tastatureingaben und Mausbewegungen den Anschein als würde der Rechner nicht benutzt. Die dabei noch laufenden Berechnungen durch CPU/GPU werden ignoriert und der Energiesparplan rigoros umgesetzt.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • udo schrieb:

    Ich hab danach den Schlafmodus blockiert.
    Das hatte ich vergessen zu erwähnen.
    Generell sollte man beim Schnittrechner in Windows den bei Energiesparplan Bildschirm ausschalten und Energiesparmodus auf niemals einstellen. Auch bei den erweiterten Energieeinstellungen Festplatte ausschalten sollte der Wert auf 0 eingestellt werden. auch bei den Einstellungen für selektives USB-Energiesparen sollte auf deaktiviert gestellt werden.
    Grüße
    Hans

    ________________________________________________________________________________________
    ASUS Prime Z390-A, Intel i9-9900K, GTX1660S-6G Super, BM Intensty Pro 4K
  • Heinz schrieb:

    r. Erst ab 10.30 dieses Dauerproblem für einige.
    Jetzt habe ich mein Exportproblem unter Win11 mit 10.3x (nach 2 bis 3 erfolgreichen Exporten kein Export mehr möglich, sofortiger Abbruch mit unbekannter Fehlermeldung) mit MMM besprochen. Nach einiger Zeit konnte festgestellt werden, das die Edius (Render) Datenbank = Edius Hub defekt war. Diese wurde zurückgesetzt (Edius FAQs Nr. 63) dann ging es wieder ein paarmal. Dann ist wieder die Datenbank hinüber. MMM weiß momentan auch nicht weiter. Problem werden wir an GV senden. (Übrigens speichertest über 24 h OK und neue M2 NVME HDD auch.)
    Gruß Heinz
  • D-KASN schrieb:

    Generell sollte man beim Schnittrechner in Windows den bei Energiesparplan Bildschirm ausschalten und Energiesparmodus auf niemals einstellen. Auch bei den erweiterten Energieeinstellungen Festplatte ausschalten sollte der Wert auf 0 eingestellt werden. auch bei den Einstellungen für selektives USB-Energiesparen sollte auf deaktiviert gestellt werden.
    :nick: :nick: :nick:
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (21H1-19043.1023), Firefox, WeTransfer, ImageBurn u.a.
    - EDIUS-X(10.32.8648)-WG, RESOLVE-18 Beta-3 Studio u.a.
  • Hallo Peter, ich habe noch unter 10.31 ESET vollständig entfernt und anschliessend die Registry gereinigt. Jetzt ist nur noch org. Windows Defender im Einsatz. Ich werde nochmal die Einstellungen durchgehen. Habe gestern mit Edius gearbeitet. Das lange 4K Projekt ist zu meiner Freude sehr gut hochgefahren, die Fenster bekamen zwar kurz die "böse" weiße Umrandung aber das Programm hat dann sofort weitergemacht, die Fehlermeldung ist nicht erschienen und alles lief stabil. Mit diesem Zustand kann ich sehr gut leben und EDIUS macht wieder Spaß. Danke für deine ausgiebige Hilfe. Es ist immer wieder beruhigend zu wissen, dass man hier kompetente Leute findet.
  • Videosunnyboy schrieb:

    Mit diesem Zustand kann ich sehr gut leben und EDIUS macht wieder Spaß.
    Das freut mich.

    Videosunnyboy schrieb:

    ..die Fenster bekamen zwar kurz die "böse" weiße Umrandung aber das Programm hat dann sofort weitergemacht,...
    Diese "Umrandung" kommt immer dann, wenn Edius übermäßig beschäftigt ist, oder auf irgendetwas warten muss. Dies kann also aus den unterschiedlichsten Gründen auftreten und hat oft mit der Perfomance des Rechners zu tun.
    Solange dann kurze Zeit später alles weiter läuft, ist das ok. Nur wenn sowas regelmäßig auftritt, sollte man mal schauen woran es liegen könnte.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • hearmyvoice schrieb:

    ...
    Komplett unbrauchbar.
    ...
    Das nehme ich zurück.
    Auf meinem Dualboot-System läuft 10.21 und Windows 11, unter Windows 10 läuft 10.32 einwandfrei.
    Unter W11 + Edius 10.3x war bei mir das Job-Monitorfenster leer, keine Meldung über Start und/oder Ende des Rendervorgangs. Aktivitäten ließen sich nur über den Taskmanager und die Leistungsanzeige feststellen.
    Da die Hardware identisch ist und die Treiber die selbe Version haben, lag oder liegt der Hund irgendwo in der Systemkonfiguration begraben.

    Aktueller Stand heute : ich habe nach erneutem Durchlesen dieses Threads den EH Renderservice beendet (Edius FAQ 63), Edius 10.21 deinstalliert und nach einem Neustart die 10.32 neu installiert. Aktuell läuft das Teil und die Jobs werden auch alle angezeigt. Ich hoffe jetzt einfach Mal, das war's dann. Wäre schön.
    Für meinen Teil danke an alle an der Diskussion Beteiligten, egal, ob's auf Dauer oder nur kurz hilft! :thumbsup:
    _________________________________________________________________________________________________________
    WG X 10.32.8648 unter Win11 Pro (21H2 22000.675), Intel i7-8700K auf Z370 Aorus Ultra, 6*3,70 GHz, 32 GB RAM, Intel 630 (Treiberversion 30.0.101.1660 vom 18.03.2022) und NVidia GTX 1080Ti (Studio-Treiberversion 30.0.15.1215 vom 17.03.2022)
  • Hi,

    wer noch Exportprobleme unter Edius X 10.3x hat sollte mal nachschauen, ob im PlugIn-Ordner evtl. eine ältere Version des NB Titlers vorhanden ist (z.B. Titler20Plugin7.tpi). Diese könnte durch Kopieren aus einem E8 oder E9 dorthin gelangt sein.
    Dies wurde jetzt in einem Fall als Ursache festgestellt (ohne dass es im Projekt entsprechende Titel gab!!!).

    Ich würde sogar soweit gehen, dass man auch den aktuellen NB Titler entfernen sollte.
    Zugegebener Maßen war ich ja sowieso nie ein Freund dieses Programms. Aber wenn sich jetzt herausstellt, dass eine ältere Version Exportprobleme verursachen kann, so würde ich dies auch dem aktuellen Titler zutrauen. :bgdev:


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X