Edius Pro 9 Probleme beim brennen auf Blueray

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Edius Pro 9 Probleme beim brennen auf Blueray

      Hallo an die Forengemeinde,

      ich habe aktuell das Problem das ich beim Brennen von Filmen auf Blueray meine Probleme habe. Ich mache den Film fertig, erstelle das Menü und versuche alles auszugeben. Die Kodierung usw. laufen auch alles sauber durch, aber jedes mal beim Brennvorgang selber bekomme ich dann einen Fehler das der Schreibvorgang abgebrochen wurde. Ich kann mir leider nicht erklären warum ich keine Blueray's brennen kann. Wenn ich alles entsprechend auf SD runter skaliere und die Einstellungen entsprechend anpasse läuft der Ausgabevorgang ohne Probleme durch und eine normale DVD wird dann auch ohne Probleme erstellt. Der Brenner ist definitiv ein Blueray brenner, darauf hab ich beim Kauf des PC's extra aufgepasst. Vielleicht kann mir von euch hier im Forum jemand weiter helfen. Ich möchte ja nicht immer die Qualität runter skalieren müssen wenn ich was ausgebe.
      Hier noch ein Screenshot von meinen Einstellungen, vielleicht hab ich ja hier was falsch eingestellt.



      Mit freundlichem Gruß
      Martin
    • Hallo:

      In aller Kürze:

      1) Versuche es mit Audiokanäle = 2 !! // War bei mir allerdings nicht die Ursache.
      Kannst Du von den BD-Brenn-Fenstern Screenshots liefern?

      2) Unabhängig davon folgende Tipps:
      - Overscangröße auf Null setzen.
      - Resampling-Methode auf Lanczos 3 (Hohe Qualität) setzen.
      - Ohne Titelspuren arbeiten (Titel in V-Spuren über Clip-Spuren stellen).

      kurt
      - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GTX 1070 8GB GDDR5, SAMSUNG 850 Pro 500-GB, LG-BH16NS55, iiYama E2409HDS
      - WIN-10/64 PRO (21H2-19044.1706), Firefox, WeTransfer, ImageBurn u.a.
      - EDIUS-X(10.32.8750)-WG, RESOLVE-18.0.1.0003 Studio u.a.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kpot11 ()

    • Ich habe unter EdiusX WG und Win11 das gleiche Problem, das aber nur bei der Verwendung einer wiederbeschreibbaren BD-RE auftritt! Ganz gleich von welchem Hersteller. Angezeigter Fehlercode 83452100 mit dem ich auch nach Suche nicht viel anfangen kann.Ich verzichte daher auf BD-RE.
      Gruß und Erfolg bei der Fehlersuche,Gerhard.
    • Hi,

      einfach mal unter Auf Datenträger brennen > Schreiben > Ausgang den Haken entfernen bei ... auf Datenträger exportieren und nur das Disk-Image in Ordner erstellen lassen.
      Funktioniert dann der Export?

      Meine Vermutung wäre nämlich, dass entweder die verwendete BD-Disk defekt ist, oder der Brenner nicht mit den verwendeten Disks umgehen kann. Letzteres kann evtl. mit einem Firmware-Update behoben werden.
      Deshalb auch mal eine andere Disk, bzw. Disk von anderem Hersteller probieren.


      Gruß
      Peter
      ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
    • Hallo Peter,ein Teilerfolg nach Deinem Vorschlag. Ich habe die in Edius erstellte Datei BDMV mit 4 Kapiteln in Expreß Burn gebrannt; im Brenndialog wurden die mir auch einzeln angezeigt und gebrannt.Beim Abspielen mittels BD Player fehlte die Kapiteleinteilung,das Filmchen war vorhanden und wurde in einem abgespielt.Zumindest meine BD-RE sind rehabilitiert.Sollte ich ein anderes Brennprogramm verwenden?
      Herzlichen Dank und Gruß Gerhard
    • Hi,

      also ich hatte mir mal TMPGEnc Authoring Works geholt und kann das Programm sehr empfehlen. Übersichtliche Bedienung mit wesentlich mehr Möglichkeiten als unter Edius.
      Export aus Edius erfolgt als H.264 Datei. Wenn man da die Einstellungen in Edius richtig wählt (Vorgaben in Authoring Works ansehen), dann erfolgt bei der BD-Erstellung nur noch ein sog. "SmartRendering", also schnell und ohne unnötige Veränderungen.

      Allerdings habe ich die letzte BD vor ungefähr 3 Jahren erstellt. M.E. ist die Disk als Träger so gut wie tot. Liegt allein schon an den dortigen Begrenzungen (z.B. FHD 50i). UHD-Player haben nur wenige.

      Gruß
      Peter
      ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
    • Ich hatte vorgestern ein ähnliches Problem beim Brennen einer DVD. Es wurde fertig codiert, danach brach Edius aber das Erstellen der Menüs einfach immer wieder ab. Erst nach einem PC Neustart lief alles wieder.
      Wer weiss, was GV da wieder mit Hintergrund-Rendering und Speicherverwaltung "eingebaut hat", dass Edius sich kurzzeitig "verschluckt" hat :nw:
      Mainboard Asus Z490-A, Intel Core i9 10850k, 32 GB DDR4 RAM, 1 x SSD 2TB (Video), 1 x SSD 500GB (System), 1 x 4TB (Video), 1 x 2GB (Video, Audio), Geforce RTX3060 12GB, Blackmagic Intensity Pro 4K, RME HDSPe AIO, Windows 11 Pro-64 (21H2), Adobe Production Suite CS5, WaveLab 11, Prodad Adorage, Vitascene 3, Heroglyph 4, Hide 1.5, Mercalli 5, Acon Digital: Audio Restauration Suite 2, Deverberate 3, Extract Dialogue, Neat Video 5, NewBlue Amplify plus, Titler Pro 7, Izotope RX8
    • Ich habe erst vor wenigen Tagen DVD und BD gebrannt. Mit Edius x problemlos!

      Markus
      EDIUS 8.53 Pro; Edius X Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win10 Professional
    • Hallo zusammen,

      vielen Dank für die vielen Tipps und Infos. Mit unterschiedlichen BD's hatte ich es schon versucht bevor ich das Thema eröffnet habe. Bei mir scheint es tatsächlich am Titel gelegen zu sein. Wobei ich auch sagen muss, dass der Brennvorgang zwar mit einem Fehler abgebrochen wurde aber erst als das ganze Projekt bereits gebrannt war. Die Blueray hat dann trotz Fehlermeldung funktioniert. Beim nächsten Projekt hab ich dann die Titel in die V-Spur gelegt und hatte beim Brennvorgang keinerlei Probleme mehr. Ich arbeite aktuell gerade am nächsten Projekt und hoffe das es hier dann auch wieder ohne Probleme klappt mit dem Brennen.

      Gruß
      Martin
    • M.Schober schrieb:

      Beim nächsten Projekt hab ich dann die Titel in die V-Spur gelegt und hatte beim Brennvorgang keinerlei Probleme mehr.
      Ok,

      die Titel-Spuren sollte man sowieso nicht mehr nutzen.
      Das ist ein Relikt aus der Vergangenheit, und wird eigentlich nur noch aus Kompatibilitätsgründen zu den älteren Versionen "mitgeschleppt". Insoweit am besten in den Vorlagen der Projekte die T-Spuren auf "Null" setzen.


      Gruß
      Peter
      ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X