Vitascene

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Melitta schrieb:

      Wenn ich Vitascene auf QuickTitler ziehe

      wird Hintergrund schwatz und nicht transparent
      bei mir nicht. welcher Effekt ist es denn genau?
      Mainboard MSI Z490-A pro, Intel Core i9 10850k, 32 GB DDR4 RAM, 1 x SSD 2TB (Video), 1 x SSD 500GB (System), 1 x 4TB (Video), 1 x 2GB (Video, Audio), Geforce RTX3060 12GB, Blackmagic Intensity Pro 4K, RME HDSPe AIO, Windows 11 Pro-64 (21H2), Adobe Production Suite CS5, WaveLab 11, Prodad Adorage, Vitascene 3, Heroglyph 4, Hide 1.5, Mercalli 6, Acon Digital: Audio Restauration Suite 2, Deverberate 3, Extract Dialogue, Neat Video 5, NewBlue Amplify plus, Titler Pro 7, Izotope RX8
    • Hi,

      ebenso wie bei @Grauer Tiger funktionieren die Vitascene-Filter auch bei mir so wie es sein soll.

      Leider sind Deine Screenshots kaum zu erkennen und deshalb kann ich nur raten.
      Aber so wie es für mich aussieht, befinden sich die in Rede stehenden Clips und der TL-Coursor außerhalb der IN/OUT-Matrkierungen. Hebe das mal mit Taste 'X' oder setzten eines entsprechenden OUTs hinter diesen Clips auf.

      Wenn es daran nicht liegt würden wir mehr Informationen zum Aufbau der TL, über Art und Inhalt des Titels und den genauen Vitascene-Effekt der auf dem Titel liegt benötigen um das nachzustellen.


      Gruß
      Peter
      ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
    • Melitta schrieb:

      Nur wenn ich den Vitascene Filter auf den
      Quick Titler ziehen
      Haloooo..., welchen Vitascene Filter?
      Servus, Pee
      EDIUS X WG, DVR 18 Studio, i9-9900K mit Intel HD-630, 32GB RAM, SSD-System + Diverse FP,
      NVIDIA GF-RTX 2060 Super 8GB, W10Pro(21H2), 32" LG PC-Monitor, bis zu 46" HDTV-Vorschau per BM Intensity Pro 4K
      Sony ZV-1 mit Zhiyun Crane M2 , GoPro Hero 7 Black, DJI Pocket 2, DJI Mavic Mini, Mercalli V6 SAL, Luminar 4.3.4
    • Alle auf einmal?
      Servus, Pee
      EDIUS X WG, DVR 18 Studio, i9-9900K mit Intel HD-630, 32GB RAM, SSD-System + Diverse FP,
      NVIDIA GF-RTX 2060 Super 8GB, W10Pro(21H2), 32" LG PC-Monitor, bis zu 46" HDTV-Vorschau per BM Intensity Pro 4K
      Sony ZV-1 mit Zhiyun Crane M2 , GoPro Hero 7 Black, DJI Pocket 2, DJI Mavic Mini, Mercalli V6 SAL, Luminar 4.3.4
    • Melitta schrieb:

      IN und Qut nicht Markiert
      Auf Deinen beiden Screenshots oben kann man zumindest erkennen, dass der erste "Block" Clips auf der linken Seite der TL grau unterlegt ist. Das deutet auf ein dort gesetztens IN/OUT hin und somit wären die Clips rechts davon "außerhalb" der Zeitlinie.
      Sowas kann manchmal Auswirkungen auf das Verhalten haben. Bei mir zeigt Vitascene aber aber nicht das von Dir angesprochene Verhalten, wenn ich dacor ein OUT setze.


      Was mir noch aufgefallen ist, offenbar arbeitste Du da mit VA-Spuren.
      Das ist bei einem Titel, der ja kein Audio-Inhalt besitzt, eigentlich nicht sinnvoll. Lege da bitte V-Spuren an.

      VA-Spuren sind max. bei Clips mit Audioanteil sinnvoll. Ich arbeite aber sowieso lieber mit getrennten V- und A-Spuren und nutze VA-Spurern so gut wie nie.




      Wie gesagt kann man auf den Bildern leider kaum was erkennen. Leider ist die Größe von Bildern hier im Forum sehr begrenzt. Aber mit etwas Probieren bekommt man eigentlich auch verwendbare Bilder raus. Gut macht sich meist Dateiformat .png oder .jpg in stark kompromierter Form.





      Melitta schrieb:

      das ist der Hauptordner wo die Filter enthalten sind wen den auf den QuickTitler
      ziehe ist der Hintergrund nicht mehrtransparent
      Ja, und deshalb solltest Du mal einen der im Vitascene-Fenster angebotenen Effekte auswählen, damit man weiß welcher Vitascene-Effekt da genau wirkt.

      Denn jeder einzelnen dieser Effekte hat andere Auswirkungen auf den darauf angewendeten Clip. Es könnte also sein, dass der bei Dir sozusagen "voreingestellte" Effekt Transparenzen verhindert, insbes. wenn es einer aus dem Unterbereich Mask ist.




      Außerdem wären mal genauere Angaben zu den Versionen von Edius und Vitascene nötig, sowie beim Titel, ob .etl, oder .etl2.


      Gruß
      Peter
      ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
    • Melitta geizt mit Auskünften, da kann man halt nicht vernünftig helfen.
      Servus, Pee
      EDIUS X WG, DVR 18 Studio, i9-9900K mit Intel HD-630, 32GB RAM, SSD-System + Diverse FP,
      NVIDIA GF-RTX 2060 Super 8GB, W10Pro(21H2), 32" LG PC-Monitor, bis zu 46" HDTV-Vorschau per BM Intensity Pro 4K
      Sony ZV-1 mit Zhiyun Crane M2 , GoPro Hero 7 Black, DJI Pocket 2, DJI Mavic Mini, Mercalli V6 SAL, Luminar 4.3.4