Edius X startet sehr langsam

  • Version X

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Edius X startet sehr langsam

    Hallo.

    Ich habe schon seit längerer Zeit das Problem, dass Edius sehr langsam startet. Direkt zu Beginn geht ein Fenster auf "Service status confirmation - Initalizing asset repository. Creating alias cache" Das dauert dann 10-15 Minuten, bis das Fenster endlich verschwindet und Edius startet. Habe vorsorglich schon alle PlugIns deinstalliert, auch Edius noch mal komplett neu installiert, aber das Problem verschwindet einfach nicht. Ich weiß auch leider nicht mehr, wann es das erste mal aufgetreten ist und in welchem Zusammenhang eventuell. Hat einer von euch eine Idee wie man das Problem lösen kann?

    Viele Grüße
    Thomas
  • Hi,

    diese Meldung ist mir bisher noch nicht untergekommen.

    Aber dem Text nach stimmt da vermutl. etwas mit der zu Edius gehörigen Anwendeung EHAssetStore etwas nciht.

    Überprüfe mal im Windows Task-Manger, ob diese den Status wird ausgeführt hat.


    Gruß
    Peter
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • Habe gerade mal nachgeschaut, ja hat alles den Status wird ausgeführt.
    Das passiert übrigens auch nur, wenn der Laptop neu gestartet wurde. Hat es diesen Prozess einmal durchlaufen und ich beende Edius, startet es danach ganz normal schnell. Wird der Laptop runtergefahren und neu gestartet kommt beim Starten von Edius wieder diese mehrminütige Statusmeldung.
  • Das deutet daraufhin, dass irgendetwas den Start dieser Anwendung verhindert/verzögert.
    Offenbar wird da ja immer ein Cache erzeugt. Wennn Du Edius beendest, bleibt aber der Asset Store aktiv, muss also nicht neu gestartet werden.

    Entweder liegt dies an bestimmten Zugriffsrechten, oder grade bei Laptop & Co. bereiten häufig auch die Energiespareinstellungen Probleme.
    Es gibt da auch Leistungseinstellungen für die Indizierrung, die evtl. eine Rolle spielen könnten.
    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS WG X
  • Hallo,
    ich habe einige Plugins wie z.B. NeatVideo, Vitascene4, Vistitle, NB Total FX 360, Acon Digital Vollversion, Voxengo etc.
    und ich habe festgestellt, wenn ich ein Projekt öffne welches NB Titler Objekte enthält, dann verzögert sich der Startvorgang auf über 1 Min., ansonsten daurt es nicht mal 20 Sek.

    Auch die Homeofficesoftware Citrix von dem Unternehmen wo ich arbeite führt dazu, wenn diese geöffnet war, dass EDIUS X über 1 Minute für den Startvorgang braucht.

    LG