Nach dem Update auf Edius 5.5 funktioniert Titlemotion Pro nicht mehr

  • Hallo Wauzi,

    hast Du auch mal in der Registry nachgeschaut und auch dort alle Reste von Titelmotion entfernt? Also ich kann mich wirklich an eine ähnlich Situation erinner wie die Deinige und habe auch eine Weile gebraucht um es an den Start zu kriegen.

    Mod1 applause
  • Martin Pohle schrieb:

    Hallo Wauzi,

    hast Du auch mal in der Registry nachgeschaut und auch dort alle Reste von Titelmotion entfernt? Also ich kann mich wirklich an eine ähnlich Situation erinner wie die Deinige und habe auch eine Weile gebraucht um es an den Start zu kriegen.


    ist doch alles schon oben beschrieben:

    Erich Retzer schrieb:

    Deinstalliere TMP manuell (Registry Scann) und dann nochmals neu installieren
    Gruß
    Erich

    -----------------------------------------------------------------------------------------------------------------------------------------------------------------
    Windows 10 Pro - Storm 3G - Intel core i7-6700K 4 GHz - ASUS Z170-A - 32 GB DDR4 RAM - Intel HD530 Grafik - Win 10 Pro - Blu-Ray LG BH10LS30
  • Martin Pohle schrieb:

    dort alle Reste von Titelmotion entfernt?

    Hallo nochmals und danke für die erneuten Tipps. Was ich also gemacht habe ist, dass ich TMP über das Startmenü deinstalliert habe, dann Edius deinstalliert und dann mit RegCleaner alle Einträge von Edius habe entfernen lassen. TMP war in RecCleaner nicht zu finden, daher habe ich die Registry auch nicht noch per Hand nach TMP durchsucht. Davor hatte ich bisher immer zu großen Respekt (Angst essen Seele auf!) Gibt's denn da irgendeine Suchfunktion für? Ich wüßte sonst nicht wo ich anfangen soll zu suchen...

    VIele Grüße
    EinWauzi
  • EinWauzi schrieb:

    Gibt's denn da irgendeine Suchfunktion für? Ich wüßte sonst nicht wo ich anfangen soll zu suchen...

    Hallo Wauzi,

    1. Im Startmenü "regedit" eingeben
    2. unter Bearbeite/Suchen: Titlemotion eingeben
    3. kontrollieren was rechts angezeigt wird und löschen
    4. mit F3 weitersuchen, solange bis alles gescannt und gelöscht ist.

    ACHTUNG: Vor solchen Aktionen immer ein Image erstellen und sehr sorgfälltig vorgehen.
    Man kann in der Registry durch Unkenntnis oder mangelnde Sorgfalt viel Schaden anrichten!
    Gruß
    Erich

    -----------------------------------------------------------------------------------------------------------------------------------------------------------------
    Windows 10 Pro - Storm 3G - Intel core i7-6700K 4 GHz - ASUS Z170-A - 32 GB DDR4 RAM - Intel HD530 Grafik - Win 10 Pro - Blu-Ray LG BH10LS30
  • Erich Retzer schrieb:

    1. Im Startmenü "regedit" eingeben
    2. unter Bearbeite/Suchen: Titlemotion eingeben
    3. kontrollieren was rechts angezeigt wird und löschen
    4. mit F3 weitersuchen, solange bis alles gescannt und gelöscht ist.

    Habs genau so gemacht. Es war kein Fitzelchen "TitleMotion" und auch kein Yota "Inscriber" mehr in der Registry und siehe da: Nach der Neuinstallation von TitleMotion Pro ging es - immer noch nicht :cursing: !!!

    Dann hat mich die Wut gepackt und ich hab einfach in einer neuen Partition ein jungfräuliches Windows 7 aufgesetzt, dort nur die Treiber für meine Geräte installiert, dann Edius 5.51 und als Sahnehäubchen dann TitleMotion Pro! HEUREKA!!! ES LÄUFT WIEDER!!! :thumbsup:

    Also dann nochmals vielen Dank an Alle die versucht haben zu helfen. Was letzendlich zur Dysfunktion von TMP geführt hat ist nicht nachvollziehbar, aber hier gilt wohl im übertragenen Sinne der alte Satz: Viele Köche verderben den Brei - oder hier: Zu viel Software auf der Platte setzt das TMP Schach matte! oder so...

    Viele Grüße und schönes Wochende
    Euer Wauz.
  • EinWauzi schrieb:

    Dann hat mich die Wut gepackt und ich hab einfach in einer neuen Partition ein jungfräuliches Windows 7 aufgesetzt, dort nur die Treiber für meine Geräte installiert, dann Edius 5.51 und als Sahnehäubchen dann TitleMotion Pro! HEUREKA!!! ES LÄUFT WIEDER!!!

    Wauzi, vergiß aber in der Euphorie nicht, davon gleich ein Image zu erstellen!
    Gruß
    Erich

    -----------------------------------------------------------------------------------------------------------------------------------------------------------------
    Windows 10 Pro - Storm 3G - Intel core i7-6700K 4 GHz - ASUS Z170-A - 32 GB DDR4 RAM - Intel HD530 Grafik - Win 10 Pro - Blu-Ray LG BH10LS30