Standbildflimmern

  • Neo 3.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Standbildflimmern

    Hallo Forum,

    bei meinem fertiggestellten Film kommt es bei allen Standbildern zu Flimmern am Bildschirm (nicht allerdings bei importierten Fotos von der DLSR!). Dies war schon in der Vorschau der Fall, aber ich dachte, nach dem Rendern und Exportieren des fertigen Films würde sich das bei der Ausgabe am Plasma (als Datei via BD-Player aus dem Netzwerk gestreamt) von allein geben. Leider nicht, die Stills flimmern immer noch. Habe hier im Forum keine für mich verwertbaren Infos gefunden und so bitte ich konkret um euren Rat.

    Ich vermute, ich muß in den Systemeinstellungen in der Rubrik Standbild die Einstellungen ändern. Habe da auch einiges herumprobiert, aber ohne Erfolg (mittlerweile weiß ich auch nicht mehr, was meine ursprünglichen Einstellungen waren). Oder wirken sich diese Einstellungen auf bereits in der Timeline befindliche Clips nachträglich nicht mehr aus - d.h. muß ich die Stills nach Modifizierung der Systemeinstellungen neu in der Bin anlegen und dann wieder in die Timeline ziehen? Das wäre ungut, weil ich dann nochmals in den eigentlich fertigen Film eingreifen müßte und überdies auf den Stills noch andere Effekte liegen...

    Gruß, Ernst
  • .
    In diesen Themen steht imho alles drinnen.....worauf man(n)/frau vorher achten sollte

    Standbild-Export
    Kantenflimmern
    Standbild flimmert

    Aus der Ferne (und ohne Kenntnis der Erstellungs-Settings) ist es auch schlecht zu beurteilen, was genau flimmert.

    Kann auch sein:
    schlicht zu viele feine Linien im Interlace Material das zwar korrekt wegen "Bewegung im Bild"
    mit Export-Seting Halbbild (field) als Standbild erstellt wurde,
    jedoch dabei durch Interpolation zum notwendigem Vollbild zusätzlich gelitten hat.(Qualität verlieren MUSSTE)

    Bei nicht gut geeignetem Quell- Material (interlace und/ oder schlechte Qualität) vorher Test machen, welcher Kompromiß geeigneter ist.

    Fazit: Standbild-Export bzw. Standbild-Verwendung auf der Timeline, mit Interlaced-Quellmaterial, ist immer ein Kompromiß ... geht techn. gar nicht anders.

    Topaz Moment als extern. Zusatzprogramm kann den unvermeidlichen Kompromiß minimieren
    Standbilder zittern
    Standbild


    Oder wirken sich diese Einstellungen auf bereits in der Timeline befindliche Clips nachträglich nicht mehr aus

    Das ist leider richtig (nicht nur in Edius)...... abgesehen von: etwas Blur, können sie natürlich auch nachträglich zuordnen

    hoffe es hilft etwas weiter ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K
    - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • und mich bei Bedarf nochmals melden


    Es ist zulässig / üblich / manchmal sinnvoll .....bei speziellen Fragen zu einem alten (verlinkten) Thema
    die Frage wie etwa in Edius 6.02 finde ich das Setting so nicht mehr... etc.
    entweder im alten Thema selbst zu stellen
    oder die entsprechende Passage hier in dieses Thema per "Zitat + Quell-Link" herein zu kopieren.

    ^^
    .
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K
    - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • So, jetzt hat`s geklappt

    Habe zuerst die Einstellungen für den Import von Standbildern geändert auf
    >> "Halbbild erfasse" > Auswahl "Oberes "Halbbild"
    >> "Filtern" > Auswahl "Nur Bewegung"
    >> "Dateiformat" > Auswahl JPEG Files (falls das auch eine Rolle spielt)
    und danach nochmals die Stills mit STRG+T erstellt (vorher die alten aus der Bin gelöscht) und diese dann auf die Timeline an ihren Platz gezogen, die zuckenden Stills aus der Timeline gelöscht, Übergänge und Effekte neu eingestellt und alles paßt wunderbar (hab`s jetzt noch nicht auf den Plasma ausgespielt, aber am 22" Monitor schaut es gut aus).

    Also danke nochmal! :)