H264 mp4 export - kein ton mehr da ...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • H264 mp4 export - kein ton mehr da ...

    Hi all,


    .... und plötzlich hab ich nur noch das bild. der 2te stream (audio) wird nicht mehr exportiert.
    beim klicken der eigenschaften im bin fenster, ist kein audio ersichtlich. ebenso beim check im vlc player,
    der sagt das gleiche.

    ich habe beim exportdialog meine gesaveten presets verwendet, die bis gestern noch
    funktioniert haben, dann natürlich nachkontrolliert ob da alles stimmt ... für mich stimmts.

    weiters habe ich gecheckt:

    - projekteinstellungen
    - sequenzeinstellungen
    - neues edius profil angelegt
    - hd spark deaktiviert
    - mapping bei sequenz und projekt gecheckt
    - audiochannels sind auch an
    - export audio angehakt
    - versuchte exporte --> mp4, mp4verbessert, h264, audio ... alles ohne ton
    - export mfx, avi hq, mpeg2 --> hier ist der ton wieder da.
    - canopus tel support am freitag nur bis 12.00h
    - pfffffffff

    ich tippe auf einen defekten de/encoder, da auch das wandeln von canopus hq avi auf h264, f4v mit den mediaencoder probleme macht.
    videos bleiben beim online betrachten hängen.

    kann sich jemand meiner meinung anschliessen?
    kann ein codec defekt werden?
    kann man ihn de- und dann neuinstallieren.
    kann man im edius selbst die audioausgabe nur für h264 mp4 versehentlich deaktieren?

    thx fürs feedback,
    lg bernhard
  • Wir hatten vor kurzem erst den Fall, dass Exporte für iPad und iPhone ohne Audio waren!
    Dabei half es, Quicktime neu zu installieren, und zwar mit dem Versionstand, den Edius in
    der Installationsrotine integriert hatte. Am besten mal die Suche bemühen oder in den
    letzten Threads im Portal nachschauen!

    Jim
  • Hi Jim,


    vielen Dank für den Tip. Ich habe die aktuellste Version 7.7 deinstalliert und die Version 7.6.8 (1675) installiert:
    Hier gleich der Link, ich musste lang suchen: oldapps.com/quicktime_player.php?old_quicktime=29?download

    Interessant: Auch bei deinstallierten Quicktime war der Clip im VLC abspielbar. Der hat dann wohl sein eigenes Plugin.
    Im edius hingegen waren keine Exportsettings mehr zu sehen.

    Alles wieder fein, export funktioniert wieder. Stellt sich mir die Frage, was passiert wenn ich iTunes wieder installiere?
    Ich werds sicher rausfinden.


    lg & thx
    Bernhard
  • Auch bei deinstallierten Quicktime war der Clip im VLC abspielbar. Der hat dann wohl sein eigenes Plugin.
    VLC wie auch ein paar andere Softplayer bringen zumeist die passenden Decoder mit.Diese stehen aber nicht systemweit zur Verfügung,nur in den jeweiligen Applikationen.