Neo 3 Export in iPhone - kein Ton

    • Neo 3 Export in iPhone - kein Ton

      Liebe Freunde

      Nachdem ich seit Monaten übe, versuche ich es hier. Ich arbeite mit windows.

      Der Export auf Quick Time funktionniert gut, sobald ich aber iPhone anklicke, ist kein Ton vorhanden, so also würde es nur die Bilddatei exportieren. Was mache ich falsch.

      Gruss

      Hans Peter Mäder
    • Hallo Hans Peter,

      ich habe sebst keine Erfahrung mit iPhone Clips, aber vielleicht hilft das:
      Version 6.03 Nach dem update von V6.01 auf 6.03 funktioniert meine Ausgabe auf IPhone ",m4v nur OHNE Sound!

      Hast du das neuesete Update von NEO3 installiert (ist erst ein paar Tage alt), da wurde etwas bezüglich QuickTime gefixt. Da ich nicht NEO3 sondern EDIUS6.06 habe, bin ich nicht ganz sicher, ob es wirklich ein Update gibt. Glaube es gelesen zu haben
      Gruß
      Erich

      -----------------------------------------------------------------------------------------------------------------------------------------------------------------
      Windows 10 Pro - Storm 3G - Intel core i7-6700K 4 GHz - ASUS Z170-A - 32 GB DDR4 RAM - Intel HD530 Grafik - Win 10 Pro - Blu-Ray LG BH10LS30

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Erich Retzer ()

    • Neo 3 kein Ton

      Neo 3 Vers. 3.02 ist die neueste Version. Ich kann einfach nicht verstehen, dass es vor ca. 1 Jahr noch funktionniert hat, dann nicht mehr. Mein Kollege arbeitet mit der Profi-Version, dort funktionniert es (wieder).

      Danke trotzdem
    • hp.maeder45 schrieb:

      Ich kann einfach nicht verstehen, dass es vor ca. 1 Jahr noch funktionniert hat, dann nicht mehr. Mein Kollege arbeitet mit der Profi-Version, dort funktionniert es (wieder).

      Hallo,

      bei EDIUS 6.05 gab es ein Problem, dass das aktuelle QuickTime Version nicht unterstützt wurde. Dies ist mit 6.06. gefixet --> deshal "wieder".
      Bei Neo 3 sollte das gleiche Problem auftreten, wenn du zufällig/unbewußt ein QuickTime Update gemacht hast!?
      Dass der Export grundlos nicht mehr funktioniert, ist eher unwahrscheinlich.
      Kannst du die QT Version überprüfen und eventuell auf die ältere zurücksetzen; Versions Nummer findest du mit Suchfunktion
      Gruß
      Erich

      -----------------------------------------------------------------------------------------------------------------------------------------------------------------
      Windows 10 Pro - Storm 3G - Intel core i7-6700K 4 GHz - ASUS Z170-A - 32 GB DDR4 RAM - Intel HD530 Grafik - Win 10 Pro - Blu-Ray LG BH10LS30

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Erich Retzer ()

    • sobald ich aber iPhone anklicke, ist kein Ton vorhanden,


      Kann auch nur raten.
      iPhone hat hier nur meine Jungmannschaft,ich selber nicht.

      Zuerst schaut man mal wie die Streams auf dem iPhone vorliegen....Mediainfo zeigts an.
      Kontainer mp4 und dadrin AVC also H.264 und Ton in AAC oder in AC3 oder oder....