Raptor Edit erzeugt kein Referenz AVI

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Raptor Edit erzeugt kein Referenz AVI

      Liebe Forenmitglieder,
      Ich habe ein grosses Problem, mein Raptor Edit speichert kein Referenz AVI mehr.
      Der Film, den ich jetzt schon lange in Arbeit habe, geschnitten, übergänge und Titel eingefügt (gerendert) und jetzt den Ton hinzugefügt habe, wollte ich jetzt als Refenz Avi speichern.
      Menu: Datei, Referenz AVI aus Timeline erzeugen(Z)...
      Kur bevor er fertig ist (~1 Sekunde) bricht er ab, mit der Fehlermeldung Write file error. Das kann ich dann nur mit OK quittieren und dann bin ich gleich weit wie vorher.
      Bis vor kurzem, 18. Dez. 2011 hat das noch alles wunderbar funktioniert. (Filmlänge war 1:30:19)
      Der jetzige Film ist 1:25:33 128328 frames
      Windows XP SP3, DV Raptor (nicht RT), ADVC-100 (eingeschaltet und verbunden)
      Ich bin dankbar für jede Hilfe
      Schnarchibaer
    • LBogsch, Danke für Deine Antwort.
      Aus dem Referenz AVI kann ich dann mit dem geeigneten Programm eine DVD brennen bzw. ein Xvid erstellen, das ich dann mit meinem Mediensewrver auf dem TV anschauen kann.
      Wenn ich kein Referenz AVI erzeugen soll, was soll ich dann?
      Ja, alle Festplatten sind NTFS, ich bin Admin und habe überall Vollzugriff.
      Gruss
      Schnarchibaer
    • Schnarchibaer schrieb:

      Bis vor kurzem, 18. Dez. 2011 hat das noch alles wunderbar funktioniert. (Filmlänge war 1:30:19)

      Hallo,

      die Frage wäre doch zuerst, warum es plötzlich nicht mehr funktioniert?
      Was hast du am Rechner/System verändert (Updates, Treiber etc.) ?

      Hast du kein ImageSystemsicherung deiner funktionierenden Installation?
      Gruß
      Erich

      -----------------------------------------------------------------------------------------------------------------------------------------------------------------
      Windows 10 Pro - Storm 3G - Intel core i7-6700K 4 GHz - ASUS Z170-A - 32 GB DDR4 RAM - Intel HD530 Grafik - Win 10 Pro - Blu-Ray LG BH10LS30
    • Schnarchibaer schrieb:

      Wenn ich kein Referenz AVI erzeugen soll, was soll ich dann?
      Ein "normales" AVI wäre gut. Also die andere Speicheroption quasi.

      Was ich in einen alten EasyDV Handbuch fand.

      "Ich erhalte die Meldung „Disk Write Error“ beim ersten Capture-
      Versuch, die folgenden sind dann OK.
      Dies liegt wahrscheinlich an dem eingeschalteten Power-Management
      von Windows, dass die Festplatten „schlafen geschickt hat“.
      Dies kann vor allem dann passieren, wenn Sie eine Festplatte haben,
      die ausschließlich für Video genutzt wird. Schalten Sie das Power-
      Management deshalb ab."

      Dies ist zwar etwas weit hergeholt. Aber bei Referenz AVI könnte ich mir vorstellen, dass erst zum Schluss das fertige File geschrieben wird und nicht sofort.

      So könnte der Fehler auch entstehen.

      Wäre zumindest auch mal ein Versuch.

      Aus dem alten Forum kopiere ich mal diese Lösung:

      Das Erstellen einer Referenz-Avi ist nicht möglich (Disk write error)
      Mindestens ein Übergang/Effekt/Titel ist länger als ca. 9 Minuten, womit
      die Renderdatei größer als 2GB wäre, was EzEdit nicht mag.

      Oder Deine Festplatte ist voll.

      (Mit Festplatte meine ich auch den Renderbereich, nicht nur wo die Ausgabe erfolgen soll.)

      Was schließlich zum Erfolg geführt hat. War die Stelle des Abbruchs auszusparen bzw. zu isolieren.

      Ich würde als erstes ein normales AVI erzeugen kein Referenz AVI.

      Viel Erfolg.

      mfg

      coolpix
      mfg

      coolpix
    • Problem geläst

      Danke für all die wertvollen Tips.
      Tatsächlich warf der Raptor Edit die Fehlermeldung beim Schreiben des Referenz AVIs. Ein normales AVI ist nicht möglich, weil nach ca 8 Minuten das File 2 GB hat und dann ist schluss.
      In meinem Projekt hatte ich 270 Schnitte mit Uebergängen. Entweder gefallen ihm die 270 tmp Files nicht oder das Ref Avi wäre grösser als 2 GB und da hat er den Error gezeigt.
      Jetzt habe ich das Projekt geteilt und zwei Ref AVIs gerechnet. Dann in einem neuen Projekt die beiden Ref AVIs zusammen gefügt und dann ging es wunderbar.
      Das endgültige Ref AVI ist jetzt 1 106 999 KB gross.
      Power Management ist bei mir lediglich bei den Bildschirmen aktiv. Die Festpaltten haben ihr eigenes Power Management, indem sie von selbst die Drehzahl drosseln, wenn sie nicht gebraucht werden.
      Liebe Grüsse an alle, die mir helfen wollten
      Schnarchibaer