Performance von Layouter?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Performance von Layouter?

    Hallo,

    kann es sein, dass die Performance des Layouters noch nicht ganz so prickelnd ist?

    Eine Bild-Skalierung von 5% über 5 Sekunden mittels Keyframes ruckelt manchmal extrem (JPG 4000x3000 Pixel). Dieselbe Skalierung mittels 3D PiP ist butterweich!
    Macht der Layouter überhaupt Subpixelsampling? Kann das Ruckeln daher kommen?

    Eine Blende (habe nur weiche Blende ausprobiert) von einem Bild (mit Keyframed Layout Skalierung) auf das andere muss gerendert werden. Lege ich die beiden Bilder auf unterschiedliche V-Spuren und mache die Blende per Gummiband (mit 3D PIP Skalierung) läuft alles super ohne Rendern ohne Ruckeln????

    Lässt für mich darauf schließen, dass der Layouter (so schön er ist!!) leider in manchen Situationen nicht der Schnellste ist.

    Ich meine auch mal irgendwas zur Einführung der Version 6 davon gelesen zu haben, dass der Layouter noch nicht fertig sei und eine Überarbeitung kommen sollte?

    Knut
  • Knut Bussian schrieb:

    Ich meine auch mal irgendwas zur Einführung der Version 6 davon gelesen zu haben, dass der Layouter noch nicht fertig sei und eine Überarbeitung kommen sollte?

    Hallo Knut, dass er noch nicht ganz "fertig" ist --> ja.
    Es fehlen noch wichtige Features wie z.B. Schatten, Softboarder, Corner Pin etc. Auch das Keyframe Handling (Bezier) ist noch verbesserungswürdig. Performance Probleme sind mir keine bekannt.
    Gruß
    Erich

    -----------------------------------------------------------------------------------------------------------------------------------------------------------------
    Windows 10 Pro - Storm 3G - Intel core i7-6700K 4 GHz - ASUS Z170-A - 32 GB DDR4 RAM - Intel HD530 Grafik - Win 10 Pro - Blu-Ray LG BH10LS30
  • Knut Bussian schrieb:

    Dieselbe Skalierung mittels 3D PiP ist butterweich!

    Der skaliert sofort auf Projektmaße, der Layouter rechnet mir der Originalgröße.
    Mit freundlichen Grüßen
    Grass Valley Moderator 1
    - freiwilliger firmenunabhängiger Foren-Moderator -


    Wichtig: Dies ist kein Grass Valley Support Forum!
    Dies ist ein moderiertes Anwender zu Anwender Forum.

    Support Seite von EDIUS.DE: edius.de/support.html
  • Knut Bussian schrieb:

    Aber warum sind dann nach dem Rendern trotzdem Ruckler bei der Skalierung per Layouter zu sehen?

    Das könnte Dir ein Blick auf den Wiedergabepuffer unten im Timelinefenster verraten.
    Der gerenderte Teil dürfte zu kurz gewählt worden sein.
    Mit freundlichen Grüßen
    Grass Valley Moderator 1
    - freiwilliger firmenunabhängiger Foren-Moderator -


    Wichtig: Dies ist kein Grass Valley Support Forum!
    Dies ist ein moderiertes Anwender zu Anwender Forum.

    Support Seite von EDIUS.DE: edius.de/support.html
  • Knut Bussian schrieb:

    Ich meine keine Ruckler beim Abspielen, sondern bei der Skalierung!

    Sind mir nie aufgefallen. :nw:
    Kannst Du es reproduzieren? Dann bitte ein Projekt reduziert auf das Bild und das Bild einmal hochladen.
    Mit freundlichen Grüßen
    Grass Valley Moderator 1
    - freiwilliger firmenunabhängiger Foren-Moderator -


    Wichtig: Dies ist kein Grass Valley Support Forum!
    Dies ist ein moderiertes Anwender zu Anwender Forum.

    Support Seite von EDIUS.DE: edius.de/support.html
  • Ich möchte mit dem Layouter einen horizontalen Schwenk über ein Standbild von 4730x1080 über 15 sek. machen. Beim Abspielen ruckelt der Schwenk jedoch mehr als deutlich! Am Buffer kanns nicht liegen, der zählt hinauf. Außerdem verbessert ein Rendern das Ergebnis auch nicht. Der gleiche Schwenk als 3DPIP ist total unscharf.

    Mach ich was falsch oder geht das mit dem Layouter nicht besser?

    Markus
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional
  • Markus schrieb:

    Beim Abspielen ruckelt der Schwenk jedoch mehr als deutlich!

    In ein progressiven Projekt oder mit Halbbildern?
    Im ersteren durchausmöglich, es sei denn, es ist ein 50p Projekt.
    Mit freundlichen Grüßen
    Grass Valley Moderator 1
    - freiwilliger firmenunabhängiger Foren-Moderator -


    Wichtig: Dies ist kein Grass Valley Support Forum!
    Dies ist ein moderiertes Anwender zu Anwender Forum.

    Support Seite von EDIUS.DE: edius.de/support.html
  • Habe gerade in einem aktuellen Full HD Projekt 50i mit dem Layouter einen Schwenk in einem 15.000 x 3.000 Pixel TIF Panoramabild erstellt:
    das läuft weich über die Storm 3G am Kontrollmonitor.
    Subpixelrendering glaube ich, wird dabei aber nicht eingesetzt!?

    Auch in der EDIUS Vorschau ohne Ruckeln.
    Beim Overlay ist auch zu berücksichtigen, dass man je nach GraKa auch das Antialising einstellen kann.

    Das 3D PIP bei Schwenks unscharf wird, liegt in der Natur der Sache, da dieses im Vergleich zum Layouter nicht mit Vollauflösung, sondern nur mit Projektauflösung arbeitet.
    Gruß
    Erich

    -----------------------------------------------------------------------------------------------------------------------------------------------------------------
    Windows 10 Pro - Storm 3G - Intel core i7-6700K 4 GHz - ASUS Z170-A - 32 GB DDR4 RAM - Intel HD530 Grafik - Win 10 Pro - Blu-Ray LG BH10LS30
  • Grass Valley Moderator 1 schrieb:

    Vorschau über Kraka oder GV Videokarte?

    Die Wiedergabe erfolgt über eine ATI HD 3870 Ultimate mit 512MB.

    Auch wenn der Vergleich hinkt: der selbe Schwenk in Wings Platinum 4.25 läuft butterweich am selben Rechner.

    Markus
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional
  • Es handelt sich um einen LG L246WH. Die Auflösung beträgt 1920x1200. In dieser Auflösung läuft er nur mit 60Hz. Wenn ich auf 1920x1080 stelle, kann ich auch die 50Hz wählen. Dann bekomme ich aber die Vollbildvorschau bis zum oberen und unteren Bildschirmrand aufgeblasen. Die Farben sind dann viel zu gesättigt. Außerdem ruckelt der Schwenk weiterhin!
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional
  • Erich Retzer schrieb:

    Beim Overlay ist auch zu berücksichtigen, dass man je nach GraKa auch das Antialising einstellen kann.

    hast du das denn mal kontrolliert?
    Eigentlich sollte man auf Anregungen schon eine Resonanz erwarten können .............
    Gruß
    Erich

    -----------------------------------------------------------------------------------------------------------------------------------------------------------------
    Windows 10 Pro - Storm 3G - Intel core i7-6700K 4 GHz - ASUS Z170-A - 32 GB DDR4 RAM - Intel HD530 Grafik - Win 10 Pro - Blu-Ray LG BH10LS30
  • Erich Retzer schrieb:

    hast du das denn mal kontrolliert?
    Eigentlich sollte man auf Anregungen schon eine Resonanz erwarten können .............


    Hab bis jetzt mit den Einstellungen rumgespielt. Aber egal ob ich das Antialiasing auf "Anwendungseinstellungen verwenden" oder diverse andere Einstellungen betreibe, es ändert nichts am Ruckeln!

    Ich möchte mich bei dir, Erich, und allen anderen vielmals für eure Hilfsbereitschaft bedanken! Vielleicht lässt sich das Problem ja doch noch lösen. Jedenfalls schaue ich mir jetzt noch Quicktime genauer an!

    Markus
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional
  • Markus schrieb:

    Aber egal ob ich das Antialiasing auf "Anwendungseinstellungen verwenden" oder diverse andere Einstellungen betreibe, es ändert nichts am Ruckeln!

    Markus, wo hast du das Antialiasing eingestellt? Im Catalyst Control Center?
    Da gibt es eine Fülle von Parametern zum Einstellen.

    Am Besten wäre es, erst mal einen guten Kontrollmonitor anzuschließen, um zu sehen, ob es da auch ruckelt!
    Wenn nicht, dann macht es wirklich Sinn, einmal detailiert im Bereich GraKa Treiber DirectX etc. zu suchen.
    Gruß
    Erich

    -----------------------------------------------------------------------------------------------------------------------------------------------------------------
    Windows 10 Pro - Storm 3G - Intel core i7-6700K 4 GHz - ASUS Z170-A - 32 GB DDR4 RAM - Intel HD530 Grafik - Win 10 Pro - Blu-Ray LG BH10LS30
  • Christian Zorzi schrieb:

    Ist der Grafikkartenausgang auf 50Hz eingestellt bzw. unterstützt der daran angeschlossene Monitor 50Hz?
    .......und diese Frage solltest du auch mit JA beantworten können. :nw:

    Gruß Heinz
  • Heinz schrieb:

    .......und diese Frage solltest du auch mit JA beantworten können.


    Heinz: die Bemerkung verstehe ich nicht!

    Ich habe doch geantwortet, dass die 50Hz zwar möglich sind, aber nicht zu gewünschten Erfolg führen.

    Markus
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional