Filmwiedergabeproblem ADVC 100 + EZDV + Canopus DV Codec

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Filmwiedergabeproblem ADVC 100 + EZDV + Canopus DV Codec

    Hallo,
    ich weiß, dass ich als "alter" Nutzer sowohl dieses Forum als auch der EZDV ein Dino bin, der eine Frage hat (vielleicht muß die auch woanders hin):
    nach der Erstellung einer Videodatei (mit Canopus Codec) erscheint diese korrekt in EzEdit; im Fernseher jedoch, der über ADVC 100 angeschlossen ist, ist nur farbiges "Gekrisel" zu sehen. Da ich dieses Verfahren erst kürzlich noch mehrfach angewendet habe, weiß ich mir keinen Rat.
    Gibt es (noch) jemanden, der mir helfen kann?
    Mit Dank im voraus und freundlichen Grüßen
    Günter

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Grass Valley Moderator 2 ()

  • Erstellung einer Videodatei (mit Canopus Codec)


    Bitte ein bisschen mehr Info ..... damit es sich das Problem leichter eingrenzen lässt
    welcher Canopus Codec .... wird von was \ über was, an den ADVC 100 übergeben ??

    Kein Problem mit Dinos...... :)
    (Beitrag wurde auch ins zutreffende Forum verschoben, .....falls es am ADVC100 liegt)
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K - Win_10prof
    Edius 9 + VisTitle - Resolve Studio [AMD 1950X 16cores/32 threads = retour wegen massiver Probleme, nicht nur bei mir]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Grass Valley Moderator 2 ()

  • Re: Erstellung einer Videodatei

    Hallo,
    zunächst einmal vielen Dank für die prompte Antwort.
    Die Einzelheiten: weil in EzEdit mir nicht passend scheinende Übergänge angeboten werden, wich ich deretwegen auf MagixVideo de Luxe aus; den neuen Filmausschnitt habe ich dann als (angebotene) avi-Datei exportiert - Interlace Modus: progressive; Video 720/576; 25 fr/s; Canopus DV.
    Diese Datei läßt sich jedoch in EzEdit nicht öffnen. Im VideoEditor von MediaStudio geht das, und anschließend kann man eine Videodatei erstellen, mit den Parametern: u.a. Vollbild basiert, Komprimierung: Canopus DV.
    Die damit erstellte Videodatei läßt sich zwar in EzEdit problemlos abspielen, aber (um des größeren Bildschirm willens) nicht auf dem über den ADVC angeschlossenen Fernseher. Das Ganze scheint/ist etwas umständlich, machte ich jedoch aufgrund der einmaligen Übersichtlichkeit von EzEdit seit vielen Jahren - bis noch vor 14 Tagen.
    Vielleicht hilft das jetzt weiter,
    Gruß Günter
  • bis noch vor 14 Tagen ....... da ging es noch ??? ........ergo >> was hat sich seither verändert ??

    früher auch schon über (gleiche Version) MagixVideo de Luxe den Bearbeitungsweg genommen
    früher auch schon >> genau gleiche Parameter verwendet ??
    früher auch schon >> progressive; Video 720/576; 25 fr/s; Canopus DV. verwendet ??? ......Betonung auf progressive

    alte Projekte, die über den gleichen Weg erstellt wurden bringen nach wie vor Bild am TV (über ADVC100 ) ??

    für EzEdit bin ich eventuell zu jung ..... ich kann nur versuchen Fakten aufzubringen, damit ein anderer "Dino" es dann mit links beantworten \ klären kann
    (und der Beitrag kommt damit auch immer an aktuelle\obere Anzeigenstelle)
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K - Win_10prof
    Edius 9 + VisTitle - Resolve Studio [AMD 1950X 16cores/32 threads = retour wegen massiver Probleme, nicht nur bei mir]
  • Re:Re: Erstellung einer Videodatei

    Hallo,
    ich glaube, das war's; mir ist nicht bewußt, irgend etwas in den Programmen verstellt zu haben - deswegen ja mein Erstaunen. Nachdem ich verschiedene Einstellungen ausprobiert habe (mit Abstürzen!), resigniere ich, weil die Vielzahl der Variationsmöglichkeiten (Magix - Videoeditor)einfach zu groß ist. Es bleibt die Frage, warum diese eine Art Videodatei auf dem Bildschirm korrekt darstell- und abspielbar ist, und auf dem Fernseher nicht.
    Mit bedauern grüßt
    Günter