BIN zeigt nur an: Authorizing... reload

  • Hallo zusammen,

    Habe erst ein EDIUS 11-upgrade gemacht.
    Altes Projekt wurde weiterbearbeitet und schon mehrfach unter EDIUS 11 mit neuen Namen gespeichert.
    Heute Öffnen des Projektes und BIN zeigt keine Clips an. Der Status im BIN-Fesnter: "Auhorizing... reload" geht auch nicht weg.
    Was passiert denn da?
    Es kann doch nicht sein, dass EDIUS 11 bei so einer elementaren Funktion nicht sauber funktioniert - ODER ??

    Vielen Dank für Hilfen!
    Schöne Grüße!

  • Noch ein Hinweis (zu dem Thema?) -- war gerade in diesem Forum und konnte keinen Text schreiben. Mausbewegungen und Cursor rechts/links funktionierten.
    Habe eine zweite Tastatur angesteckt - gleiches Verhalten. Erst nach Schließen von EDIUS 11 funktionieren die Tastaturen wieder tadellos.
    Ja jemand hat einmal gesagt "Edius ist sehr hardware-nahe" - das habe ich hier anscheinend zu spüren bekommen. Schön langsam bekomme ich keinen guten Eindruck von dieser Version 11.

    Intel Core i9-10850K 3600 1200, GigaByte 8GB D6 RTX 3070 Eagle OC 8G, Asrock Z490 PG Velocita Z490, Win10 Pro, 2x Samsung 970 EVO Plus M.2 NVMe SSD, weitere SSD-Festplatten, 2x LG 4K-Monitor 32", 1x Full-HD-Vorschaumonitor
    EDIUS PRO X, V10.34.11471

  • Hi,


    wenn dieser Fehler in der Bin auftritt, dann drücke bitte zunächst die Taste F5 zur Auffrischung des Fensters. Durchaus auch zwei- oder dreimal hintereinander mit leichtem Abstand (also kein Doppelklick).

    Dabei natürlich darauf achten, dass die Bin auch angewähli ist (blauer Rahmen).


    Hilft das nicht, dann Edius beenden und nach einer kurzen Pause neu starten. Das sollte das Problem dann hoffentlich lösen.



    Mit dem bereits angekündigten nächten Update soll auch dieser Fehler behoben sein.



    Gruß

    Peter

    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS 11 WG

    Steinberg Cubase Pro, WaveLab Pro, SpectraLayers Pro

  • Beitrag von Pee ()

    Dieser Beitrag wurde von Grass Valley Moderator 2 aus folgendem Grund gelöscht: verschoben in OT mod2 ().
  • Beitrag von gurlt ()

    Dieser Beitrag wurde von Grass Valley Moderator 2 aus folgendem Grund gelöscht: verschoben in OT mod2 ().
  • Beitrag von Pee ()

    Dieser Beitrag wurde von Grass Valley Moderator 2 aus folgendem Grund gelöscht: verschoben in OT mod2 ().
  • Beitrag von gurlt ()

    Dieser Beitrag wurde von Grass Valley Moderator 2 aus folgendem Grund gelöscht: verschoben in OT mod2 ().
  • OK - vielen Dank! Ich probiere das mal.

    Intel Core i9-10850K 3600 1200, GigaByte 8GB D6 RTX 3070 Eagle OC 8G, Asrock Z490 PG Velocita Z490, Win10 Pro, 2x Samsung 970 EVO Plus M.2 NVMe SSD, weitere SSD-Festplatten, 2x LG 4K-Monitor 32", 1x Full-HD-Vorschaumonitor
    EDIUS PRO X, V10.34.11471

  • Nein - sorry - ist eine Einbahnstraße in das Nirvana.
    Computer nimmt nach Öffnen von EDIUS 11 anscheinend keine Tastatureingaben an.
    F5 ist unwirksam.
    Schöner Schrott. Kein Arbeiten mit dem EDIUS 11 möglich.

    Intel Core i9-10850K 3600 1200, GigaByte 8GB D6 RTX 3070 Eagle OC 8G, Asrock Z490 PG Velocita Z490, Win10 Pro, 2x Samsung 970 EVO Plus M.2 NVMe SSD, weitere SSD-Festplatten, 2x LG 4K-Monitor 32", 1x Full-HD-Vorschaumonitor
    EDIUS PRO X, V10.34.11471

  • Nach Öffnen eines neuen Projektes passt eigentlich "allles". Auch Tastatuseingaben in einem Browserfenster funktionieren.
    Also hängt das irgendwie mit dem geladenen EDIUS 10 Projekt zusammen, das dort ohne Probleme bearbeitet werden konnte.

    Intel Core i9-10850K 3600 1200, GigaByte 8GB D6 RTX 3070 Eagle OC 8G, Asrock Z490 PG Velocita Z490, Win10 Pro, 2x Samsung 970 EVO Plus M.2 NVMe SSD, weitere SSD-Festplatten, 2x LG 4K-Monitor 32", 1x Full-HD-Vorschaumonitor
    EDIUS PRO X, V10.34.11471

  • So - noch ein Test. Ich habe bei dem EDIUS 10 - Projekt nur wenig geändert und dann gleich die Projektdatei gespeichert, die nun solche Zicken macht.
    Eine Projekt-Version davor (speichere regelmäßig mit neuem Namen) funktioniert anscheinend.
    Es macht also den Anschein als wäre bei der letzten Projektversion in der Projektdatei irgendwas, was diese Hexereien veranstaltet.
    Wäre interessant, was das ist. Denn Edius legt mit dem Projekt wirklich die Tastatur lahm.

    Intel Core i9-10850K 3600 1200, GigaByte 8GB D6 RTX 3070 Eagle OC 8G, Asrock Z490 PG Velocita Z490, Win10 Pro, 2x Samsung 970 EVO Plus M.2 NVMe SSD, weitere SSD-Festplatten, 2x LG 4K-Monitor 32", 1x Full-HD-Vorschaumonitor
    EDIUS PRO X, V10.34.11471

  • So - noch ein Test. Ich habe bei dem EDIUS 10 - Projekt nur wenig geändert und dann gleich die Projektdatei gespeichert, die nun solche Zicken macht.

    Arbeitest Du mit Edius-10 UND Edius-11 parallel/gleichzeitig auf dem PC ??

    // Das sollte ja eigentlich gar nicht fkt. dürfen.

    kurt

    HW: ASUS Z170-A; Proz: i7-6700K; RAM: 32 GB DDR4; GPU: RTX-3070, 8GB GDDR5; SSD: SAMSUNG-850-Pro, 500 GB
    SW: WIN-10/64 PRO (22H2-19045-2364), Firefox u.a.
    NLE: EDIUS-10.34.12119-WG; RESOLVE-18.6.5.0007 Studio

  • Und noch zwei "Testergebnisse" dahinter:
    1. Nach dem Laden des vorletzten Projektstandes, der bzgl. BIN und Tastatur-Funktion funktioniert hat habe ich den Projektstand geladen, wo BIN und Tastatur nicht funktioniert haben und SIEHE DA - auch dieser funktioniert nun wieder und im BIN werden die CLIPS angezeigt und die Tastatur kann benutzt werden.
    2. Die Performance z.B.: beim Verschieben von Clips auf der Timeline ist gegenüber EDIUS 10 VIEL SCHLECHTER geworden.
    Gleiches Projekt - EDIUS 10 macht wirklich Spaß - EDIUS 11 ist frustrierend (warten, warten) und kommt leider schon an die Nicht-Performance eines früheren Magix Video Deluxe heran.
    Mit EDIUS 10 war wirklich ein schnelles Arbeiten möglich - mein Video-Rechner ist auch nicht der langsamste.

    Intel Core i9-10850K 3600 1200, GigaByte 8GB D6 RTX 3070 Eagle OC 8G, Asrock Z490 PG Velocita Z490, Win10 Pro, 2x Samsung 970 EVO Plus M.2 NVMe SSD, weitere SSD-Festplatten, 2x LG 4K-Monitor 32", 1x Full-HD-Vorschaumonitor
    EDIUS PRO X, V10.34.11471

  • Edius X und 11 sind anderes (netzwerkbasierend/modular) aufgebaut als die früheren Edius-Versionen und nutzen eine Datenbank.

    Vereinfach erklärt finden da jetzt also auf diese Zugriffe unterschiedlicher „Geräte“ in einem internen Netzwerk statt. Und da kommt es bei E11 derzeit halt offenbar auf einigen Systemen zu Verzögerungen, bzw. Zugriffsverweigerungen. Da passt auch Dein Bin-Problem hinein.


    Lt. MMM soll das für nächste Woche angekündigte Update auch in der Hinsicht Verbesserungen bringen.


    Auf meinem Rechner läuft E11 völlig stabil und sogar (gefühlt) etwas schnell.


    Gruß

    Peter


    Nachtrag:

    Zu dem Problem mit der Tastatureingabe-

    was für eine Art Tastatur (kabellos) ist das?

    Hat die einen eigenen Treiber vom Hersteller? (dann da mal nach Updates schauen).

    Könnte in Edius noch irgendwo ein Einstellfenster (z.B. von einem Effekt) offen sein?

    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS 11 WG

    Steinberg Cubase Pro, WaveLab Pro, SpectraLayers Pro

    Einmal editiert, zuletzt von gurlt ()

  • OK - danke für die Infos!
    Ich hatte vorher EDIUS X 10 verwendet und nun EDIUS 11.

    Ja - das Update muss man sowieso abwarten, was dort passiert.

    Zumindest mit dem EDIUS 10 Projekt sind die Aktionen in der Timeline nicht gerade zügig.
    Es könnte sein, dass wenn ich eine neues, reines EDIUS 11 Projekt machen würde, das EDIUS 11 auch schnell reagiert - das kann ich noch nicht beurteilen.

    Die Tastatur ist eine Logitech K780, kabellos, relativ neu und sehr gut bei allen anderen Anwendungen.
    Diese läuft unter Standard Windows-Treibern (ohne Zusatz-Logitech-Software).
    Vor der EDIUS Installation habe ich mit Windows-Update alles aktualisiert - auch die NVIDIA RTX 3070.
    Windows: 22H2 - Update Status: aktuell

    Falls in EDIUS ein Fenster irgendwo offen wäre - ich habe nichts bemerkt.
    Ich kann das beobachten und hoffe, dass das Fenster dann bei Drücken von ALT - TAB auftaucht.

    Ich muss jetzt einstweilen mit dem EDIUS 11 (mit den Schwierigkeiten) weiter arbeiten und das Update abwarten und dann schauen was passiert.
    Versuchskaninchen möchte ich nicht machen und noch weiter viel testen.
    Ich bin nur EDIUS-Anwender und möchte zügig zu Ergebnissen kommen.
    Beta-User bin ich bei Soundcraft (digitalen Mixern), da mache ich sowas schon, dass alle möglichen Situationen durchleuchtet werden. :)

    Aber deine Erfahrung macht Mut - wird schon werden.

    Magic Multimedia habe ich extra angefragt - vor dem Kauf - ob ich mit Schwierigkeiten rechnen muss und es wurde mir leider nur berichtet, dass man halt die Blue Ray Brennerei separat kaufen muss - aber nicht von den Schwierigkeiten, die ich nun am Anfang schon sehe.
    Schade - denn, die Themen sind dort bekannt und ich hätte dann noch 1 Monat gewartet !!

    KANN MAN EIGENTLICH AUCH WIEDER ZU EDIUS X 10 ZURÜCK - ohne größere Schwierigkeit?

    Intel Core i9-10850K 3600 1200, GigaByte 8GB D6 RTX 3070 Eagle OC 8G, Asrock Z490 PG Velocita Z490, Win10 Pro, 2x Samsung 970 EVO Plus M.2 NVMe SSD, weitere SSD-Festplatten, 2x LG 4K-Monitor 32", 1x Full-HD-Vorschaumonitor
    EDIUS PRO X, V10.34.11471

  • @ kpot11 -- Ich arbeite nicht mit EDIUS 10 und EDIUS 11 parallel.
    Habe ja das Upgrade auf 11 gemacht, nachdem es mir von Magic Multimedia empfohlen wurde.
    Ich habe praktisch mein EDIUS 10 Projekt in EDIUS 11 geladen und weiterbearbeitet und ca. 5 "neue Projektdateien" mit neuem Namen gespeichert.
    Diese wurden alle unter EDIUS 11 gespeichert.

    Intel Core i9-10850K 3600 1200, GigaByte 8GB D6 RTX 3070 Eagle OC 8G, Asrock Z490 PG Velocita Z490, Win10 Pro, 2x Samsung 970 EVO Plus M.2 NVMe SSD, weitere SSD-Festplatten, 2x LG 4K-Monitor 32", 1x Full-HD-Vorschaumonitor
    EDIUS PRO X, V10.34.11471

  • KANN MAN EIGENTLICH AUCH WIEDER ZU EDIUS X 10 ZURÜCK

    Sollte eigentlich kein Problem sein, nur müsstest Du dann halt Edius 11 auf dem Rechner zu nächst deaktiviern (GV License Manger) und dann deinstallieren.

    Anschließend sollte hier die Installation und (falls nötig) Aktivierung von Edius X funktionieren.


    Auch einem "Zweitgerät" könnte Edius X gebutz werden, sofern die zeite Lizenz noch nicht anderweitig "verbraucht" ist.




    Die Tastatur ist eine Logitech K780, kabellos, relativ neu und sehr gut bei allen anderen Anwendungen.
    Diese läuft unter Standard Windows-Treibern (ohne Zusatz-Logitech-Software).

    Das sollte soweit ok sein.


    Nach meiner Erfahrung können aber auch die Logitech Unifying Empfänger ab und zu "spinnen". Insbesondere, wenn sich entweder andere sendende Geräte (z.B. Smartphone) in der Nähe befinden, oder der Empfänger in einem ungüstigen (z.B. USB 3) USB-Slot des Computers stecken. Besser ist es dafür einen USB 2-Slot zu verwenden, wenn vorhanden.


    Wenn es jetzt aber tatsächlich nur im Zusammenhang mit Edius 11 auftauchen soillte, dann spricht das eher dafür, dass irgendwie nicht richtig erkannt wird, welches der Fenster denn aktiv ist. Aber sowas ist halt schwer zu sagen, ohne das direkt zu sehen.

    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS 11 WG

    Steinberg Cubase Pro, WaveLab Pro, SpectraLayers Pro

  • OK - Danke für die Kommentare.
    Ja die Zweit-Lizenz ist auf einem Notebook.
    Diese könnte ich aber auf eine DELL-Workstation, die auch noch da ist "portieren" - denke ich.
    Dann ist dort auf alle Fälle die "zweite EDIUS X Lizenz" uneingeschränkt zur Verfügung.
    Die erste "EDIUS X 10 - Lizenz" wurde ja für das Upgrade gebraucht. Mal sehen ob das überhaupt so funktioniert.

    Irgendwie ärgert mich es schon, wenn Magic Multimedia einem mit EDIUS 11 ins Dilemma laufen lässt, obwohl man wirklich konkret nachfrägt, ob man tadellos mit EDIUS 11 weiterarbeiten kann. Die Fehler sind ja schon lange auf der internen Liste. Und so verprasst man wieder einen Haufen Zeit, diverse Fehlermeldungen und Telefonate und ein unsicheres Weiterarbeiten mit der 11er-Version. Das ginge auch anders!

    Das mit der Tastatur war wirklich komisch, da zuerst das "Projektname-60" nicht funktionierte. Ich habe dann "Projektename-59" geöffnet - das hat funktioniert.
    Dann habe ich "Projektname-60" nochmal geöffnet und das hat auch funktioniert. Danach "Projektname-59" - mittlerweile gespeichert auf "Projektname 61" wieder geöffnet und dort die gleiche seltsame Erscheinung. Das sind die "schlimmsten Fehler", die so "unlogisch" auftreten.
    Mittlerweile habe ich nochmal gespeichert und arbeite nun mit "Projektname-62" weiter und hoffe dass der Fehler so nicht mehr auftritt, bis die große Fehlerbereinigung von GV in einer Woche kommt. Dann ist hoffentlich auch das "langsame Aktualisierungsverhalten auf der Timeline" beseitigt.
    Verschieben von z.B. 4 kurzen Clips an eine andere Stelle dauert wirklich viele Sekunden (ca. 15) bis die Clips verschoben erscheinen und dann die "alten grauen Clips" noch aus der Timeline verschwinden.

    Intel Core i9-10850K 3600 1200, GigaByte 8GB D6 RTX 3070 Eagle OC 8G, Asrock Z490 PG Velocita Z490, Win10 Pro, 2x Samsung 970 EVO Plus M.2 NVMe SSD, weitere SSD-Festplatten, 2x LG 4K-Monitor 32", 1x Full-HD-Vorschaumonitor
    EDIUS PRO X, V10.34.11471

  • Hallo,

    Also wenn ich das alles hier lese, dann wird auf meinem zukünftigen neuen Rechner Edius nicht mehr zu finden sein !

    Ich werde auf Da Vinci Resolve umswitchen, auch wenn es dann eine gewisse Zeit zum Einarbeiten benötigt.

    Was ist nur aus Edius geworden ? Vorbei die Zeiten, wo mein Edius 7 NIE Probleme bereitet hat.

    Was mich nicht umbringt, macht mich stärker.

  • Wobei es offenbar halt auch sehr auf das System - sprich den Rechner - ankommt.


    Bei mir hat E11 durchaus einige Unzulänglichkeiten in der Bin, die schon auch nervig sein können. Aber E11 hier läuft stabil und ich kann damit produktiv arbeiten.

    Das Problem längerer Startzeit bei einigen Projekten (bei mir ca. 2 Minuten statt ca. 40 Sekunden unter Edius X) wurde mit dem ersten Update aus Januar behoben und seitdem darert es bei dem Projekt nur noch etwas mehr als 20 Sekunden - also schneller als unter Edius X.


    Schon im Dezember - also sogar mit der Version 3 Updates zurück- habe ich mit E1 problemlos einen Film finalisiert. Wobei mit E11 wirklich noch umfangreiche Arbeiten ausgeführt wurden.



    Resolve ist sicherlich auch ein gutes NLE mit extrem vielen Möglichkeiten.

    Über meine Kamera habe ich sogar eine Lizenz für die Studio-Version erhalten. Aber ich muss ganz ehrlich sagen, dass mir Resolve vom Workflow her nicht gefällt. Ist aber natürlich immer Geschmackssache,



    Gruß

    Peter

    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS 11 WG

    Steinberg Cubase Pro, WaveLab Pro, SpectraLayers Pro