Thumbnail plötzlich OHNE grünen Punkt

  • Hallo zusammen,

    wieder mal eine Merkwürdigkeit.


    Einige Thumbnails im Bin sind plötzlich ohne den grünen Punkt, obwohl sie in der Timeline sind. Füge ich diese Clips ein zweites Mal in die Timeline ein, so sind sie wieder markiert, also mit grünem Punkt.

    Habe den PC neu und damit auch Edius neu gestartet, aber es hat sich nichts geändert.

    Jetzt habe ich natürlich keine Übersicht mehr in der Bin bzgl. der verwendeten und der nicht verwendeteten Clips.

    An was kann das liegen, hat jemand eine Idee ?

  • Hi,


    von einem solchen Fehler habe ich noch nie gehört.

    Bist Du Dir auch sicher, dass die nicht markierten Clips wirklich in einer Sequenz verwendet werden?


    Vergleiche mal bei den Clips, von denen Du meist sie würden auf der TL liegen, die in den jeweiligen Clip-Eigenschaften angegebenen Dateipfade.


    Gruß

    Peter

    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS 11 WG

    Steinberg Cubase Pro, WaveLab Pro, SpectraLayers Pro

  • Bist Du Dir auch sicher, dass die nicht markierten Clips wirklich in einer Sequenz verwendet werden?

    ja bin ich

    Vergleiche mal bei den Clips, von denen Du meist sie würden auf der TL liegen, die in den jeweiligen Clip-Eigenschaften angegebenen Dateipfade

    habe ich gemacht, ist alles ok.


    Wenn ich die besagten Clips in der Timeline mit Rechte Maustaste > zu Bin hinzufügen (Umschalt + B) dem Bin wieder hinzufüge, ist der grüne Punkt wieder vorhanden.


  • Du hast es wohl auf eine Ansicht ohne der Markierung umgeschaltet?

    Servus, Pee
    EDIUS 11 WG, DVR 19 Studio, Mercalli V6 SAL, ASUS Prime Z390-P, i9-9900K mit Intel HD-630, 32GB RAM, SSD-System + SSD-Schnitt, Diverse FP,
    NVIDIA GF-RTX 2060 Super 8GB, W10Pro(22H2), 32" LG PC-Monitor, 32" HDR(HLG)-Vorschau TV per BM Intensity Pro 4K
    Sony ZV-1 mit Zhiyun Crane M2 , Pana FZ-300, GoPro Hero 7 Black, DJI Pocket 2/3, DJI Mavic Mini, Huawei Mate 20 Pro

  • Wenn ich die besagten Clips in der Timeline mit Rechte Maustaste > zu Bin hinzufügen (Umschalt + B) dem Bin wieder hinzufüge, ist der grüne Punkt wieder vorhanden.

    Das ist ja auch logisch, weil Du dann eben eine Instanz des auf der TL liegenden Clips in die Bin einfügst.


    Und ebenso verhält es sich bei dem ja auch von Dir genannten umgekehrten Vorgang :

    Füge ich diese Clips ein zweites Mal in die Timeline ein, so sind sie wieder markiert, also mit grünem Punkt.



    Aus Deinem letzten Screenshot, in dem einer der Bin-Clips den "grünen Punkt" aufweist und der andere (gleichbenannte) nicht, ist halt zu schließen, dass diese Clips für Edius eben nicht gleich sind.

    Deshalb ja meine Frage, ob die unmarkierten Clips in der Bin tatsächlich auf die gleiche Datei/Dateipfad verweisen, wie die Clips auf der TL.


    Wenn dem so ist, könnte höchstens noch ein Fehler in der Datenbank ? vorliegen.

    Da könntest Du versuchen, das vorhandene Projekt im gleichen Projektordner unter einem anderen Namen abzuspeichern.

    Das würde Edius zwingen im neuen Projekt eine neue Datenbank anzulegen, bei der die Zuweisung dann hoffentlich wieder stimmt.


    Wenn auch das nicht hilft, müsstest Du Dich an MMM wenden.

    Die könnten dann per Fernwartung nachschauen und ggf. ein Abbild Deines Projektes für GV ziehen.




    Du hast es wohl auf eine Ansicht ohne der Markierung umgeschaltet?

    Kann ja nicht sein, da die Markierungen für einige Clips ja angezeit werden.

    Außerdem wüsste ich auch nicht, dass man das hätte abwählen können.




    Gruß

    Peter

    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS 11 WG

    Steinberg Cubase Pro, WaveLab Pro, SpectraLayers Pro

  • Du kannst die Clips in verschiedenen Ansichten in der BIN anzeigen lassen.

    Servus, Pee
    EDIUS 11 WG, DVR 19 Studio, Mercalli V6 SAL, ASUS Prime Z390-P, i9-9900K mit Intel HD-630, 32GB RAM, SSD-System + SSD-Schnitt, Diverse FP,
    NVIDIA GF-RTX 2060 Super 8GB, W10Pro(22H2), 32" LG PC-Monitor, 32" HDR(HLG)-Vorschau TV per BM Intensity Pro 4K
    Sony ZV-1 mit Zhiyun Crane M2 , Pana FZ-300, GoPro Hero 7 Black, DJI Pocket 2/3, DJI Mavic Mini, Huawei Mate 20 Pro

  • Du kannst die Clips in verschiedenen Ansichten in der BIN anzeigen lassen.

    Das ist richtig, bei Details und Liste kannst Du z.B. die entsprechnden Felder abwählen. Und in einer der Ansichten wird auch nur ein Bild des Clips ohne weitere Informationen (Dateiname) oder den Verwendungspunkt angezeigt.

    Aber wie Du aus dem Screenshot von Herbert ersehen kannst, befindet er sich ja in einer Darstellung, die den "grünen Punkt" anzeigt, bzw. anzeigen sollte.

    Sonst würde der Punkt ja auch bei den von ihm geschilderten Maßnahmen dann nicht wieder angezeigt.




    Herbie, natürlich kannst Du aber mal auch versuchen auf eine andere Bin-Darstellung zu wechseln und dann auf Deine bisherige zurück.

    Aber ich habe wenig Hoffnung, dass dies zu einer "Auffrischung" führen könnte. Doch sehen was da passiert, wäre schon interessant.

    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS 11 WG

    Steinberg Cubase Pro, WaveLab Pro, SpectraLayers Pro

  • Du hast es wohl auf eine Ansicht ohne der Markierung umgeschaltet?

    die anderen Einstellungen getestet, hat nichts gebracht.



    Da könntest Du versuchen, das vorhandene Projekt im gleichen Projektordner unter einem anderen Namen abzuspeichern.

    Das würde Edius zwingen im neuen Projekt eine neue Datenbank anzulegen, bei der die Zuweisung dann hoffentlich wieder stimmt.

    das hat leider auch nichts gebracht.


    So ganz verstehen tue ich das nicht, wenn ich jetzt denselben Clip, der schon in der Timeline liegt und im Bin OHNE grünen Punkt enthalten ist, ein 2. Mal in die Timeline ziehe, da bekommt er den grünen Punkt. Was soll da anders sein, ist ja derselbe Clip ?

  • Deshalb ja meine Frage, ob die unmarkierten Clips in der Bin tatsächlich auf die gleiche Datei/Dateipfad verweisen, wie die Clips auf der TL.

    HALT HALT Sorrrrrrrrrrrrry.

    Das ist der Grund, die Clips haben einen unterschiedlichen Pfad.


    Ich weiss auch, wie es passiert ist, Asche auf mein Haupt.


    Ich habe im Explorer einige Clips von Ordner A in einen speziellen Ordner B kopiert und habe diesen speziellen Ordner B, 2 mal in der Bin.

    Die Clips in dem einen Ordner B haben einen anderen Pfad als die in dem anderen 2. Ordner B.


    Kann mir im Moment nicht vorstellen, wie das passiert ist.


    Ich werde das jetzt so lassen, ich hoffe, ich kann das Projekt so reibungslos exportieren.


    Peter hatte den richtigen Riecher, DANKE für die Hilfestellung.

  • So ganz verstehen tue ich das nicht,

    Ich verstehe den Grund dessen eben auch nicht.


    Auf alle Fälle scheint es aber so, dass für Edius die Clips in der Bin und auf der TL nicht zusammenpassen, also zwei unterschiedliche Clips sind.

    Ziehst Du dann den Clip aus der TL in die Bin, bzw. umgekehrt aus der Bin in die TL wird deren Verwendung dann angezeigt.


    Meine Hoffnung war halt, dass es ein Datenbankfehler ist, der sich durch eine erzwungene Neuanlage der Datenbank beheben würde. Klappt aber offenbar nicht.


    Bitte zeige das MMM (Herrn Schleider), der könnte es per Fernwartung untersuchen und ggf. eine Projektdatei (natürlich ohne die Clips) an GV schicken.




    Hatte sich überschnitten...

    HALT HALT Sorrrrrrrrrrrrry.

    Das ist der Grund, die Clips haben einen unterschiedlichen Pfad.


    Ich habe im Explorer einige Clips von Ordner A in einen speziellen Ordner B kopiert


    Wenn Du die Dateien der Clips auf Win-Ebene an einen anderen Speicherort verschiebst, dann musst Du die auch im alten Pfad löschen, damit sie offline gehen. Danach kannst Du sie über die entsprechende Funktion in Edius wiederherstellen. So werden auch alle im Projekt enthaltenen Kopien wiedererkannt.


    Verwendest Du stattdessen vom neuen Speicherort aus Clips zu Bin hinzufügen, kann Edius ja nicht erkennen, dass es sich um die gleichen Clips handelt, auch wenn sie den gleichen Namen haben. Denn die Datei liegt ja an einem anderen Ort.


    Gruß

    Peter

    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS 11 WG

    Steinberg Cubase Pro, WaveLab Pro, SpectraLayers Pro

    2 Mal editiert, zuletzt von gurlt ()

  • Ich habe zwei Ordner in der Bin mit denselben Clips. Irgendwo in diesen beiden Ordnern hat jeder der Clips seinen grünen Punkt.

    Hat er ihn nicht in dem einen Ordner, dann in dem anderen. Habe es überprüft.

  • Ich habe zwei Ordner in der Bin mit denselben Clips. Irgendwo in diesen beiden Ordnern hat jeder der Clips seinen grünen Punkt.

    Ja, aber es sind halt zwei verschiedene Dateien, auch wenn die eine Datei die Kopie der anderen ist.


    Wenn Du Dateien auf Win-Ebene in einen anderen Ornder verlagern willst, solltes Du diese verschieben, nicht kopieren.

    Danach dann halt die Offline-Clips markieren und neu verknüpfen. Das geht auch über den neuen Ordner für alle dort befindlichen gleichzeitig.


    Wenn Du die Dateien kopierst und auch am alten Ort behältst, ist es auch kein Wunder, wenn Du Dein Projekt riesigen Speicherplatz benötigt.

    Mal abgesehen davon, dass Du so auch völlig durcheinder kommen wirst, weil Du eben nicht ohne genaue Prüfung weißt, welcher Clip denn auf welche Datei verweist.



    Gruß

    Peter

    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS 11 WG

    Steinberg Cubase Pro, WaveLab Pro, SpectraLayers Pro

  • Hier ist mein Senf zum Problem:


    1) Wie Peter schon erkannte: Dateien mit identischem Namen, aber in zwei unterschiedlichen WIN-Pfaden gespeichert, sind zwei verschiedene Dateien, auch wenn es sich dabei um Kopien handelt.


    2) Man beachte ( es geht hier um den Unterschied: dasgleiche vs dasselbe )

    a) Sollen die Pfade A und B heißen, beide Clips sollen Clipx heißen und soll B>Clipx eine WIN-Kopie von A>Clipx sein.

    b) Dann ist B>Clipx dergleiche Clip wie A>Clipx: Beide Clips gleichen sich (im Namen, im Inhalt, in der Länge etc. etc.), sind aber NICHT (!!) dieselben Clips.

    c) Wird der Clip A>Clipx in die TL und in die BIN gebracht, dann ist der Clipx in der BIN derselbe Clip wie der Clipx in der TL (beide Clips zeigen intern auf denselben Pfad-A).

    d) Wird nun zusätzlich der B>Clipx in die BIN und die TL gebracht, dann handelt es sich bei A>Clipx und B>Clipx NUR um diegleichen Clips, d.h. es handelt sich bei beiden NICHT um dieselben Clips. Beide gleichen sich zwar, sind aber nicht identisch (beide Clips zeigen intern auf verschiedene Pfade).


    3) Einfacheres Beispiel zu dasselbe vs dasgleiche:

    - Ich kaufe zwei Kugelschreiber, die in allen (!!) Parametern übereinstimmen: Hersteller, Modell, Größe, Farbe, Minenfarbe, Minenstärke, usw.usw.

    - Ich gebe einen davon meiner Frau. Den anderen behalte ich.

    - Dann hat meine Frau dengleichen Kugelschreiber wie ich.

    - Jetzt verliert meine Frau ihren Kugelschreiber. Ich gebe ihr meinen (den ich noch immer habe).

    - Dann hat meine Frau jetzt denselben Kugelschreiber (den ich bisher hatte).


    // Im deutsch sprechenden Raum sollen angeblich so um die 75% laufend dasselbe mit dasgleiche verwechseln. // "Deutsche Sprache, schwere Sprache".


    4) Und was meint die Google-Tante dazu ("dasgleiche vs dasselbe")?

    Der-, die-, dasselbe drückt aus, dass etwas identisch ist. Der, die, das Gleiche drückt aus, dass sich zwei unterschiedliche Dinge aufs Haar gleichen — aber eben nicht identisch sind. Dasselbe gibt es also immer nur ein einziges Mal, das Gleiche ist quasi ein Duplikat oder ein Klon.


    Um genau diesen Unterschied geht es bei dem oa Problem.


    // Bei immer noch bestehenden Unklarheiten fragen Sie einen (guten) Schriftsteller/Lektor, Deutschprofessor oder Uni-Germanisten. :feel:


    Gruß kurt

    HW: ASUS Z170-A; Proz: i7-6700K; RAM: 32 GB DDR4; GPU: RTX-3070, 8GB GDDR5; SSD: SAMSUNG-850-Pro, 500 GB
    SW: WIN-10/64 PRO (22H2-19045-2364), Firefox u.a.
    NLE: EDIUS-11.11.14613-WG; RESOLVE-19.0.00033 Studio

    5 Mal editiert, zuletzt von kpot11 ()

  • Wenn Du Dateien auf Win-Ebene in einen anderen Ornder verlagern willst, solltes Du diese verschieben, nicht kopieren.

    ja habe ich verstanden.


    Wenn Du die Dateien kopierst und auch am alten Ort behältst, ist es auch kein Wunder, wenn Du Dein Projekt riesigen Speicherplatz benötigt

    ja, das war ja der Fehler, ich hätte die Dateien verschieben sollen, wenn schon kopieren, dann auch im vorherigen Ordner auch löschen, besser ist natürlich, auf jeden Fall, verschieben.


    Kurt, guter Vergleich.


    Danke.