Nach Winows 10 Update 1709 auf 1809 Absturz mit Hardware Decoder

  • Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Die Kombination der Grafikkartentreiber hat bei mir den Durchbruch gebracht :) NVIDIA 26.21.14.3086 und für die UHD Graphics 630 den 26.20.100.6861.
    Erst die NVIDIA installiert, dann die 630. Damit ist dann ertmal EDIUS 9.4 unter 1809 wieder komplett lauffähig. 1903 spar ich mir noch auf.
    Vielen Dank nochmal für die Ratschläge.
  • Genau der 6861 hat auch bei mir den Erfolg gebracht.
    Servus, Pee
    EDIUS Pro 9.xx(H.264/H.265-8bit), i7-6700-PC mit Intel HD-530(QS-Konfiguration), 16Gb RAM, SSD-System + Diverse FP, NVIDIA GF-GTX 960, W10-V1903, 27" Desktop-Monitor HDMI/DVI, 24" HDTV per VGA
  • Hi,

    Danke für die Rückmeldung. Und schön, dass es wieder läuft.

    Das Mai Update 1903 läuft bei mir übrigens sehr gut und ließ sich einwandfrei installieren.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • gurlt schrieb:

    Hi,

    Danke für die Rückmeldung. Und schön, dass es wieder läuft.

    Das Mai Update 1903 läuft bei mir übrigens sehr gut und ließ sich einwandfrei installieren.


    Gruß
    Peter
    Bei mir lief das Update ebenfalls einwandfrei durch, Rechner läuft auch fehlerfrei stabil (nicht übertaktet, Z390, i9900k), allerdings ist Quicksync bei ansonsten ungeändertem BIOS und Hardware nicht mehr da.
    Verschiedene Grafiktreiber schon ausprobiert: der alte 25.20.100.6373 genauso wie die neuen 26.20.100.6861 und 26.20.100.6890 (beides DCH), aber nichts zu machen, Quicksync läuft nicht mehr. Weder unter Edius (9.4) noch Handbrake.
    So ein Problem hat man beim i7-4820K natürlich nicht... PS: Rechner mit aktuellem Backup auf 1809 zurückgesetzt (mit Intel 25.20.100.6373 Treiber), Quicksync wieder da. Erstmal weiterwarten.
  • Hallo,

    über die Feiertage habe ich auf Windows 10 - 1903 hochgerüstet. Aktuell war 1709 (Installation von März 2018) drauf.
    Natürlich vorher ein Image gemacht und alle relevanten Daten gesichert. Mach ich eh Wöchentlich.

    Mein Erfahrungsbericht:

    Das Update auf 1903 habe ich mit einem Tool von Windows durchgeführt. Leicht zu finden per Google.
    Das Tool ladet erst die 1903 Version herunter (ca. 3,5 GB) und installiert diese mit mehrmaligen Neustarts.

    Alle Programme auch Edius 9 und z.B. Siemens TIA V15.1 usw. blieben erhalten und waren sofort lauffähig.

    Einen Fehler habe ich trotzdem gemacht: Die Lizenz von Edius 9 habe ich vorher nicht zurückgegeben. Da hätte es vielleicht Probleme geben können, falls ich das alte Image hätte zurückspielen müssen.

    Aber hat ja zum Glück geklappt. Anschließend noch neue Treiber installiert, so dass alles auf dem aktuellen Stand ist.

    Dann Edius 9.4 ausgiebig getestet. Keine Abstürze, alles lief Butterweich. Auch der Export von H264 mit Quicksync klappte hervorragend schnell.

    Ich habe auch mal ein aktuelles UHD Projekt geöffnet (UHD 422 10 Bit 50p) und nach HEVC (H265) in 10 Bit gerendert. Das ging etwas schneller als vorher, kann aber auch Einbildung sein.

    Bis jetzt läuft das System sehr stabil und keine Abstürze usw.

    Was mir aber doch noch aufgefallen ist, dass der Inteltreiber für die Grafik, die Version - 25.20.100.6374 ist. Eigentlich müsste diese am Ende die 6373 haben, die vorher drauf war (Empfehlung vom MMM).
    Über Windows 10 Update kann der Treiber nicht kommen, da ich die Option, fremde Treiber zu installieren unterbunden habe.


    Grüße aus Bayern
    Bernd
    Asus Z370, Intel i7 8700K, 32 GB RAM, GTX 1060, 960 Pro 512 GB SSD - NVMe (System und Programme), 970 Pro 2TB SSD - NVMe (Roh-Clips/Schnitt), 860 Pro 2TB SSD - SATAIII (Export), 1x WD Black 4TB (Export und Backup), 2x WD RED PRO 4TB (Backup und Archiv), 4x Externe Festplatten WD 4TB USB 3.0 (Backup und Archiv), Monitor: Eizo 2x 27" (2785), Betriebssystem: Win10 64 Bit - 1903. Kamera: Panasonic GH5. NLE: Edius Pro 9.4
  • BerndH67 schrieb:

    Aktuell war 1709 (Installation von März 2018) drauf.
    Da hast Du aber recht lange für das Update gewartet.
    Dazwischen gab es 1803 (etwa zu dem Zeitpunkt, wo Du auf 1709 upgedatet hast) und 1809.

    Problem dabei ist, dass MS den Service für die älteren Win-Versionen regelmäßig nach einiger Zeit einstellt.
    So endet der Service für 1803 am 12.November 2019 und für 1809 am 12.Mai 2020. Der Service für 1709 und älter ist bereits ausgelaufen.

    Win 10 ist als kontinuierliche Weiterentwicklung konzipiert, die nicht nur die jeweils angepriesenen neuen Features beinhaltet, sondern u.a. auch sicherheitsrelevante Aspekte einschließt.
    Insoweit halte ich die längere Unterdrückung von (kleinen) Updates, oder den Verzicht auf einen Versionswechsel für nicht unbedingt ratsam.



    Gruß
    Peter




    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • gurlt schrieb:

    BerndH67 schrieb:

    Aktuell war 1709 (Installation von März 2018) drauf.
    Da hast Du aber recht lange für das Update gewartet.Dazwischen gab es 1803 (etwa zu dem Zeitpunkt, wo Du auf 1709 upgedatet hast) und 1809.

    Da habe ich aber Glück gehabt. Bei der 1903 kann man auch nicht mehr so lange die Funktionsupdates sperren, wie bei 1709 (365 Tage).

    Ich werde mich jetzt besser und vor allem rechtzeitig auf die kommenden Updates vorbereiten.


    Gruß Bernd
    Asus Z370, Intel i7 8700K, 32 GB RAM, GTX 1060, 960 Pro 512 GB SSD - NVMe (System und Programme), 970 Pro 2TB SSD - NVMe (Roh-Clips/Schnitt), 860 Pro 2TB SSD - SATAIII (Export), 1x WD Black 4TB (Export und Backup), 2x WD RED PRO 4TB (Backup und Archiv), 4x Externe Festplatten WD 4TB USB 3.0 (Backup und Archiv), Monitor: Eizo 2x 27" (2785), Betriebssystem: Win10 64 Bit - 1903. Kamera: Panasonic GH5. NLE: Edius Pro 9.4