Update 13.511 Online

  • Hi,


    das angekündiget Update ist online und kann über den Setup-Manger installiert werden.


    Hier die Release-Notes dazu.



    Gruß

    Peter

    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS 11 WG

    Steinberg Cubase Pro, WaveLab Pro, SpectraLayers Pro

  • Wunderbar, Strg-A klappt wieder und Markieren mit der Pfeiltaste nach unten auch :)

    Bild runter / Bild hoch Taste klappt in der BIN Immernoch nicht.
    Kleine Schritte, aber es tut sich was... Wenn das im 3 Wochen Rhytmus jetzt so geht wird ja alles gut :)

    ---------------------------------------------
    Mainboard Asus Prime Z370-A, CPU Coffeelake i7-8700 mit CPU-Grafik HD Graphics 630, NVidia GTX 1050 Grafikkarte, Win 10 (64 bit).

  • mit Tante-google rasch (ohne Kontrolle) übersetzt....


    Softwareversion 11.00.13511 – Versionshinweise – Januar 2024

    Neue Eigenschaften

    EDIUS

    • Tastaturoperationen zum Bin-Fenster hinzugefügt

    Ordneransicht: Ausgewählten Ordner ändern (Pfeiltasten hoch/runter)

    Clip-Ansicht: Fokusposition ändern ([Strg] + Cursortasten),

    Auswahl umschalten ([Strg] + Leertaste) und Bereich auswählen ([Umschalt] + Cursortasten)

    Mync

    * Keine Funktionen hinzugefügt

    Behobene Probleme

    EDIUS

    • Das Löschen eines Projekts aus der Projektstruktur schlägt fehl, wenn das Projekt einen Farbbalkenclip oder eine Farbe enthält

    Matte-Clip, der zwischen Timelines oder zwischen Timeline und Bin geteilt wird

    • Wenn Sie [Sequenz importieren] mit der Option „Bin importieren“ ausführen, werden Clips in Unterordnern des Bins nicht angezeigt

    importiert, wenn das Quellprojekt in EDIUS 9 oder früher gespeichert wurde

    • Es kann vorkommen, dass die Tastenkombination [STRG] + [A] im Bin-Fenster nicht funktioniert

    (SFDC00873871)

    Mync

    • Das Löschen eines Projekts aus der Projektstruktur schlägt fehl, wenn das Projekt einen Farbbalkenclip oder eine Farbe enthält

    Matte-Clip, der zwischen Timelines oder zwischen Timeline und Bin geteilt wird


    funktionierende Originalversion

    Software Version 11.00.13511 – Release Notes – January 2024

    New Features

    EDIUS

    • Added keyboard operations to the Bin window

    Folder View: Changing the selected folder (cursor keys up/down)

    Clip View: Changing the focus position ([Ctrl] + cursor keys),

    Toggling selection ([Ctrl] + Space) and Selecting a range ([Shift] + cursor keys)

    Mync

    * No features added

    Fixed Issues

    EDIUS

    • Deleting a project from the project tree fails if the project contains a color bar clip or color

    matte clip which is shared between timelines or between timeline and the Bin

    • When doing [Import Sequence] with "Import Bin" option, clips in subfolders of Bin will not be

    imported if the source project was saved in EDIUS 9 or earlier

    • There is a case that [CTRL] + [A] key combination does not work in the Bin window

    (SFDC00873871)

    Mync

    • Deleting a project from the project tree fails if the project contains a color bar clip or color

    matte clip which is shared between timelines or between timeline and the Bin


    mod_2 :beerbros:

    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.


    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 8GB - DeckLink Mini Monitor 4K - Win_10prof
    Edius X WG + VisTitle

  • Ich habe gerade ein Mehrkameraprojekt auf der Timeline. Das (genötigte) Arbeiten mit Edius 9 ist kein Problem.
    Die Betitelung muss ich (leider) mit E11 fortführen, da der ExpressTitler in E9 ja nicht eingebunden ist.
    Trotz des heutigen Updates ist das Drag & Drop vom Explorer oder BIN-Fenster in die Timeline weiterhin nicht möglich.
    Seeehr nervig auch, dass jeder noch so simple Bearbeitungsschritt wie z.B. die Tonkurve ausblenden Seeeeekunden dauert.
    Oje!

    Bernd aus Duisburg
    ---------------------------------------------------------------------------------------------------------------------------------------------------------
    Intel i9 7940X 14 x 3,1-3,8 GHz - X299 - 32 GB DDR4 RAM3000 - Win 10 64bit+ 1GB VME 960 Samsung - nVidia Geforce GTX 1060 mit 6 GB Ram - BM Intensity Pro 4K

  • Trotz des heutigen Updates ist das Drag & Drop vom Explorer oder BIN-Fenster in die Timeline weiterhin nicht möglich.

    Seltsam, das geht bei mir schon seit geraumer Zeit - also mit früheren Updates - alles völlig einwandfrei. :nw:

    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS 11 WG

    Steinberg Cubase Pro, WaveLab Pro, SpectraLayers Pro

  • Das geht bei mir.

    Servus, Pee
    EDIUS 11 WG, DVR 18 Studio, Mercalli V6 SAL, ASUS Prime Z390-P, i9-9900K mit Intel HD-630, 32GB RAM, SSD-System + SSD-Schnitt, Diverse FP,
    NVIDIA GF-RTX 2060 Super 8GB, W10Pro(22H2), 32" LG PC-Monitor, 32" HDR(HLG)-Vorschau TV per BM Intensity Pro 4K
    Sony ZV-1 mit Zhiyun Crane M2 , Pana FZ-300, GoPro Hero 7 Black, DJI Pocket 2, DJI Mavic Mini, Huawei Mate 20 Pro

  • hallo bernibernd ...


    auf Win 10 Pro

    Edius WG aktuelle Version

    installiert als Administrator

    gestartet als Administrator

    Vistitle 3


    Drag & Drop vom Explorer oder BIN-Fenster in die Timeline funktioniert (gerade) überprüfter Weise EINWANDFREI

    diverse Clips oder auch Titel(Clips) auf Timeline ... egal von wo...


    Es scheint mir eher ein (spezielles) Problem von ihnen und ihrer Windows /Edius Installation bzw. Rechtevergabe zu sein.

    Bitte genauere Angaben zu ihrer genauen Installationssituation & ihrer Drag & Drop Situation (reM /liM etc.)

    und weniger " Oje! "


    mit freundlichen Grüßen ... mod_2 :beerbros:



    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.


    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 8GB - DeckLink Mini Monitor 4K - Win_10prof
    Edius X WG + VisTitle

  • Drag & Drop vom Explorer oder BIN-Fenster in die Timeline funktioniert (gerade) überprüfter Weise EINWANDFREI

    diverse Clips oder auch Titel(Clips) auf Timeline ... egal von wo...

    Bei einem neu angelegten Projekt funktioniert das Obige auf meinem Win 11-PC.
    Aber bei dem besagten Mehrkamera-Musicalprojekt (Der Geist der Weihnacht), das fertig geschnitten ist, habe ich eklatante Probleme, die mir bei den Abschlussarbeiten mit den Betitelungen u.ä. die Nerven rauben.
    Denn das Codieren von kleinen Ausschnitten des 138 Minuten Projekts will partout nicht klappen. Als alter Ediushase kenne ich so manche Kniffe, die ich jetzt einige Stunden angewendet habe. Aber es will einfach nicht funktionieren.

    Bei E9 problemlos. Dafür extra den Abspann von VisTitle Express nochmals im alten Quicktitler erzeugt.
    Für den wesentlich kleineren Vorspann habe ich den selten eingesetzten NewBlue Titler benutzt.

    Installiert habe ich alle 11-Versionen bis heute über den SetupManager getätigt, indem ich einfach draufgeklickt habe und nicht mit rM und dann 'als Admin'.
    Ausgeführt wiederum mal als Admin, mal nicht. Kein Unterschied.

    Bernd aus Duisburg
    ---------------------------------------------------------------------------------------------------------------------------------------------------------
    Intel i9 7940X 14 x 3,1-3,8 GHz - X299 - 32 GB DDR4 RAM3000 - Win 10 64bit+ 1GB VME 960 Samsung - nVidia Geforce GTX 1060 mit 6 GB Ram - BM Intensity Pro 4K

  • Installiert habe ich alle 11-Versionen bis heute über den SetupManager getätigt, indem ich einfach draufgeklickt habe und nicht mit rM und dann 'als Admin'.
    Ausgeführt wiederum mal als Admin, mal nicht. Kein Unterschied.

    1) Ich verstehe Dich und Deine Probleme!


    2) Warum? Weil bei mir (WIN-10) das z.T. identisch ist, z.T. noch "verrückter".


    3) Bsp: Wenn ich Edius als Admin starte, kann ich weder Clips noch Sequenz(en) aus der BIN in die TL ziehen. Da muss ich das Kontextmenü bemühen!!!

    Starte ich Edius OHNE Admin: Siehe da, jetzt kann ich (wenigstens) die Clips aus der BIN in die TL ziehen. Die Sequenzen weigern sich nach wie vor beharrlich, ziehen zu lassen. Da muss ich immer noch über das Kontextmenü gehen.

    // Um wenigstens zu dieser Erkenntnis zu gelangen, habe ich seit Oktober 2023 bis diese Woche benötigt.


    4) Und wenn ich wieder mit EDIUS-X (aktuellste Version) teste, habe ich all diese Probleme NICHT.


    // Es kann schon sein, dass ich in Windos-10 IRGENDWO etwas ändern müsste, damit diese Probleme verschwinden. Aber woher soll ich wissen, was ich da ändern sollte, wenn es unter Edius-X problemlos läuft ???

    Es scheint mir eher ein (spezielles) Problem von ihnen und ihrer Windows /Edius Installation bzw. Rechtevergabe zu sein.

    Bitte genauere Angaben zu ihrer genauen Installationssituation & ihrer Drag & Drop Situation (reM /liM etc.)

    und weniger " Oje! "

    5) Da gehe ich jetzt in eine "alternative" Offensive (ich habe schließlich auch noch anderes zu tun; umso mehr, als alle meine anderen Programme - inkl. Resolve - keine diesbezüglichen Drag&Drop-Phänomene aufweisen und ich Derartiges überhaupt noch nie erleben musste):


    Angebot:

    Dem ersten, der sich mit WIN-10 und Edius-11 besser auskennt als ich (und das sind offensichtlich doch etliche Benutzer, bei denen diese Probleme nicht auftreten),

    bezahle ich 100,-€

    für DEN entsprechenden Tipp, der meine Probleme löst!


    Hinweise:

    a) Das o.a. Angebot ist kein Faschingsscherz, sondern absolut ernst gemeint.

    b) Siehe meine konkreten Probleme im angehängten Screenshot.


    Gruß kurt

    Bilder

    HW: ASUS Z170-A; Proz: i7-6700K; RAM: 32 GB DDR4; GPU: RTX-3070, 8GB GDDR5; SSD: SAMSUNG-850-Pro, 500 GB
    SW: WIN-10/64 PRO (22H2-19045-2364), Firefox u.a.
    NLE: EDIUS-10.34.12119-WG; RESOLVE-18.6.5.0007 Studio

    2 Mal editiert, zuletzt von kpot11 ()

  • Bei einem neu angelegten Projekt funktioniert das Obige auf meinem Win 11-PC.
    Aber bei dem besagten Mehrkamera-Musicalprojekt (Der Geist der Weihnacht), das fertig geschnitten ist, habe ich eklatante Probleme, die mir bei den Abschlussarbeiten mit den Betitelungen u.ä. die Nerven rauben.
    Denn das Codieren von kleinen Ausschnitten des 138 Minuten Projekts will partout nicht klappen.

    Speichere das Milticam-Projekt im gleichen Projektordner unter einem anderen Namen.

    Wenn die Probleme durch eine in E11 beschädigte Datenbank kommen, könnte das helfen.


    Ansonsten eben auch mal prüfen, ob Dein Rechner wirklich aktuell ist - also

    • angefangen vom BIOS und den MoBo-Treibern,
    • über weitere Treiber,
    • bis hin zu Windows insbes. Framework.NET, evtl. auch mal eine Win Reparatur (DISM + SFC).


    Edius von einem Konto mit Admin-Rechten aus starten.




    Drag&Drop-Phänomene

    Hi Kurt,


    bei mir unter Windows 11:

    • 6 c) ist bei mir auch wie von Dir geschildert - also Clip/Sequenz wird nicht kopiert, obwohl der Mauszeiger ein "+"-Symbol erhält.
    • 6 a), b) d) und e) funktionieren bei mir einwandfrei -
      wobei mein Win-Konto Admin-Rechte hat, also kein eingeschränktes Win-Konto ist, aber auch nicht das eigentliche Admin-Konto des Rechners;
      starte ich Edius mit "als Admin ausführen", dann funktioniert das ziehen nicht, weshalb ich hier ein Rechteproblem vermute.
    • B) 1. konnte ich jetzt nicht testen.
    • B) 2. und 3. tritt hier nicht auf.
    • B) 4. Enter hat auch hier (noch) keine Wirkung.


    Gruß

    Peter

    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS 11 WG

    Steinberg Cubase Pro, WaveLab Pro, SpectraLayers Pro

  • Da gehe ich jetzt in eine "alternative" Offensive (ich habe schließlich auch noch anderes zu tun; umso mehr, als alle meine anderen Programme - inkl. Resolve - keine diesbezüglichen Drag&Drop-Phänomene aufweisen und ich Derartiges überhaupt noch nie erleben musste)

    Starte ich ein vorhandenes Projekt, dann ist die Bin leer und das
    bekannte Anmeldefenster wird gezeigt. Schließe ich dieses Fenster
    tauchen die Clips in der Bin auf. Clips aus der Bin in die Timeline
    kann ich nicht ziehen, sondern nur mit Rechtsklick in die Timeline
    hinschicken. Clips aus der Timeline in die Bin kann ich ebenfalls nicht
    ziehen sondern nur mit Rechtsklick in die Bin hinschicken.

    Lege ich ein neues Projekt an, dann kann ich Clips aus der Bin auf die
    Timeline ziehen oder auch Clips aus der Timeline in die Bin ziehen.
    Schließe ich das Projekt und öffne ich es wieder, dann wird wieder das
    Anmeldefenster gezeigt. Schließe ich es, dann tauchen die Clips wieder
    in der Bin auf.


    Ich habe das ohne Adminberechtigung eben nochmal getestet.


    Ich gehe jetzt mal schwimmen...


    :feel: :nw: ;(

    Servus, Pee
    EDIUS 11 WG, DVR 18 Studio, Mercalli V6 SAL, ASUS Prime Z390-P, i9-9900K mit Intel HD-630, 32GB RAM, SSD-System + SSD-Schnitt, Diverse FP,
    NVIDIA GF-RTX 2060 Super 8GB, W10Pro(22H2), 32" LG PC-Monitor, 32" HDR(HLG)-Vorschau TV per BM Intensity Pro 4K
    Sony ZV-1 mit Zhiyun Crane M2 , Pana FZ-300, GoPro Hero 7 Black, DJI Pocket 2, DJI Mavic Mini, Huawei Mate 20 Pro

    2 Mal editiert, zuletzt von Pee ()

  • Es muß einmal gesagt sein :meine Hochachtung und Dank all den Videofreunden -Peter,Kurt,Bruno,Pee-um nur einige zu nennen,die sich seit Oktober die Mühe gemacht haben ein völlig unausgereiftes Produkt zu testen und ihre Ergebnisse und ihr Wissen den "normalen" Edius Benutzern zu erklären und zur Verfügung zu stellen.Ich kann nur hoffen daß sie dafür von GV auch entsprechend entschädigt werden!

    Nochmals danke und Gruß ,Gerhard

  • Nur so nee Idee:


    Wenn Ihr mit Edius 11 Probleme habt mit z.B. Anmeldefenster oder Clips in Timline ziehen geht nicht, seit Ihr da mit dem Edius PC mit dem Internet verbunden oder nicht? Edius 11 will ja 1mal im Monat "nach Hause telefonieren", vielleicht ist das der Grund.


    Ich selber hatte das im 1. Monat mit E11 und war nicht verbunden, seit ich dauernd verbunden bin, habe ich keine Probleme. Auch das Problem in die Timeline ziehen oder aus dem Explorer in die Bin ziehen, null Probleme.


    Gruss Hans


    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


    Edius 11 Pro, Win11 Pro, 13th Gen Intel i9-13900K, 24 Core, 32Gb Ram, UHD Graphics 770, Intensity 4K Pro, 3x SSD, 2x 24“ Eizo Monitoren

    Einmal editiert, zuletzt von Cable ()

  • Hab eben mal paar ältere Edius 7 Projekte unter Edius 11 ab externen Festplatte geöffnet. Beim ersten öffne dauert es lange und die Bin war leer. Habs abgespeichert, geschlossen und wieder geöffnet. Bein 2mal gings schneller und die Bin war vollständig. Auch Clips in Timeline ziehen funktioniert.

    Gruss Hans


    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


    Edius 11 Pro, Win11 Pro, 13th Gen Intel i9-13900K, 24 Core, 32Gb Ram, UHD Graphics 770, Intensity 4K Pro, 3x SSD, 2x 24“ Eizo Monitoren

  • Trotz des heutigen Updates ist das Drag & Drop vom Explorer oder BIN-Fenster in die Timeline weiterhin nicht möglich.

    Das passiert immer, wenn man Edius mit rechter Maustaste "als Administrator ausführen" startet. Ein völlig sinnloser Vorgang. Einfach Edius "normal" starten.
    Das hat kpot11 doch oben auch schon beschrieben, und ist seit langem bekannt.

    Mainboard Gigabyte Z790 UD AX, Intel Core i9 14900k, 32 GB DDR5 RAM, 1 x SSD 2TB, 1 x M.2 SSD 500GB (System), 1 x M.2 SSD 2GB, Geforce RTX3060 12GB, Blackmagic Intensity Pro 4K, RME HDSPe AIO, Windows 11 Pro-64 (23H2), Adobe Production Suite CS5, WaveLab 11, Prodad Adorage, Vitascene 3, Heroglyph 4, Acon Audio Restauration Suite 2, Acon Deverberate 3, Acon Extract Dialogue, Neat Video 5, NewBlue Amplify plus, Hide 1.5, Mercalli 6, Izotope RX10

  • Wenn Ihr mit Edius 11 Probleme habt mit z.B. Anmeldefenster oder Clips in Timline ziehen geht nicht, seit Ihr da mit dem Edius PC mit dem Internet verbunden oder nicht? Edius 11 will ja 1mal im Monat "nach Hause telefonieren", vielleicht ist das der Grund.


    Ich selber hatte das im 1. Monat mit E11 und war nicht verbunden, seit ich dauernd verbunden bin, habe ich keine Probleme. Auch das Problem in die Timeline ziehen oder aus dem Explorer in die Bin ziehen, null Probleme.

    Ich bin permanent mit dem Internet verbunden (und habe trotzdem die angeführten Probleme).

    Du arbeitest mit WIN-11, ich mit WIN-10.

    Man müsste rausbekommen, ob es daran liegt: Also möglichst viele WIN-10 Benutzer zB fragen, ob sie ähnliche Drag&Drop-Probleme wie ich mit E11 haben.

    kurt

    HW: ASUS Z170-A; Proz: i7-6700K; RAM: 32 GB DDR4; GPU: RTX-3070, 8GB GDDR5; SSD: SAMSUNG-850-Pro, 500 GB
    SW: WIN-10/64 PRO (22H2-19045-2364), Firefox u.a.
    NLE: EDIUS-10.34.12119-WG; RESOLVE-18.6.5.0007 Studio

  • Das hat kpot11 doch oben auch schon beschrieben, und ist seit langem bekannt.

    Hallo Grauer Tiger:

    Mir ist das erst seit ein einigen Tagen klar geworden, weil ich vorher nie das Bedürfnis hatte, Edius mit der rMT > Admin zu starten :nw:

    Gruß kurt

    HW: ASUS Z170-A; Proz: i7-6700K; RAM: 32 GB DDR4; GPU: RTX-3070, 8GB GDDR5; SSD: SAMSUNG-850-Pro, 500 GB
    SW: WIN-10/64 PRO (22H2-19045-2364), Firefox u.a.
    NLE: EDIUS-10.34.12119-WG; RESOLVE-18.6.5.0007 Studio

  • Beim ersten öffne dauert es lange und die Bin war leer. Habs abgespeichert, geschlossen und wieder geöffnet. Bein 2mal gings schneller und die Bin war vollständig.

    Das liegt daran, das Edius ab Version X eine eigene Datenbank verwendet, die dann beim ersten Start (oder auch beim Abspeichern des Projektes unter anderem Namen) erstmal neu erstellt werden muss. Das ist also ganz normal.



    Das passiert immer, wenn man Edius mit rechter Maustaste "als Administrator ausführen" startet. Ein völlig sinnloser Vorgang. Einfach Edius "normal" starten.

    Wobei m.E. das Windows Benutzerkonto welches man als "Arbeitskonto" nutzt über Administratorenrechte verfügen sollte, also kein eingeschränktes "Standard"-Konto sein sollte.

    Da Edius "netzwerkbasierend" arbeitet, also mit seinen Prozessen ein eigenes Netzwerk aufbaut (hat also nichts mit dem Internet zu tun) und dafür dann entsprechende Zugriffsrechte benötigt, scheinen mir die Rechte eines Standardkontos da nicht immer ausreichend zu sein.


    Jedenfalls bin ich davon überzeugt, dass viele der hier genannten Probleme (wie z.B. diese ID/PW Abfrage) auf Fehler in der Rechtevergabe, bzw. Verwaltung dieses Netzwerks zurückzuführen sind.


    Gruß

    Peter

    ASUS Prime X299-A II, i9-10980XE, 64 GB, Nvidia RTX 2080Ti, BMD UltraStudio 4K Mini, RME Fireface 400, Win 11 Pro , EDIUS 11 WG

    Steinberg Cubase Pro, WaveLab Pro, SpectraLayers Pro

  • Speichere das Milticam-Projekt im gleichen Projektordner unter einem anderen Namen.

    Wenn die Probleme durch eine in E11 beschädigte Datenbank kommen, könnte das helfen.

    Vorweg: Ich konnte endlich mein Musicalprojekt kodieren :) Dazu gleich mehr.
    Erst mal zum obigen Tipp von Peter, alias gurlt.
    Das ist solch ein von mir gemeinter Kniff als 'Alt-Edius-Hase'. Bin noch einen Schritt weitergegangen und hatte ein neues und somit leeres Projekt - natürlich mit den gleichen Projekteinstellungen - erstellt und das Musicalprojekt importiert, neuen Namen vergeben etc. Half aber nix.


    Ein weiterer Versuch war, das über zweistündige Projekt mit 6 Video-und 3 Tonspuren auf eine einzige Minute zu kürzen.
    Also alle Clips bis auf besagte eine Minute auf der Timeline gelöscht. Natürlich unter neuem Namen gespeichert. Nicht einmal wenige Sekunden von dieser 1 Minute ließen sich codieren.
    Übrigens, mein PC von 2018 mit WII 11 hatte ich im Okt. 23 ein neues Bios-Update von Aug. 23 aufgespielt und auch die sonstigen Treiber gerade nochmals auf Stand gebracht. Auch das brachte keinen Erfolg. An alten Treibern o.ä. wird es nicht liegen.


    Nun zur Lösung, die bei mir half. Ich hatte die Musicalaufführung am Nachmittag und Abend aufgenommen und auch zweimal geschnitten. Danach mir die weitere Mühe gemacht, die besten Szenen der 2. Aufführung in die erste einzubinden. Kurzum, auf der Timline und im BIN-Ordner sammelten sich über ein halbes Dutzend Sequenzen an.
    Diese insgesamt 7 Sequenzen habe ich bis auf meine Hauptsequenz aus der Timeline und dem BIN-Ordner entfernt/gelöscht.
    Zur Sicherheit natürlich wieder unter einem anderen Namen gespeichert.


    Und siehe da: Endlich ließ sich das Projekt in Teilen und auch insgesamt codieren :)
    Peter mag da mit dem Hinweis 'Datenbank' recht haben. Was Edius im 'Innern' treibt, weiß ich nicht.
    Aber Sequenzen müssen sich ja irgendwie in der internen Programmierung/Speicherung abbilden.
    Da wird sich Edius bei den Sequenzen wohl selbst ein Bein gestellt haben. Visuell bemerkte ich bei der Hauptsequenz im BIN, dass das Icon kein Bild zeigte wie bei den anderen, sondern ein graugepunktetes Bild. Das machte mich 'hellhörig'.

    Bernd aus Duisburg
    ---------------------------------------------------------------------------------------------------------------------------------------------------------
    Intel i9 7940X 14 x 3,1-3,8 GHz - X299 - 32 GB DDR4 RAM3000 - Win 10 64bit+ 1GB VME 960 Samsung - nVidia Geforce GTX 1060 mit 6 GB Ram - BM Intensity Pro 4K

  • Wobei m.E. das Windows Benutzerkonto welches man als "Arbeitskonto" nutzt über Administratorenrechte verfügen sollte

    Da besteht ein weitverbreiteter Irrtum. Ein Administratorkonto bei der Anmeldung von Windows ist etwas völlig anderes als "als Admin ausführen".
    Um es mal stark vereinfacht zu erklären: Wenn man sich als Admin anmeldet und dann ein Programm zusätzlich "als Admin ausführt", sieht Windows das als zwei unterschiedliche Admin-Personen an. Der Anmelde-Admin darf längst nicht alles. Zum Beispiel wird trotz Admin-Anmeldung beim Manipulieren einer Systemdatei trotzdem immer noch gefragt "als Admin ausführen?", weil das dem System-Admin vorbehalten ist.
    Wenn man nun aus dem Explorer eine Datei mit Drag and drop in die Timeline ziehen will, würde das ja der Anmelde-Admin tun, der aber Edius nicht gestartet hat und bekommt somit keine Berechtigung das zu tun. Wenn aber der Anmelde-Admin "ins Programm eingreift", erkennt Edius, dass es der Admin ist, der Edius auch gestartet hat und drag and drop funktioniert. Daher ist es Blödsinn, Edius trotz Admin-Anmeldung zusätzlich noch "als Admin ausführen" zu starten.

    Mainboard Gigabyte Z790 UD AX, Intel Core i9 14900k, 32 GB DDR5 RAM, 1 x SSD 2TB, 1 x M.2 SSD 500GB (System), 1 x M.2 SSD 2GB, Geforce RTX3060 12GB, Blackmagic Intensity Pro 4K, RME HDSPe AIO, Windows 11 Pro-64 (23H2), Adobe Production Suite CS5, WaveLab 11, Prodad Adorage, Vitascene 3, Heroglyph 4, Acon Audio Restauration Suite 2, Acon Deverberate 3, Acon Extract Dialogue, Neat Video 5, NewBlue Amplify plus, Hide 1.5, Mercalli 6, Izotope RX10